Звёздные войны. Дроиды

Автор: Дэниел Уоллес (Daniel Wallace)
Название: Дроиды (The Essential Guide to Droids)
Код: EGD
Издательство: Прайм-Еврознак
Переводчик: Миронов Н.
Год издания: 2005
ISBN: 5-94946-182-7
Сканирование и вычитка: ETRITY

Содержание

Введение

Перечень основных производителей
Астромехи
P2 и R1
R2
R3 и R4
R5
R6 и R7
Протокольные дроиды
Протокольный дроид 3PO
Войсковой протокольный дроид M-3PO
Эм Тиди
Административный дроид 3D-4X
Луррианский протокольный дроид PD
Протокольный дроид LOM
Медицинские дроиды
Хирургический дроид 2-1B
Медицинский специалист MD
Медицинский ассистент FX
Бытовые дроиды
Дроид-няня TDL
Модель E
Дроид-телохранитель
ZZ-4Z (Зи-Зи)
Домашний дроид U2C1
Дроид-слуга SE4
Бытовой дроид R-10
TT-8L "Сплетник"
Дроиды сервисного обслуживания
Автоматизированный крупье для игры в сабакк
Робобармен
Модуль многоцелевого назначения C2-R4
Дроиды муниципального назначения
Дроид системного контроля
Инспектор движения 12-4C-41
Древокорм 5T
Противопожарный Инферно робо
Робоэкипаж
Дроиды-делопроизводители
SCM-22 Стенограф
Секретарский/комм дроид CZ
Библиотечный дроид TT-40
Запоминающий дроид
Дроиды для тяжёлой промышленности
Строительный дроид EVS
Дроид для сноса GRZ-6B
Лесоруб FLR ("Лесоповальный дроид")
Взрывомех LIN
Оператор плавильной печи 8D8
Дроид-шахтёр 11-17
Сельскохозяйственные дроиды
Зерноуборочный дроид CD-2
Обеззараживающий дроид Decon III
Посыльные/транспортные дроиды
Посыльный дроид и посыльный дрон
Дрон-баржа
Рабочие дроиды
ASP
Сдвоенный грузоподъёмник CLL-8
Рабочий дроид X10-D
Трудовой дрон J9
Обслуживающие дроиды
Дроид обслуживания Имперского города
Обслуживающий дроид общего назначения MN-2E
Энергодроид EG-6
Центр коммунального обслуживания 850.AA
Ремонтные дроиды
Гусеничный дроид
Ремонтный дроид LE
Звездолётные бортовые дроиды
Гироколёсный утилизационный дроид 1.42.08
Геологоразведчик M38
Коллекторный экспертный модуль
Дроид-МУЛ
Дроид-мусорщик
MSE-6 ("мышиный дроид")
Дроид "Звезды Смерти" RA-7
Военные дроиды
Боевой дроид-василиск
Боевой робот Ксима
Боевой дроид кратов
Тёмный воин
SD-9 и SD-10
Дроид-тень
X-1 гадюка ("автомадон")
Серия аракид пробот
Башенный дроид Фромма
Робот-таран
Дроиды-убийцы
Дроид-убийца IG
Дроид-убийца E522
Дроид-скарабей
DZ-70 дроид для выслеживания беглецов
Тренажёрные/гладиаторские дроиды
Охотничий тренажёр RHTC-560
Элитный дуэлянт
Марк-X Палач
Охранные дроиды
Красный террор
Охранник G-2RD
Охранник S-EP1
Защищающий от вторжения организм
Полицейский дроид 501-Z (ЗЕД)
Ищейка-W2 SPD (СПД)
Охранный дроид сси-рууви
Имперский дроид-часовой Марк-IV
Допросные дроиды
Инквизитор IT-0
Дроид-надсмотрщик EV
Дроиды-шпионы
Лунная моль
Летающий глаз
Дроид-шпион
Дроид-хакер
Позитронный процессор
Дроиды специального назначения
Человекоподобный дроид и синтодроид
Мозго-ход Б'омарр
Уникальные дроиды
Вуффи Раа
Q9-X2
8T88
Горм-Ликвидатор
Уиджет

Введение

— Ты слышал? Они заглушили главный реактор. Теперь нас наверняка уничтожат. Это же просто безумие!

Реплика, обращённая C-3PO к R2-D2

Когда "Звёздные войны: Новая надежда" более двух десятилетий назад прокатились по экранам кинотеатров, первым из странных обитателей "далёкой-далёкой галактики", увиденных зрителями, была не вспыльчивая принцесса и не облачённый в чёрные одежды Тёмный Лорд. Им оказался не самонадеянный контрабандист и не наивный юноша с фермы. Даже не кто-нибудь из джавов, эвоков или вуки. Персонажи, которых избрал Джордж Лукас для поднятия занавеса своей эпической саги, походили один на неподвижную золотую статуэтку, а другой — на приземистый, щебечущий пожарный гидрант. Зрители увидели дроидов, и экзотической паре C-3PO и R2-D2 суждено было стать одним из наиболее любимых дуэтов друзей-киногероев всех времен.

Слово "робот", происшедшее от чешского слова, означающего работа, "подневольный труд", появилось в 1920 г. Вскоре большой экран почтил своим вниманием новоявленного героя. В 1926 г. в классическом фильме эпохи немого кино — "Метрополисе" Фрица Ланга перед зрителем предстал первый его образец — статуеподобная обворожительная красавица по имени Мария, чей грациозный стан в стиле арт-деко впоследствии вдохновил дизайнеров на создание концепции дроида C-3PO. Вслед за ним последовал целый ряд запоминающихся механических кинообразов, включая немого недоумка Горта из фильма "День, когда остановилась Земля", изумительного в своей невозмутимости Робби Робота из "Запретной планеты", ХЭЛа 9000 — хладнокровный и расчётливый компьютер из "Космической одиссеи-2001" и Юла Бриннера, ставшего героем безумного парка аттракционов в "Вестворлде". Все эти персонажи были незабываемы, но даже их продвинутые силиконовые мозги не могли скрыть тот факт, что они являли собой лишь аппаратуру, лишённую сердца, и программное обеспечение без души. Не обладая индивидуальностью, с которой могла бы идентифицировать себя аудитория, кинороботы чётко подразделялись на две ярко выраженные категории: подобострастные трутни и бесчувственные громилы.

"Звёздные войны" разорвали этот порочный круг. R2 и 3PO уже были крикливыми забияками, походившими больше на живых существ вроде Лорел и Харди, чем на часовые пружины и шестерёнки. И в первую очередь благодаря людям, сидящим внутри металлических доспехов, — актерам Кении Бэкеру и Энтони Дэниелсу, дроиды отличались не меньшей человечностью, чем все остальные персонажи фильма, к тому же им принадлежали самые знаменитые реплики. Возможно, 3PO является не более чем высокотехнологичным электронным переводчиком, владеющим шестью с лишним миллионами форм коммуникации, однако его раздражённая реакция на закрывающуюся перед носом дверь: "Как это банально!" — вызывает у зрителя сочувственную улыбку. И несмотря на тот факт, что R2 способен был общаться лишь при помощи свиста, звукоинженеру Бену Бартту удалось создать эмоциональный и выразительный невербальный язык, комбинируя электронные тоны со звуками собственного голоса.

И если C-3PO и R2-D2 распахнули перед нами двери галактики, то ещё многие другие дроиды — и сколь многие! — поджидали нас в пыльных уголках Мос-Айсли и пещерообразных коридорах "Звезды Смерти". А задуманный авторами фильма "обжитый" характер фильма предполагал, что все эти жужжащие хитроумные устройства должны быть покрыты ржавчиной и отслаивающимися слоями краски, однако их внешность всегда будет оставаться весёлой, интригующей и экзотической, начиная со злобно ухмыляющегося садиста-палача из котельной Джаббы Хатта и заканчивая восходящей на борт песчаного краулера джавов картонной коробкой, издающей не поддающиеся осмыслению звуки "гонк, гонк".

Одно лишь разнообразие размеров, форм и внешних характеристик этих существ не оставляло никаких сомнений в очевидном факте — когда обитатели вселенной "Звёздных войн" сталкиваются с проблемой, они конструируют дроида. Специализированные роботы заполняют собой все мыслимые и немыслимые ниши, выполняя любые функции — от уборки мусора до проведения хирургических операций, и человечеству потребовалось двадцать лет на создание романов, комиксов, компьютерных игр, мультфильмов и газетных полос, чтобы продемонстрировать весь спектр моделей и возможностей этих персонажей.

"Энциклопедический справочник по дроидам" с гордостью представляет сто лучших образцов этих универсальных технических созданий. Надеемся, что нам удалось включить в него все самые крутые модели.

Дэниел Уоллес
Детройт, штат Мичиган

Перечень основных производителей

Дроиды — обладающие интеллектом механические приспособления, на которых зиждется бесперебойное функционирование галактического сообщества. Ежедневно миллионы услужливых автоматов заключают сделки, ремонтируют гиперприводы, исцеляют телесные недуги, сжигают мусор, нянчат детей, перемещают грузы, доставляют сообщения, готовят пищу и убивают врагов. Несмотря на это, дроидов зачастую игнорируют и недооценивают; хозяева нередко обращаются с ними как с бессловесной скотиной, а посторонние смотрят с неприкрытой враждебностью. И хотя антидроидные предрассудки широко распространены среди непросвещённых слоёв населения, те немногие владельцы, кому довелось провести немало часов рядом со своими дроидами, сумели обнаружить, что они могут быть надёжными помощниками и преданными друзьями.

В отличие от машин все дроиды в той или иной степени обладают интеллектом. В отличие же от компьютеров большинство дроидов сконструировано в расчёте на подвижность конечностей, перемещение на колёсах или с помощью антигравитационных полей. Производство и продажа дроидов является доходным бизнесом, лидирующие позиции в котором занимает "Большая двойка" — компании "Кибот Галактика" и "Индастриал Аутоматон". Список других крупных производителей дроидов включает "Аракид Индастриз", корпорацию "Генетек", "МеренДата" и "Верил Лайн Системс".

Среди миллионов заводов по производству дроидов, разбросанных по просторам галактики, два крупнейших, Мехис III и Телти, в совокупности выпускают львиную долю всех вновь создаваемых устройств. Оба предприятия занимают по целому миру, каждый из которых покрыт сетью разветвлённых производственных комплексов и полностью автоматизированных сборочных линий; любые формы человеческого взаимодействия в производственном процессе, за исключением сведённых к минимуму иерархических приказов, являются излишними и нежелательными. Крупные компании по производству дроидов согласно взаимной договорённости выплачивают этим двум мирам пошлину за использование сборочных мощностей. Её размеры можно считать вполне приемлемыми, учитывая темпы и пунктуальность, с которой заводы выполняют крупные коммерческие заказы. "Аракид Индастриз", корпорации "Генетек" и "СороСууб" и "Верил Лайн Системс" относятся к числу компаний, задействующих для производства значительной доли своей продукции мощности Мехис III. "Индастриал Аутоматон" и "Кибот Галактика" в большей степени полагаются на Телти. Новоявленный рыцарь-джедай Бракисс недавно был назначен главным менеджером заводов Телти, тогда как контроль над Мехис III в настоящее время находится в руках семейства Тула Альдераанского.

Помимо традиционных дроидов общего назначения, выпускаемых крупнейшими производителями, существует большое количество механических устройств, с трудом поддающихся классификации по целому ряду причин. Некоторые дроиды настолько стары, что достоверная информация, касающаяся их производителей, теряется в тёмных лабиринтах истории. Другие представляют собой уникальные создания, задуманные гениальными и эксцентричными изобретателями, тогда как третьи являются продуктами деятельности враждебных и подлежащих блокаде инопланетных правительств.

Производители

Аккутроникс

"Аккутроникс", в прошлом — филиал "Индастриал Аутоматон", является одним из предтеч выпуска дроидов, производивших их для семейств, воспитывающих маленьких детей. Небывалый успех рекламной кампании, убедившей общественность в том, что в лице этих металлических механизмов можно обрести для малышей заботливых воспитателей, позволил "Аккутрониксу" выйти из-под опёки "Аутоматона" и занять лидирующие позиции в сформированной им рыночной нише. Корпоративная штаб-квартира "Аккутроникса" располагается на Эриаду, а её дочерние офисы разбросаны по всему периметру Внешнего Края.

  • Модель E
  • Дроид-няня TDL
Аракид Индастриз

Взлёт воинственной Империи пришёлся для "Аракид Индастриз" как нельзя более кстати.

Благодаря политическому маневрированию и внутренней конкуренции компания заявила о себе как о единственном приемлемом кандидате на получение имперских контрактов по производству дроидов. "Аракид" не преминул оперативно воспользоваться выпавшей на его долю удачей, сделав всё для того, чтобы стать ведущим поставщиком военных технологий в галактике. И если последние модели "Аракид", предназначенные для потребительского рынка, пользовались весьма ограниченным успехом, не следует забывать о том, что они составляют лишь незначительную долю ежегодного объёма валовой продукции, поставляемой этой компанией. Несмотря на сомнительное прошлое фирмы, Новая Республика тесно сотрудничала с "Аракид" со времён падения имперского господства.

  • Дроид "Звезды Смерти"
  • Охранник G-2RD
  • Палач Марк-X
  • Поисковый посыльный дроид
  • Лунная моль
  • Дроид слежения
  • Серия проботов
Балморран Армз

Родина "Балморран Армз", Балморра, представляет собой древний мир-фабрику, расположенный на самом краю Ядра. Империя использовала колоссальные сборочные заводы планеты для массового выпуска своих разведывательных шагоходов AT-ST, однако ведущие оружейники Балморры спроектировали для Императора Палпатина и ряд уникальных боевых моделей, включая роботов-пехотинцев SD-9 и SD-10. Во время жестоких набегов воинства воскресшего Императора, губернатор Белтан внедрил в производство модель X-1 Гадюка в надежде освободить свой народ от имперского владычества.

  • SD-9 и SD-10
  • X-1 Гадюка ("Автомадон")
Кореллианская Инженерная Корпорация

Кореллианская Инженерная Корпорация ("КИК") является одним из трёх крупнейших производителей звездолётов и, вероятно, наиболее уважаемым. Помимо "блокадных беглецов" и лёгких грузовых звездолётов "КИК" производит грузовые баржи СтарХоулер на базе дроидов. И хотя компания предпринимает должные меры предосторожности, многие образцы её продукции похищаются преступными элементами и переоборудуются в смертоносные роботизированные корабли-тараны.

  • Дрон-баржа
  • Робот-таран
Власти Корпоративного Сектора

Власти Корпоративного Сектора представляют собой правительственный административный орган этого свободно-предпринимательского коммерческого центра, в период правления Палпатина номинально контролируемого Империей. Со времён провозглашения Новой Республики Корпоративный Сектор вёл себя отчуждённо, будучи не склонным к формированию политических альянсов. В целом регион является процветающим и широко диверсифицированным производственным конгломератом, ежегодно экспортируя тысячи новых и оригинальных продуктов по всему пространству галактики.

  • Комбайн CD-2
  • Противопожарный робо
Кибот Галактика

Если одним из двух крупнейших производителей дроидов в масштабах всей галактики является "Индастриал Аутоматон", то второй — "Кибот Галактика", который играет ключевую роль в галактической экономике и оказывает существенное влияние на миры, входящие в состав Центральных миров и Корпоративного Сектора. Известная своими дроидами 3PO протокольной серии, "Кибот" ответственна также за появление невообразимо широкого спектра дроидов, начиная от простейших рабочих модулей и заканчивая высокотехнологичными охранными часовыми.

  • Сдвоенный грузоподъёмник
  • Охранный дроид
  • Обслуживающий дроид Имперского города
  • Ремонтный дроид LE
  • Взрывомех LN
  • Войсковой протокольный дроид M-3PO
  • Луррианский протокольный дроид PD
  • Робобармены
  • Протокольный дроид 3PO
  • Гусеничный дроид
Гинтек

"Гинтек" — небольшая и малоприметная медисенсорная компания, легко была вытеснена с рынка значительно более крупной корпорацией "Генетек" в результате серии грубо состряпанных и весьма дорогостоящих судебных исков. Заявляя, что сходно звучащее с "Генетек" название конкурирующей фирмы является покушением на её авторские права, корпорация столкнула своего конкурента на грань банкротства. Обоснованность этих притязаний так никогда и не была доказана, но, возможно, "Генетек" даже предложила имперским прокурорам выгодные бартеры, чтобы обеспечить свою победу. Единственная успешная модель "Гинтек", хирургический дроид 2-1B, была впоследствии перекуплена "Индастриал Аутоматон".

  • Хирургический дроид 2-1B
Корпорация "Генетек"

Один из двух старейших и крупнейших производителей дроидов, корпорация "Генетек" начинала как фармацевтическая фирма. Компания явилась автором новаторской концепции использования дроидов с целью оптимизации производственного процесса — что изрядно подпортило её репутацию и послужило поводом к активизации антидроидного движения, разгоревшегося после того, как тысячи работников сборочных цехов были лишены рабочих мест. Первые дроиды "Генетек" представляли собой медицинские устройства, однако в дальнейшем компания распространила сферу своих интересов на производство бухгалтерских, административных и финансовых моделей.

  • Дроид системного контроля
  • Административный дроид 3D-4X
Го-Корп/Утилитек

"Го-Корп/Утилитек" базируется на планете Этти IV и производит транспортных дроидов, поставляемых во все регионы Корпоративного Сектора. "Го-Корп" выпускает собственно сами спидерные экипажи, тогда как его филиал "Утилитек" занимается производством и программированием более технологически изощрённых дроидных мозгов. За исключением пользующихся широкой популярностью робоэкипажей, продукция компании мало известна за пределами Корпоративного Сектора.

  • Робоэкипаж
Холовэн Меканикалз

Проявив более пристальный интерес к тому, что скрывается за слоганом: "Холовэн Меканикалз — технология, дружественная пользователю", вы обнаружите лишь весьма невнятное изложение корпоративной политики и список туманно описываемых производственных моделей. Встретить же информацию, раскрывающую шокирующую правду о компании, значительно сложнее. Дело в том, что фактически "Холовэн" являлся финансируемой Империей перспективной корпорацией по разработке дроидов-убийц — эксперимент, закончившийся катастрофой, когда партия прототипных образцов сбежала из лаборатории и перебила чуть ли не всю проектную группу.

  • Дроид-убийца IG
Имперский Департамент военных исследований

В течение многолетнего периода правления Император Палпатин собрал под своим покровительством многих из лучших исследователей и теоретиков с целью создания боевых средств массового уничтожения. Сверхсекретный Имперский Департамент военных исследований произвёл на свет немало антигуманных изобретений, начиная с таких осадных орудий, как орбитальный покров, и заканчивая смертоносными устройствами вроде Тёмного воина.

  • Тёмный воин
  • Копирующий человека дроид
  • Имперский дроид-часовой Марк-IV
  • Допросный дроид IT-0
  • Дроид-тень
Индастриал Аутоматон

Вторым членом "Большой двойки" является "Индастриал Аутоматон", широко разветвлённая и влиятельная корпорация по производству дроидов, сформированная путём слияния компаний "Аутомата Галактика" и "Индастриал Интеллидженс". Венцом творения фирмы, известной своей высокоточной продукцией и детально разработанной системой скидок, явились получившие универсальное распространение дроиды-астромехи серии R. "Аутоматон" ведёт непрекращающуюся борьбу с "Кибот Галактикой" за кошельки и кредитные счета потребителей, предлагая им не менее внушительный перечень модельных линеек.

  • ASP
  • Обеззараживающий дроид Decon
  • Посыльный дрон "Элеганс"
  • Медицинский эксперт MD
  • Лесоруб FLR ("Лесоповальный дроид")
  • Протокольный дроид LOM
  • Ищейка-W2 SPD
  • Многоцелевой дроид обслуживания MN-2E
  • Дроиды-астромехи P2 R1
  • Астромех R2
  • Дроиды-астромехи R3 и R4
  • Астромех R5
  • Дроиды-астромехи R6 и R7
  • Дроид-слуга SE4
  • Q9-X2
ЛейжерМех Энтерпрайзес

Базирующийся в Корпоративном Секторе, "ЛейжерМех Энтерпрайзес" производит высококачественных рекреационных и развлекательных дроидов, а также дроидов класса люкс для продажи корпоративным и состоятельным клиентам. Один из филиалов "ЛейжерМех" настолько преуспел на ниве продажи охранных дроидов, что отпочковался от материнской компании, сформировав "Улбан Армз Компани".

  • Автоматизированный крупье для игры в сабакк
  • Робобармен C5
Лес Тек

"Лес Тек" — небольшое частное предприятие, ведущее операции в Центральных мирах и специализирующееся на выпуске геологоразведочных дроидов. Особого внимания заслуживает тот факт, что в течение многих лет компания решительно, и до сих пор успешно, боролась с попытками поглощения со стороны значительно более крупной "Кибот Галактики". Большинство производимых "Лес Тек" дроидов закупалось имперскими первопроходцами — зависимость от этого единственного клиента и подорвала финансовое положение компании, когда Император сократил до минимума программу по освоению новых земель в период Галактической гражданской войны. Для того чтобы восполнить потери, "Лес Тек" заключил ряд контрактов с силами Повстанческого Альянса.

  • Геологоразведчик M38
  • Дроид-мул
Корпорация "Лоронар"

"Всегда лучший, всегда первый". Таким оптимистическим слоганом заявляет о себе корпорация "Лоронар", один из крупнейших и наиболее диверсифицированных конгломератов в галактике — а также и один из наиболее коррумпированных. Под вывеской своего филиала "Лоронар Дефенс Индастриз" компания производит бластерную артиллерию, турболазеры и огромные имперские военные корабли, такие как крейсеры ударного класса и торпедные сферы. Уже в течение многих лет компанию преследуют судебные обвинения в нарушении авторских прав, получившие ход в Ганто и других звёздных системах, однако лишь после того, как поддерживаемая своей материнской компанией фирма совершила попытку революционного переворота в Полуденном Секторе, она навлекла на себя крупные штрафы и официальное осуждение со стороны Новой Республики. Крупнейшие производственные мощности "Лоронара" располагаются на одной из лун, носящей имя Карози.

  • Летающий глаз
  • Синтедроид
Ловолан

Само имя Ловолана стало синонимом богатства, амбиций, красоты и исключительности. Базируясь в Центральных мирах, компания производит продукцию, отличающуюся баснословными ценами и изощрённым декором, порой чрезмерно роскошным. Состояние "Ловолана" претерпевает подъёмы и спады параллельно с объёмами сверхприбылей галактической экономики, однако всегда находится достаточное количество богатых бюрократов и заносчивых аристократов, поддерживающих объёмы продаж компании в тяжёлые финансовые годы.

  • Бытовой дроид R-10
Медтек Индастриз

Первопроходец на поприще медтехники, "Медтек Индастриз" стоял у истоков разработки первых хирургических автоматов. Такие дроиды, как FX, пользовались в те дни бешеным успехом, однако переменчивые вкусы потребителей и растущее давление со стороны конкурентов не позволили "Медтеку" приступить к производству новых моделей. После битвы при Явине корпоративный штаб компании переместился в Центральные миры, однако все меры по сокращению производственных расходов оказались тщетными. Вскоре после битвы на Хоте "Медтек" объявил о своём банкротстве.

  • Медицинский ассистент FX
МеренДата

Регулярный получатель имперских контрактов, компания "МеренДата" специализируется на разработке охранных систем, войсковых дронов наведения и широкого спектра других дроидных устройств — часть которых выполняет весьма зловещие функции, тогда как другие вполне доброжелательны. Попытки установления работоспособных отношений между "МеренДата" и правительством Новой Республики оказались безуспешными.

  • Дроид-надзиратель EV
  • Позитронный процессор
  • Дроид-шпион RM-2020
ПауэрПост

"ПауэрПост" является небольшой компанией по поставке офисного оборудования, ответственной за появление на рынке стенографа SCM-22. Первоначально SCM-22 продавался исключительно в официальных розничных торговых точках "ПауэрПост", однако успех аппарата подтолкнул компанию к расширению своих дистрибьюторских каналов.

  • Стенограф SCM-22
Паблитехник

Относительно новая компания, обслуживающая промышленно-сервисный рынок, "Паблитехник" достиг небывалого успеха, адаптировав свою продукцию под запросы планетарных правительств и крупных корпораций. Основной производственный блок "Паблитехник" расположен на Сеннатта, в космическом пространстве Ботавуи.

  • Центры общественного сервиса 850.AA
  • Древокорм
  • Бытовой дроид U2C1
Ребаксан Колумни

Являясь детищем трагической попытки расколоть галактический рынок дроидов, предпринятой чадра-фанами, "Ребаксан Колумни" была ответственна за создание столь презираемого всеми "мышиного дроида". Хотя ворота компании уже давно закрыты, его хвостатый продукт, судя по всему, ещё не одно десятилетие будет входить в комплект оборудования военных баз.

  • MSE-6 ("Дроид-мышь")
Отдел исследований и разработок Повстанческого Альянса/Новой Республики

Когда разношёрстная публика, сформировавшая силы Повстанческого Альянса, не могла попросить, одолжить или украсть дроидов, необходимых для ведения войны с Империей, она была вынуждена создавать собственных. Многие из первых повстанческих инженеров впоследствии встали у истоков высокотехнологичного Отдела исследований и разработок Повстанческого Альянса/Новой Республики.

  • Защищающий от вторжений организм
  • Дроид-падальщик
  • Дроид-хакер NR 1100
Роше

"Роше" — это не более чем удобопроизносимое сокращённое название дроидной программы, управляемой насекомовидными существами с Верпина. Правильное её имя в переводе на бэйсик звучит следующим образом: Программа по проектированию и конструированию механических аппаратов типа ульев Роше для тех, кто нуждается в ульевом оборудовании. Являясь одной из наиболее успешных корпораций по производству дроидов, принадлежащей инопланетным существам, "Роше" подвергается давлению со стороны своих более крупных конкурентов, вынуждающих её ограничивать дистрибьюторские каналы рамками Астероидного Пояса Роше и иторианских стадных судов.

  • Плавильный оператор 8D8
  • Шахтовый дроид 11-17
  • Трудовой дроид J9
Серв-О-Дроид

"Серв-О-Дроид" — древняя производящая дроидов корпорация, ей обязаны своим появлением некоторые из самых первых конструкций и автоматов для выполнения тяжёлых работ. В позднейший период своего существования фирма распространила сферу деятельности на выпуск научных, бухгалтерских, охранных, войсковых и бытовых моделей, однако ни один из новых продуктов не мог предотвратить её медленного, но неумолимого скатывания к банкротству. Формально "Серв-О-Дроид" прекратил своё функционирование, но его имя до сих пор живёт благодаря пользующимся успехом ремонтным мастерским на Элшандруу Пика и миллионам работяг-дроидов, остающихся в строю в течение десятилетий.

  • Дроид-секретарь CZ
  • TT-8L ("Сплетник")
  • Аварийно-ремонтный дроид
  • ZZ-4Z ("Зи-Зи")
Сьенар Интеллидженс Системс

Мощный филиал "Санте/Сьенара", производящего вездесущие имперские истребители TIE, "Сьенар Интеллидженс Системс" специализируется на выполнении правительственных контрактов, делая особый упор на заказы Империи. На этом поприще фирма конкурирует с "Аракид Индастриз", а также, в меньшей степени, с "МеренДата". Продукция "Сьенара" не реализуется через магазины и может быть приобретена только путём прямых поставок.

  • Дроид-убийца E522
  • Дроид-скарабей
Корпорация "СороСууб"

На просторах вулканической планеты Салласт расположены здания корпорации "СороСууб" — гигантского производственного конгломерата, пустившего свои щупальца в сферу коммуникаций, продуктов питания, горнодобывающую отрасль, производство вооружения, звездолётов и дроидов. "СороСууб" — преданный союзник Империи, несмотря на повстанческие симпатии многих салластанцев. Годы переговоров ушли на то, чтобы убедить компанию поддержать силы Повстанческого Альянса, тем не менее в наши дни "СороСууб" является одним из наиболее верных друзей Новой Республики. Дроидная продукция "СороСууба" отличается широким разнообразием, что полностью соответствует ожиданиям от столь диверсифицированной компании.

  • Запоминающий дроид
  • Коллекторный экспертный модуль
  • Инспектор движения 12-4C-41
  • Модуль ZED
Телбринтел

"Телбринтел" — узкоспециализированная фирма, известная своими высокоточными научными дроидами, которых нередко можно увидеть в университетах и в военных исследовательских лабораториях. Компания базируется на Центральных мирах и широко экспортирует парамедицинских и информационных дроидов.

  • TT-40 библиотечный дроид
Транг Роботикс

Имеющий многовековую историю солидный семейный бизнес, "Транг Роботикс" более всего известен разработкой уникального дроида-тренера для обучения фехтованию. Просторная штаб-квартира компании и производственно-ремонтные мастерские располагаются на обитаемой луне Древва, относящейся к удалённой Алманианской системе.

  • Элитный дуэлянт
Улбан Армс

Ставший неожиданным преемником "ЛэйжерМех Энтерпрайзес", "Улбан Армс" является недавно сформированной компанией Корпоративного Сектора, специализирующейся на военных и охранных разработках. Первым успехом "Улбана" стал защитный дроид класса I, пехотный аппарат, базирующийся на комплекте имперских рабочих чертежей (а некоторые могут заявить — скопированный с...). После падения Империи компания выпустила несколько новых моделей для продажи за пределами Корпоративного Сектора.

  • Красный террор
  • Охранный дроид S-EP1
Верил Лайн Системс

"Верил Лайн Системс" — заслуженная корпорация, на счету которой многолетняя история выпуска первоклассных промышленных устройств. Её коробчатые чёрные энергодроиды используются практически повсеместно, а сорокаэтажные строительные дроиды позволили Имперскому городу стать тем гигантским метрополисом, каким мы его сегодня знаем. Главные офисы "Верила" располагаются на Корусанте.

  • Строительный дроид
  • Энергодроид EG-6
  • Гироколёсный утилизационный дроид 1.42.08

Исторические дроиды

Дроиды, некогда производимые первыми завоевателями в период между древней Арканианской революцией и дореспубликанской эрой Ксима Деспота, которую отделяют от нас более 25 тысяч лет, составляют предмет особо трепетного интереса современных учёных. К сожалению, большая часть первоисточников, касающихся этих боевых машин, утеряна, поскольку группы, производившие эти автоматы, уже давно сошли с исторической сцены.

  • Боевой дроид-василиск
  • Горм-ликвидатор
  • Боевой дроид кратов
  • Боевой робот Ксима

Изобретатели

Все дроиды в той или иной степени являются продуктами изобретательского творчества, и перечисленные ниже образцы уникальны в том отношении, что они были спроектированы каким-то одним индивидом, произведены узкой группой специально подобранных профессионалов и выпускались исключительно малыми партиями. Ходит молва, что один известный изобретатель, Симонелл Ингоанский, разработал первого дроида, своей формой похожего на человека, однако рассекреченные недавно отчёты, касающиеся деятельности Имперского Департамента военных исследований и инженера Массада Трамбла, поставили под сомнение ореол народного героя, которым был окружён Симонелл.

  • Мозгоход Б'омарр
  • Эм ТиДи
  • Башенный дроид Фромма
  • Человекоподобный дроид
  • Уиджет

Различные инопланетные виды

Если исключить из рассмотрения вновь образованные компании, такие как "Роше", большинству инопланетных видов недостаёт ресурсов и каналов сбыта для широкомасштабной реализации дроидов. Этот факт, ставящий инопланетных существ в дискриминационное положение по отношению к людям, оказался ещё более ярко выраженным в период деспотического правления Императора Палпатина, хотя Новая Республика и предприняла шаги по преодолению последствий его несправедливой политики. Многие инопланетные дроиды производятся по указу местных правительств для внутреннего употребления. Так, информация о создателях Вуффи Раа и экзотической технологии сси-руук всё ещё весьма фрагментарна вследствие недостатка разведданных, поступающих из Неисследованных Регионов.

  • Многоцелевой дроид C2-R4
  • 8t88
  • Тренер родианских охотников
  • Охранный дроид сси-рууви
  • Вуффи Раа
  • Рабочий дроид X10-D

Астромехи

P2 и R1

Чертёж

P2 и R1 были первыми моделями "Аутоматона", положившими начало новой линейке потребительских астромехов. Хотя на момент своего создания появление обоих дроидов представляло собой хотя и весьма скромный, но несомненный технологический прорыв, с высоты сегодняшних достижений эти события кажутся первыми неуклюжими младенческими шагами по сравнению с гигантским скачком, который ознаменовала разработка R2.

P2 являл собой прототип астромеха, поставляемый торговому флоту Старой Республики в качестве испытательной партии. Массивные, громоздкие и медлительные, они тем не менее уже демонстрировали многие черты обтекаемого дизайна, ставшего неотъемлемой отличительной характеристикой позднейших моделей серии R. Дроид имел три передвижные колёсные опоры, поворотный головной купол и выдвижные руки-манипуляторы, убиравшиеся в цилиндрический армированный корпус.

Обладавший примитивной версией компьютера "Интеллекс" звездолётной конфигурации, астромехи P2 составляли многофункциональный обслуживающий блок крупнотоннажных космических кораблей и контейнеровозов, а циркулярная пила и лазерный сварочный агрегат этой модели служили для выполнения простейших ремонтных работ. Несмотря на это, дроид оставался весьма неуклюжим и неповоротливым, а переговоры с ним могли осуществляться только посредством видеомонитора или компьютер-линка.

Большинство капитанов кораблей, однако, были довольны этими устройствами. "Индастриал Аутоматон" уже находился на стадии завершения своих планов по официальному выпуску на рынок модели P2, когда ему был нанесён жестокий удар в виде судебной тяжбы по поводу нарушений патентного законодательства. И хотя иск в конце концов был снят, связанные с судебным процессом задержки и испорченная репутация погубили линейку P2: "Аутоматону" пришлось всё начинать заново.

R1 представлял собой продукт естественной эволюции P2, несмотря на свою нетрадиционную внешность. В целях экономии, к которой принудили судебные баталии, "Индастриал Аутоматон" решил повторно использовать оболочки, позаимствованные у серии реакторных дронов Марк II. Это обеспечивало R1 защиту даже от самой интенсивной радиации.

Каждый экземпляр R1 нёс на борту высокотехнологичный компьютер "Интеллекс III", содержащий подробный каталог 500 конфигураций звездолётов. Помимо этого, дроид являлся первым выпущенным "Индастриал Аутоматон" астромехом, обладавшим способностью к вычислению навигационных координат, необходимой для единичного гиперпространственного прыжка.

Благодаря внушительным размерам большинство дроидов R1 было установлено на борту тяжёлых боевых кораблей и крупнотоннажных грузовых судов. Широкий спектр выдвижных инструментов позволял этим устройствам выполнять функции высококвалифицированных техников, однако многие покупатели жаловались на упрямый нрав дроидов и крайнюю заторможенность передвижения — их базой служила тяжеловесная платформа, которая регулярно ломалась, обездвиживая весь механизм. "Аутоматон" пообещал устранить эти недостатки в своей очередной модели.

Одним из важнейших нововведений в R1 стало использование им технического языка, состоявшего из гудков и свистов и известного как дроид-яз. Этот информационно ёмкий жаргон обеспечивал дроиду эффективное взаимодействие с другими представителями механизмов данного класса и сетями данных и вскоре стал являться выигрышной отличительной чертой всей серии R.

R2

Чертёж

Нет таких задач, которые были бы не по плечу этому коротышке.

Девиз рекламной кампании модели R2

Это броское и смелое заявление превратило R2 из рискованного дизайнерского концепта в уникальный феномен, затмивший собой рынок малоразмерных дроидов, подобно банте на пикнике эвоков. Казалось, все хотят приобрести R2, и на тот момент "Индастриал Аутоматон" сделал беспроигрышный шаг. По словам журнала "МехТех Иллюстрэйтед", новый продукт являлся "наиболее универсальным и многофункциональным дроидом, когда-либо видевшим свет. R2 может всё".

Как и его предшественники, R2 был предназначен для работы на борту и в непосредственной близости от космических кораблей в качестве диагностического и ремонтного устройства. Однако в отличие от громоздких P2 и R1 этот метровый дроид прекрасно подходил по высоте к розетке войскового истребителя. Это был радикальный ход — прежде все подобные дроиды выпускались исключительно для гражданского использования, тогда как R2 моментально обрёл популярность среди солдат Старой Республики, впрочем, как и среди широких слоёв мирного населения.

Будучи подключённым к задней панели X-крыла или Y-крыла, R2 способен вести мониторинг технических характеристик корабля, выявлять и устранять технические проблемы и подпитываться энергией от корабельных энергетических систем. Эти устройства могут хранить в активной памяти до десяти наборов гиперкосмических координат, а многие из них обладают интеллектом, необходимым для запуска корабля и проведения предстартовых тестов. Любой R2 бесперебойно функционирует в вакууме межзвёздного пространства.

В компьютер "Интеллекс IV" запрограммировано более сотни конфигураций звездолётов. При этом сенсорный пакет R2 не уступает полноценному мозгу по своим возможностям, поскольку включает полноспектральный трансивер, электромагнитные и тепловые датчики, а также детекторы движения и форм жизни. Кроме того, дроид способен осуществлять инспекцию небольших замкнутых пространств с помощью телескопического, высокоманёвренного видеосенсора.

Поскольку внешне аппарат имеет гладкий обтекаемый корпус, покупатели были поражены, обнаружив, какое количество инструментов скрывается под его наружной оболочкой. Стандартное оборудование R2 включает две манипуляторные руки, электродуговой сварочный агрегат, циркулярную пилу, голографический проектор, встроенный грузовой отсек и огнетушитель. Плюс ко всему "Аутоматон" сконструировал своих дроидов так, что они легко поддаются адаптации и апгрейду — модифицированный R2 может нести на борту такие разнообразные приборы, как подводные пропеллеры, лазерные указатели, маневровые двигатели для невесомости, дистанционные сенсорные магнитные мины и надувные спасательные плоты.

R2 обладает услужливым нравом и отличается сообразительностью и искренностью. Если у дроидов периодически не стирать память, у них иногда формируется своевольная и независимая индивидуальность, однако, как выяснилось впоследствии, многие покупатели оказались вовсе не против иметь рядом с собой компаньона, способного после добросовестного исполнения команды откровенно выразить своё мнение.

Уровню продаж дроидов R2, несомненно, нисколько не повредил тот факт, что его знаменитая модификация — R2-D2 стала одной из ключевых фигур Галактической гражданской войны. "Индастриал Аутоматон" не рисковал восхвалять в своих рекламных проспектах даже героические подвиги R2-D2, дабы не отвратить от себя Новореспубликанских лидеров, однако линейка R2 составила исключение, оставаясь единственной серией фирмы, до сего дня не снятой с производства.

R3 и R4

Чертёж

R4 явился успешной попыткой захватить новый сегмент рынка — обитателей крупных городов Внешнего Края, которые, возможно, и не держали в гаражах X-крылы, но вполне могли использовать дроида на своих усовершенствованных спидерах. Соответственно R4 был проще, неприхотливее и дешевле, чем предыдущие модели серии R.

С целью производственной экономии такими приборами, как видеомониторы и миниатюрные огнетушители, данная модель не оснащалась. Устанавливаемый на дроиды компьютер "Интеллекс IV" был усовершенствован, но в то же время ориентирован преимущественно на конструкции и технические особенности общераспространённых репульсорных транспортных средств. R4 практически никогда не использовался в качестве астромеха для боевых звездолётов — что было правильно, поскольку он мог держать в активной памяти координаты лишь одного гиперкосмического прыжка.

Конструкция дроидов была весьма надёжной, и они легко переносили небольшие вмятины и царапины, неизбежные для рабочего оборудования гаражей. Вскоре "Аутоматон", к своему удовольствию, обнаружил, что при условии регулярного прохождения техосмотров R4 значительно превышает заявленные функциональные характеристики по таким показателям, как общий срок службы, погодоустойчивость и период работы между подзарядками.

R4 полюбился массовому потребителю, равно как и добровольцам из сил Повстанческого Альянса. Низкая стоимость модели и её хорошее знание транспортных средств общего назначения высоко ценились среди ограниченных в средствах повстанцев, и скоро конические головы дроидов стали привычным зрелищем на базах Альянса и в ангарах Мон Каламари. Некоторое количество R4, оснащённых таким нестандартным оборудованием, как сенсоры магнитных аномалий, использовались силами Империи для обнаружения слабых мест и повреждений в атмосферных полях "Звезды Смерти".

Опьянённый громким успехом легендарного R2, "Индастриал Аутоматон" попытался закрепить свои вновь обретённые лидирующие позиции. Линейки R3 и R4 представляли собой модели особого назначения, ориентированные на два принципиально отличных друг от друга рынка — высокотехнологичные правительственные службы и низкобюджетные городские потребители.

Внешне R3 во всём копировал своего популярного предшественника, вплоть до ярко раскрашенного корпуса, крепящегося на шасси из белого металла. Наиболее бросающимся в глаза отличием являлась форма головы дроида — блестящий купол из высокопрочного пластекса. Прозрачное полушарие обеспечивало сенсорному пакету более внушительный радиус действия и гордо демонстрировало основной козырь фирмы, ставший предметом её притязаний на всеобщую славу, — обновлённую компьютерную систему Интеллекс V.

Интеллекс V содержал в себе внушительных размеров базу данных, с подробнейшей спецификацией каждого звездолёта, состоящего на вооружении Старой Республики. Обладающей огромной информацией, R3 мог эффективно взаимодействовать с артиллерийскими расчётами, сотрудниками служб безопасности и командирами крупных боевых кораблей. Хотя и не предназначенное специально для подключения к пультам управления истребителей, устройство могло держать в активной памяти до пяти гиперкосмических прыжков.

Благодаря наличию высокоспециализированных и высокочувствительных компьютерных программ, объём поставок этой дорогостоящей модели был ограничен официальными правительственными службами. Старая Республика закупила 125 миллионов дроидов из первой выпущенной фирмой партии, а силы Империи впоследствии использовали R3 на борту звёздных разрушителей и боевых станций "Звезда Смерти".

R5

Чертёж

Как можно собрать то, что разбито? Ответ: никак. Несмотря на это, "Индастриал Аутоматон" всё же решил попробовать, выпустив на рынок свой R5, ставший для фирмы первым действительно провальным проектом по созданию астромехов.

R5 создавался без ориентации на какой-либо конкретный сегмент рынка или на выполнение строго определённых функций, и стремление "Аутоматона" сгладить острые углы лишило аппарат той универсальности "мастера на все руки", которая была присуща модели R2. Компания пошла на разработку нового дроида не потому, что на неё имелся реальный потребительский спрос, а просто постольку, поскольку такая возможность существовала в принципе. Практически нулевой объём продаж в первом квартале прозвучал как отрезвляющий звонок будильника для самого "Аутоматона" и как предупредительный сигнал для всей отрасли в целом.

R5 можно описать одним словом: дешёвый. Тем не менее это банальное слово совершенно различным образом интерпретировалось дилерами и покупателями. Первые указывали на то, что R5 являлся самым экономным вариантом астромеха на всем галактическом рынке, тогда как последние сочли, что такой захудалый, примитивный и неполноценный дроид, каким выглядел R5, не стоит и половины запрашиваемой за него цены, даже пока он ещё функционирует исправно.

Дело усугублялось ещё и тем, что контуры поведенческой матрицы дроида то и дело глючили, в результате чего многие R5 начинали приобретать неприветливый и язвительный нрав. Помимо этого, покупатели жаловались на хронические перегревы, заедания сервоприводов, расшатывающиеся подшипники и перегорающие мотиваторы. После нескольких крайне неудачных продажных сезонов, один хуже другого, "ИА" стал потихоньку сворачивать линию R5.

Как и большинство других астромехов серии R, R5 был оснащён тяжёлой захватной рукой, подъёмной силой в 25 килограммов и манипуляторной рукой тонкой настройки с точностью позиционирования до одного микрона. Устройство передвигалось на трёх колёсных опорах и было укомплектовано голографическим проектором, дуговым сварочным аппаратом, циркулярной пилой и огнетушителем. Ряд из трёх крохотных фоторецепторов и сенсоров заменил большой радарный глаз, устанавливаемый на более ранние модели.

Хотя дроиды могли закупаться оптом по бросовым ценам, их ограниченная память, рассчитанная лишь на один гиперкосмический прыжок, делала их практически бесполезными в качестве бортового оборудования истребителей. Не испугавшись этих серьёзных ограничений, силы Повстанческого Альянса сделали серию закупок, перепрограммируя R5 и устанавливая их на свои летательные аппараты. В результате этой доводки модифицированные R5 могли удерживать в активной памяти уже по пять, шесть, а то и по семь наборов навигационных координат.

Однако проблем с личностью дроидов эти операции не устраняли; кроме того, многим пилотам не нравилось то, что напоминающие большой цветочный горшок головы дроидов служили хорошей мишенью для вражеских лазерных пушек. В результате излюбленным боевым дроидом продолжал оставаться испытанный в боях R2. Ведж Антиллес, легендарный командир Эскадрона бродяг, использовал R5-D2 ("Майнока") в качестве бортового астромеха на своем X-крыле во время кровавой битвы при Борлейасе. Однако издаваемый Майноком ужасный скрежет вскоре стал столь невыносимым, что раздражённый Ведж подчистую стёр его память и переименовал дроида в R5-G8 ("Врата").

R6 и R7

Чертёж

Битва при Эндоре произвела радикальный сдвиг политического баланса сил. После того как Император пал, "Звезда Смерти" была уничтожена, а имперский флот обращён в хаос, обитатели галактики перевернули новую страницу истории под флагами Новой Республики. "Индастриал Аутоматон" не преминул воспользоваться возможностью укрепить свой корпоративный имидж, всё ещё подмоченный провалом модели R5.

Прежде всего компания втёрлась в доверие лидеров Республики и выбила у них выгодный военный контракт. "Аутоматон" взял на себя обязательство разработать и выпустить на рынок новый высокотехнологичный астромех на правах эксклюзивного использования на перспективном E-крылом истребителе. К сожалению, для завершения проекта требовалось несколько лет. Чтобы заполнить этот временной интервал, была выпущена модель R6 общего назначения, с широкомасштабными поставками на рынок и всеохватной рекламной кампанией.

Проектные работы по R6 велись в течение многих лет, и инженерам "Аутоматона" удалось устранить большинство недостатков, сделавших его предшественника столь проблематичным в использовании. Новый дроид в точности копировал благожелательную личность R2 и скрывал в своих отсеках целый спектр хитроумных приборов. Процессор дроида обладал способностью хранить в памяти до 12 космических прыжков. И наконец, за R6 была назначена оптимальная цена для продвижения устройства на рынке: хотя новый дроид стоил и больше, чем R4 и R5, фактически его цена была ниже, чем первоначальная стоимость R2. Общественность закупала его в огромных количествах — до тех пор, пока блестящая военная кампания гранд-адмирала Трауна не завершила краткий период мира и благоденствия.

По следам Трауна неотвратимо надвигались армии клонированного Императора Палпатина, и более чем когда-либо насущной стала потребность в R7. "Индастриал Аутоматон", работая в тесном сотрудничестве с разработчиками E-крыла из "Фрей-Тек Инкорпорэйтед", почти завершил свой боевой спецдроид. Но ещё до того как были пройдены все окончательные испытания, новые устройства пришлось спешно направить в войска для борьбы с имперскими разрушителями миров, напавшими на Мон Каламари.

R7 явился наиболее технически изощрённым из когда-либо разработанных астромехов. Он мог выполнять многофункциональные задачи с головокружительной скоростью и удерживать в активной памяти доселе недостижимое число гиперкосмических координат — целых 15 наборов. Дроид был полностью защищён от энергетических волновых перегрузок и мог выдержать практически прямое попадание из ионной пушки класса I. Он располагался позади кабины E-крылого истребителя в герметически опечатанном отсеке, что значительно улучшало лётные характеристики корабля.

Однако с этим преимуществом, вероятно, был связан и наиболее существенный недостаток R7 — будучи специально предназначенным для работы на борту E-крыла, дроид оказался мало совместим с другими моделями истребителей. "Аутоматон" изначально предвидел эту проблему, однако было сочтено, что высокое совершенство вполне способно компенсировать недостаток универсальности.

Мастер-джедай Люк Скайуокер быстренько обзавёлся E-крылом и его подручным-астромехом, R7-T1. Однако он так никогда и не обрёл чувства комфорта в обращении ни с кораблем, ни с дроидом, и прекратил использовать и того и другого сразу после кризиса в Коорнахтском кластере.

Протокольные дроиды

Протокольный дроид 3PO

Чертёж

Протокольный дроид 3PO компании "Кибот Галактика" принадлежит к числу наиболее человекоподобных автоматов из когда-либо созданных — полный триумф, как может показаться на первый взгляд. К несчастью, сами люди бывают нервозными, легкомысленными, а то и вовсе помешанными.

Некоторые 3PO соединяют в себе все эти качества, а вдобавок и многие другие, благодаря в высшей степени технологичным нейронным сетям вербомозга AA-1 производства компании "СинтеТек". Этот продвинутый когнитивный модуль не только обеспечивает возможность многоуровневого контент-анализа и огромное быстродействие вычислений, хотя он блестяще справляется с этими операциями. Вербомозг, рассчитанный на создание безотказных переводчиков и безупречных дипломатов, позволяет дроиду испытывать подлинные эмоции и формировать уникальную индивидуальность. Более того, "Кибот Галактика" была фактически вынуждена установить на свои 3PO глушители креативности, чтобы обеспечить строгий, свободный от украшательства перевод, и рекомендовала проводить регулярные чистки памяти, чтобы предотвратить развитие нежелательных эксцентричных черт.

Стандартный коммуникационный модуль ТрансЛанг III владеет 6 миллионами языков, включая узко распространённые диалекты, жаргоны продавцов, коды безопасности и переговорные сигналы дроидов. Система речезвукового вокабулятора позволяет 3PO воспроизводить практически любой услышанный им звук с сохранением интонации и тембра, хотя гуманоидная конструкция дроида ограничивает его способности по передаче таких инопланетных жестовых языков, как, например, трудноуловимые тикоподобные сигналы лекку, которыми обмениваются твилеки. Благодаря анализу речевых конструкций и выделению повторяющихся паттернов 3PO нередко оказываются способными переводить ранее не известные им языки, что делает эти устройства бесценными помощниками этнографов и филологов.

Модель 3PO широко использовалась послами, политиками, консулами и членами королевских фамилий в качестве личных атташе на дипломатических приёмах и при общении с публикой. В галактике, населённой тысячами инопланетных видов и миллионами разнообразных культур, ни один сенатор не хочет спровоцировать военный конфликт, скажем, с киантарами, некорректно произнеся местное приветствие и случайно превратив его в унизительное оскорбление.

3PO не только являются непревзойдёнными знатоками инопланетных языков, но и экспертами по вопросам этикета, местных норм морали и обычаев, подобающих поз, религиозных ритуалов и манер застольного поведения.

Полный рост дроида составляет 1,7 метра; 3PO облачён в сверкающую полированную оболочку, переливающуюся золотым, серебряным, хрустальным и множеством других оттенков. Устройство оснащено фоторецепторами, слуховыми датчиками, широкополосными антенными ресиверами и обонятельными сенсорами. Размыкатель первичного контура — главный рубильник — расположен на задней стороне шеи. Дроид нуждается в частом приёме масляных ванн с целью поддержания его сочленений и муфт в идеальном рабочем состоянии.

"Кибот Галактика" выпускала дроидов 3PO в течение целого столетия, придавая им то одну, то другую форму. Недавно фирма выпустила аналогичную линейку протокольных устройств — серию C. Ходят слухи о том, что выпуск новой модели является не более чем попыткой нажиться на славе обладающего личностью C-3PO, однако представители компании официально отрицают эту версию. Новые дроиды производятся исключительно на фабрике-спутнике планеты Телти, а выпускаемые модели носят маркировку от C-1 до C-9.

Войсковой протокольный дроид M-3PO

Чертёж

Выпуск войсковых протокольных дроидов M-3PO составляет небольшой, но чрезвычайно важный процент от общего объёма производимых компанией устройств модели 3PO. За годы, прошедшие с момента запуска серии в производство, эти эксперты по военным делам получают всё более широкое распространение на планетарных гарнизонах и военных базах, к великому разочарованию части личного состава. Раздаются ворчливые жалобные голоса, что, возможно, эти дроиды и выглядят иначе, чем их аналоги-переводчики, однако они доставляют не меньше беспокойства.

Несмотря на своё войсковое предназначение, M-3PO не созданы для боя. Скорее эти устройства представляют собой административных организаторов, хорошо знакомых с правилами, уставами и процедурами более чем 6 миллионов армейских и околоармейских организаций настоящего и прошлого, включая знание кодексов чести, церемониальных протоколов и военных доктрин предыдущих эпох.

M-3PO часто специализируются на вопросах военных реквизиций, расквартирования войсковых частей, планирования графика дежурств и ведения списков личного состава. И хотя они никогда не уклоняются от исполнения служебных обязанностей, но известны своим педантизмом в отношении заполнения бумаг и передачи информации по "надлежащим каналам". Поскольку подавляющая часть войсковой бюрократической машины отличается крайней медлительностью, на выполнение простого заказа по доставке пары дюжин бластерных винтовок у добросовестного полкового M-3PO может уйти не одна неделя.

Дроиды имеют корпус стандартного для 3PO телосложения, окрашенный в чёрный цвет, и моллюскообразные головы, переделываемые из снятой компанией "Кибот Галактика" с производства линии приборов KW, служивших для контроля движения транспорта. Два красных фоторецептора сияют из глубокой щели между верхней и нижней панелями головы, вмещающей в своём тесном пространстве большую часть коммуникационного и сенсорного оборудования. M-3PO полностью унаследовали все физические недостатки, присущие серии 3PO. включая малоподвижные сочленения и трудности с удержанием равновесия.

Интендантом Эскадрона бродяг во время битвы Новой Республики за захват Корусанта был дроид M-3PO по кличке Эмтри. Несколькими годами ранее этот дроид был собран на Эхо-Базе из уцелевших деталей от трёх других, выброшенных на свалку M-3PO. Такая радикальная реконструкция позволила механикам создавать уникальные модификации на базе стандартной, разработанной компанией "Кибот Галактика" схемы.

Эмтри был запрограммирован на ведение брокерских операций и наделён своими создателями новой, "скаредной" личностью, позволявшей ему прибегать к взяткам, закулисным сделкам и спекуляциям. Помимо этого, услышав вербальную кодовую фразу, Эмтри впадал в выжидательное состояние бездействия, в котором к его памяти и деловым файлам можно было получить удалённый доступ. Единственным способом вывести его из этого ступора было нажать красную кнопку перезапуска, скрывающуюся в верхней части шейного столба.

Эмтри выполнял двойную роль, исполняя в эскадроне повседневные административные обязанности и одновременно, по приказу новореспубликанского генерала Айрена Крэкена, присматривая за Тихо Келчу, подозреваемым в шпионаже на Империю. После того как подозрения с Келчу были сняты, Эмтри остался в составе эскадрона, с отличием прослужив многие годы.

Эм Тиди

Чертёж

"Приветствую вас. Я миниатюрный дроид-переводчик, специализирующийся на контактах между людьми и вуки. Я свободно владею более чем шестью формами коммуникации".

Это формальное лаконичное приветствие ожидает пользователя, включающего крошечное компьютерное устройство, известное как Эм Тиди. И если его чопорная речь уже знакома вашему уху, в этом нет ничего случайного — Эм Тиди был запрограммирован ни кем иным, как C-3PO, на долю которых приходится половина из двух самых известных моделей дроидов в Новой Республике.

Когда вуки Лоубакка решил посещать Академию джедаев Люка Скайуокера, расположенную на Явине-4, его дядюшка Чубакка предвидел возможные проблемы. Вуки не способны к вокализации языка бэйсик, и лишь немногие люди понимают лающие и рычащие звуки языка шириивук. Чтобы уберечь своего племянника от горестей взаимного непонимания, Чубакка объединил усилия с C-3PO, чтобы сконструировать компактный и обладающий самосознанием модуль-переводчик.

Используя миниатюрные компоненты с производственных линий Тиккииана, базирующихся на Кашиике, Чуй собрал отливающую серебром овальную металлическую конструкцию, едва превышающую по размерам ладонь. Плоское сзади и закруглённое спереди устройство было напичкано сенсорными приёмниками входных сигналов и внешне отдалённо напоминало лицо.

Пара жёлтых фоторецепторов обеспечивала приём визуальных данных и могла настраиваться на различную длину волны и кратность увеличения; фоторецепторы также могли служить в качестве осветительных приборов, позволяя ходить по тёмным коридорам. Между глаз располагался грубоватый выступ, скрывавший под собой ряд специализированных сенсоров, включая обонятельные и температурные рецепторы. Перфорированная овальная вокодерная решетка усиливала сходство устройства с человекоподобным лицом, придавая дроиду выражение существа, раскрывшего от удивления рот.

C-3PO был чрезвычайно горд тем, что сумел запрограммировать своего портативного нового коллегу. Из-за своих небольших размеров Эм Тиди мог удерживать в памяти лишь незначительное число грамматических паттернов, содержащихся в вербомозге AA-1, которым оснащались C-3PO, однако этих языковых средств ему вполне хватало. В миниатюрный дроид были загружены полные глоссарии шириивука, бэйсика и некоторых других языков, а также информация, касающаяся обычаев и традиций вуки.

Осознавая, что Эм Тиди может быть использован и для выполнения иных функций, Чубакка предусмотрительно установил на дроид усечённые версии баз данных по планетарной геологии, ремонту звездолётов и гиперкосмической навигации. Небольшой дроид мог подключаться к любой компьютерной сети посредством интерфейсного порта. Лоубакка также мог включать и выключать Эм Тиди с помощью мультипозиционного размыкателя контуров, расположенного на задней стороне дроида.

Не обладая способностью к самостоятельному перемещению, Эм Тиди поначалу полагался на помощь других существ в преодолении расстояний. Лоубакка прочно закрепил его на поясе из сирен-волокон, который он носил на талии, хотя наружный корпус дроида предохранял его от внезапных сотрясений в случая падения. В конце концов Эм Тиди был оснащён набором маневровых микрорепульсорных движителей, позволявших ему летать в воздушном пространстве, подобно мячу-искателю.

Успех Эм Тиди в функции миниатюрного переводчика пробудил интерес производителей к выпуску подобных дроидов. Ходили неподтверждённые слухи, что "Кибот Галактика" планирует начать выпуск аналогичного устройства для потребительского рынка.

Административный дроид 3D-4X

Чертёж

Столкнувшись с засильем продукции "Кибот Галактики" на рынке протокольных дроидов, многие мелкие компании предприняли попытку повторить успех своего конкурента. Те, кто пытался точно скопировать модель 3PO, потерпели фиаско — в отсутствие специального аппаратного обеспечения, подобного вербомозгу AA-1, дроиды не могли отвечать новым техническим стандартам. Найдя в себе мудрость осознать, что конкурировать один на один с "Кибот Галактикой" ей не под силу, корпорация "Генетек" разработала протокольное устройство ограниченной сферы применения, сделав акцент на функциях системного администратора, а не на межзвёздной дипломатии.

Административный дроид 3D-4X чаще всего используется нуждающимися в помощнике во время деловых поездок бизнесменами в качестве личного секретаря, обладающего запрограммированной способностью к проявлению самостоятельной инициативы при выполнении самых различных задач. В отличие от сходных по внешним показателям моделей, таких как секретарь CZ фирмы "Серв-О-Дроид", 3D-4X обладает высоким интеллектом, безукоризненным педантизмом и наделён характерной индивидуальностью, способной одновременно сохранять дистанцию и проявлять услужливость.

Встроенная база данных дроида, содержащая около 2,5 миллиона форм коммуникации, в сочетании с исчерпывающим сводом информации, касающейся деловых, финансовых и административных вопросов, позволяет эффективно взаимодействовать с представительским персоналом любых планет или коммерческих систем. Устройства 3D-4X нередко используются своими владельцами с целью ведения начальных стадий переговоров с конкурирующими фирмами или торговыми домами, хотя дроиды лишены полномочий на заключение сделок.

Каркас дроида, похожий на человеческую фигуру, покрыт толстой облицовкой из посеребрённого хромита и отполирован до ослепительного блеска. Под направленным лучом света дроид сверкает, как посадочный маяк, а когда он находится на открытом пространстве при жарком солнце, его поверхность обжигающе горяча. Необычной формы голова напоминает запаянный конец лабораторной пробирки и содержит внутри себя вокабулятор и единственный фоторецептор. Лазерная указка встроена в правый указательный палец, а высокотехнологичный комлинковый блок подвешен на шее. Отсеки для хранения разнообразных предметов скрываются под гладкими панелями телесных оболочек.

"Генетек" использовала для производства 3D-4X мир-фабрику Мехис III, где один из образцов был приобретён выполнявшим тогда функции администратора Хекисом Дурумм Пердо Колокк Балдикарром Туном. Хекис переложил на плечи своего 4X большинство повседневных деловых операций и принудил дроида к исполнению лакейских обязанностей, используя его в качестве официанта, по три раза в день подносящего в офис горячие блюда и подающего стимулирующий чай в конце каждого часа. Обременённый столь примитивными функциями, 3D-4X с радостью воспринял весть о предстоящем перепрограммировании, когда дроид-убийца IG-88 прибыл на Мехис III, призвав к себе в услужение всё механическое население планеты. Сразу после прохождения этой процедуры дроид представил довольно неожиданный отчёт — наряду со сводкой производственных показателей и обзором положения дел на заводе он сообщил о том, что собственноручно лишил жизни своего хозяина.

Луррианский протокольный дроид PD

Чертёж

Серия PD стала для "Кибот Галактики" постыдным и дорогостоящим провалом, хотя и не по её собственной вине. На сей раз жестокий удар был нанесён превратностями рынка и своеволием имперских законодателей.

Нахождение никем не занятой ниши на рынке может принести большие прибыли, если ниша выбрана правильно, а "Кибот Галактике" удалось отыскать предмет спроса, давно нуждавшийся в удовлетворении. Жители планеты Лур — лурриане были прирождёнными гениями генетической манипуляции и сумели накопить несметные богатства. К несчастью, суровый климат их ледяного мира дроиды переносили крайне тяжело, а потому эти устройства так никогда и не стали продуктом массового потребления среди обитателей Лура. Инженеры из "Кибот" решили разработать нового протокольного дроида, предназначенного специально для луррианского рынка.

Лурриане — человекообразные существа, а потому в качестве прототипа был избран стандартный протокольный вариант. Открытую брюшную проводку, характерную для серии 3PO, спрятали под пластиловую обшивку, а все сочленения и швы обрабатывались погодоустойчивым промышленным герметиком. Противоударный наружный корпус выпускался в трёх цветовых гаммах — красной, жёлтой и оранжевой — с целью повышения видимости на фоне снега.

Дизайн головы был изменён и стилизован под черты, более привычные для широкоглазых лурриан. Кроме того, был добавлен выступающий надбровный козырёк, препятствующий попаданию снега, затрудняющего обзор увеличенных фоторецепторов.

Стандартный вербомозг AA-1 выполнял для дроида функции интеллектуального банка данных, при этом 60% языкового программирования уступило место обширным библиотекам по генетике и переструктурированию ДНК.

Однако наиболее радикальные изменения были продиктованы крайне пересечённой местностью Лура. Лурриане населяют напоминающие муравейники города, прорубают снежные ущелья и вгрызаются в ледниковые пики с помощью полчищ асгнатов, разводимых методами генной инженерии. Поскольку штормоподобные ветра Лура способны разнести любое репульсорное транспортное средство о горный утёс, большинство местных жителей преодолевают вертикальные расстояния с помощью примитивных крюков и верёвок.

Изнеженные руки, устанавливаемые на исходную версию PD, были заменены на тяжёлые сервозахваты, позволяющие устройству передвигаться по пересечённой местности. Отделяемые кисти рук могут выстреливать вперёд под действием контролируемого запуска ракет, расположенных в запястных сочленениях. Тонкие, но прочные тросы сматываются с катушек, скрывающихся в предплечьях, и дроид легко подтягивается на них после того, как его кисти уцепятся за твёрдую поверхность.

Лурриане проявили повышенный интерес к дроиду новой конструкции, и таких дроидов были произведены тысячи — лишь для того, чтобы остаться непроданными после того, как Император установил на планете карантин, пытаясь удержать луррианских генетиков под своим контролем. Лишившись перспективного рынка, "Кибот Галактика" с крупными убытками продала всю произведенную линейку оптовому покупателю.

Несмотря на свои узкоспециализированные характеристики, обусловленные нетипичными условиями луррианской местности, модель PD всё ещё прекрасно выполняет протокольные функции, исправно служа своим владельцам, особенно если те питают интерес к генетике. К примеру, иторианин Зорнет, один из разработчиков изменяющего сознание растительного препарата савориум, держит PDA6 ярко-красного цвета в качестве личного ассистента на борту своего стадного корабля.

Протокольный дроид LOM

Чертёж

Корпоративная борьба между "Кибот Галактикой" и "Индастриал Аутоматон" уже давно приобрела легендарные масштабы. Однако трудно подыскать пример более красочно иллюстрирующий грязные закулисные методы и мелочные разборки между этими компаниями, чем разработка протокольной серии LOM, явившейся предметом отчаянной схватки непримиримых конкурентов.

"Кибот Галактика" уже давно безоговорочно лидирует на рынке протокольных дроидов, но "Индастриал Аутоматон" пытается пошатнуть её позиции. Прекрасно понимая, что не сможет соперничать с доминирующей на рынке моделью 3PO, пользующейся огромным спросом у человекообразных покупателей, "Аутоматон" решил вместо этого отхватить кусок пирога, выпустив дроида, нацеленного на потребительскую нишу инопланетных существ. Если объём продаж этой модели оправдает, а возможно и превзойдёт, ожидания компании, "Аутоматон" планировал начать в течение двух ближайших лет и выпуск человекоподобной протокольной серии.

Разработка проекта LOM была в спешном порядке одобрена, и дроид запущен в производство. Помня о той катастрофе, которую потерпел их конкурент с выпуском серии PD для Лура, "Аутоматон" предпринял особые усилия к тому, чтобы не определять слишком узко спектр потенциальных покупателей своей продукции. Их целевой рынок охватывал большую часть насекомообразных видов существ, в частности бриззит, верпинов, кси'деков и ям'рии, а дизайн LOMа был специально разработан таким образом, чтобы его внешний вид в общих чертах напоминал многие виды насекомых, удачно подходя к самым различным категориям обитателей галактики.

Если бы на этом нововведения "Аутоматон" заканчивались, "Кибот Галактика" могла бы спокойно проигнорировать новый продукт. Однако LOM являлся лишь испытательным прототипом гуманоидного дроида, и "Аутоматон" был исполнен решимости потеснить с рынка 3PO, предложив аналогичную модель за более приемлемую цену. Дизайнеры фирмы обратились к поставщикам дроидных компонентов, таким как "СинтеТек", и благодаря ряду ловких сделок заполучили в своё распоряжение большое количество технических и периферийных устройств, идентичных устанавливаемым на 3PO. И что в итоге? А в итоге то, что, за исключением головы, нового дроида легко можно было спутать с продукцией конкурента.

Подобно своему прототипу — 3PO, LOM оснащён вербомозгом AA-1 и коммуникационным модулем ТрансЛанг III, запрограммированным на миллионы галактических языков. Несмотря на выпуклые сетчатые глаза, внутренние фоторецепторные датчики дроида были настроены на визуальный спектр человека. Устройство оказалось не менее высокоинтеллектуальным и культурным, чем 3PO, однако не столь нервным и более склонным к пассивности и добропорядочному альтруизму.

"Кибот Галактика" была вне себя от ярости. При этом использование патентованного оборудования, такого как Вербомозг, возмущало фирму даже больше, чем очевидный плагиат, касающийся внешнего вида. Уже на следующий день целая армия адвокатов по защите авторских прав работала над судебным иском.

Последовали громкие судебные процессы, вынудившие "Аутоматон" положить на полку все свои проекты по разработке протокольных дроидов. Урезанная партия LOM неплохо продавалась, но тут для фирмы началась новая головная боль. Дроид 4-LOM, исполнявший функции прислуги на круизном лайнере "Принцесса Куари", внезапно стал главарём шайки воров и одним из наиболее беспощадных охотников за головами. "Кибот" незамедлительно уличила "Аутоматон" в "халтурной работе", тогда как сам "Аутоматон" называл виновником бортовой компьютер "Принцессы Куари", якобы спровоцировавший таинственные сбои в программном обеспечении. В любом случае, репутация компании в глазах общественности была подорвана, что фактически похоронило всю серию LOM.

Медицинские дроиды

Хирургический дроид 2-1B

Чертёж

Хирургический дроид 2-1B — детище совместного предприятия, образованного "Индастриал Аутоматон" и небольшой медсенсорной компанией, носившей название "Гинтек". Дроиды сразу начали пользоваться бешеным успехом, и теперь их можно обнаружить почти в любой крупной клинике, палате "скорой помощи" или на борту курсирующего между планетными системами госпитального звездолёта.

Дроиды обладают рядом принципиальных преимуществ по сравнению с хирургами органического происхождения — их руки никогда не дрожат, сознание всегда полностью свободно от посторонних мыслей, и они никогда не забывают запрограммированных процедур. Несмотря на это, предыдущие модели медицинских дроидов имели лишь скромный успех, поскольку ограниченный интеллект не мог справиться с внезапно возникшими осложнениями или предвидеть нежелательные побочные эффекты. Кроме того, многие консервативно настроенные пациенты отказывались подвергаться операции, проводимой дроидом.

Для разрешения последней проблемы специалисты из "Гинтек" не могли предпринять ничего. Однако им удалось успешно устранить первую. 2-1B представляет собой исключительно продвинутое интеллектуальное устройство, оснащённое высокотехнологичным аналитическим и диагностическим компьютером. После того как работа над прототипами матриц знаний была завершена, их направили в Государственную медицинскую академию на Риннале, где светила медицинской мысли, собранные со всей галактики, ещё более усовершенствовали программное обеспечение.

2-1B способен диагностировать приближающийся сердечный приступ у находящегося в зимней спячке руи-уи, помня о том, что данный вид отличается смертельно тяжёлой формой аллергии на периген, или приостановить неконтролируемый рост энзимов в третьем сердце пациента, введя ему катетер интравенного блока доступа или прописав микстуру, состоящую из смеси лотрамина и клондекса. Столь высокий уровень профессиональной компетентности прежде был недостижим для хирургических моделей.

Тело дроида, изготовленное из серого орудийного металла, выглядит неприметно, если не сказать — несколько уродливо, но 2-1B создавался не для красоты. Многие из его внутренних компонентов можно видеть сквозь полупрозрачную оболочку. Обе его руки длинные, высокоманипулятивны и прекрасно сбалансированы. Захватные клешни, венчающие конечности, выглядят обманчиво утончёнными для удерживания лазерного скальпеля и других медицинских инструментов. Поэтому в некоторых операционных залах эти руки полностью удаляют и заменяют на подкожные инъекторы или ампутационные пилы.

Каждый 2-1B поставляется в комплекте с пятиметровой компьютерной интерфейсной ограничительной цепью, которая подсоединяется через расположенный на груди порт доступа. Когда другой конец кабеля подключён к главной базе медданных, дроид может непосредственно загружать подробные истории болезни или осуществлять поиск в медицинской картотеке. Первые партии 2-1B были предназначены для стационарной установки на рабочем месте, подобно тяжёлому машинному оборудованию, однако более поздние версии могут перемещаться на двух длинных ногах.

Хотя все дроиды 2-1B обладают общей базой знаний, некоторые из них приобретают узкую специализацию в таких областях, как нейрохирургия, кибернетическая трансплантация конечностей или биология инопланетных видов. Особо амбициозные и состоятельные персоны даже нанимают их для того, чтобы те подновляли их стареющие лица и сжигали неприглядные жировые отложения.

Несколько лет спустя после появления 2-1B "Гинтек" был вытеснен с рынка более крупной корпорацией "Генетек", подавшей иск за нарушение авторских прав, базирующийся на подозрительно сходно звучащем названии более мелкой компании. С тех пор успешная линейка хирургических дроидов продолжала выпускаться под маркой "Индастриал Аутоматон".

Медицинский специалист MD

Чертёж

Возможно, 2-1B — действительно наиболее совершенные медицинские дроиды во всей галактике, однако отличающиеся широким разнообразием модели серии MD остаются наиболее распространёнными. Поступившая в производство ещё несколько десятилетий назад, исходная версия MD до сих пор пользуется большой популярностью, и её новые образцы ежедневно сходят с конвейеров фабрики-спутника Телти.

Привычная внешность дроида напоминает обновлённый 2-1B, и это не удивительно, учитывая тот факт, что правами на обе модели обладает "Индастриал Аутоматон". Принципиальным отличием MD являются более человекоподобные руки и использование изоляционных оболочек для защиты хрупких механизмов. Эта модель также в большей степени зависит от стационарных компьютеров главных панелей управления, используя их базы данных, и, как правило, не столь успешно функционирует за пределами больничной палаты.

Все MD выглядят в целом одинаково, однако каждый тип поставляется со специализированным набором насадок, в зависимости от номера модели. В настоящее время выпускается 10 разновидностей.

Модель MD-0 — это диагностический дроид, анализирующий внешние симптомы и идентифицирующий возможные причины проблем путём обращения к встроенной базе данных. Высокооперативные кисти рук характеризуются наличием двух больших пальцев, направленных в противоположные стороны; кроме того, они оснащены термометрами, рентгеновскими сканерами, магнитно-резонансными визуализаторами и диагностической измерительной аппаратурой. Иногда образцы модели MD-0 укомплектовываются аналитическими пакетами когнитивных матриц с целью анализа психологических расстройств.

MD-1 служат в качестве лаборантов в крупных правительственных научно-исследовательских учреждениях. Снабжённые высокотехнологичным программным обеспечением по выявлению медицинских аномалий, они способны изолировать патогены, вводить противоядия и вырабатывать вакцины, как правило, работая под присмотром медперсонала органического происхождения.

MD-2 выполняют функции анестезиологов. Их руки представляют собой модифицированные дыхательные маски, а сами они являются экспертами по вопросам биологической подверженности инопланетных видов существ действию различных анестетических газовых препаратов. Кроме того, они впрыскивают эпидюральный периген и локализуют паралитические агенты.

MD-3 работают фармацевтами, отмеряя положенные дозы медикаментов и отпуская рецепты. Некоторые вожаки преступных банд хаттов держат MD-3, чтобы те готовили им порции глиттерстима, лезаи и других запрещённых наркотиков.

MD-4 проводят микрохирургические операции, хотя в последнее время уступают место более универсальным 2-1B. На кончиках их пальцев располагаются почти микроскопических размеров выступы для выполнения филигранных высокоточных работ.

MD-5 — наиболее распространённые дроиды данной серии — являются медицинскими специалистами широкого профиля, разрекламированные "Аутоматоном" как "космические сельские доктора". Идеально подходящие для дальних грузоперевозок, они способны лечить от большинства травм, однако не обладают достаточным технологическим уровнем для осуществления интенсивной киборг-хирургии. Более миниатюрные репульсор-приводные версии MD-5 используются на борту переполненных пассажирских судов, где экономия места играет первостепенное значение.

"Индастриал Аутоматон" не позволил своей прославленной линейке MD кануть в Лету. MD-6 были предназначены уже исключительно для нужд Империи. A MD-7, эксперты по аварийному травматизму, и две последующие модели продавались только в качестве прототипов на ограниченных секторах рынка. MD-10 лишь совсем недавно поступили в производство, однако им прочат бешеный успех. Создав версии MD-10, специализирующиеся во всех областях медицины, — к примеру, в сфере кардиологии, неврологии, стоматологии или акушерстве, "Аутоматон" прочно обеспечил себе нишу на рынке медицинских услуг и блестящее будущее серии MD.

Медицинский ассистент FX

Чертёж

Ныне устаревшая серия FX компании "Медтек Индастриз" была разработана для выполнения функций ассистентов врачей органического происхождения. Пока доктор вскрывает с помощью лазера грудную клетку пациента, FX проводит анестезию, отслеживает основные характеристики, свидетельствующие о состоянии больного, подает скальпели и тампоны. Однако стремительный успех хирургических дроидов типа "всё в одном", включая разработанного "Гинтеком" 2-1B, лишил почвы рынок медицинских дроидов-ассистентов.

Дроиды серии FX, полный рост которых составляет 1,7 метра, были предназначены для максимальной загрузки. Обладая цилиндрической формой, делающей их симметричными практически при любых углах поворота, эти устройства не имеют ничего общего с обычным телосложением людей. Мобильность концепции не ставилась во главу угла проектировщиками из "Медтека" — если стандартная модель FX нуждается в перемещении с одного места на другое, его приходится перетаскивать волоком.

В сложенном около корпуса положении находятся 20 прецизионных манипуляторных рук, закреплённых на поворотной базе. Некоторые увенчивают захватные механизмы, тогда как другие окачиваются медицинскими инструментами и могут быть адаптированы к выполнению конкретных процедур или хирургических операций. Конечности отличаются крайней лёгкостью и хрупкостью, однако поскольку FX редко приходится работать в неблагоприятных условиях, эта особенность модели не является её существенным недостатком. В свободное от использования время руки покоятся в специальных выемках в корпусе дроида.

Над более утончёнными ручными приспособлениями располагается основная захватная рука. Эта телескопическая конечность намного прочнее остальных и используется для выполнения наиболее тяжёлых повседневных обязанностей. В вытянутом положении её длина достигает около одного метра.

Голова FX может поворачиваться на 360 градусов и оснащена визуальными сенсорами и другими сканирующими устройствами. Ограниченный по своим возможностям вокодер способен к коммуникации лишь на дроидных и компьютерных языках. Несколько экранных мониторов, расположенных на голове и в верхней части тела, могут демонстрировать печатную информацию, выведенную на бэйсике, в виде потоковых диаграмм и схем.

Все FX оборудованы аналитическими компьютерами и внушительного объёма медицинскими диагностическими пакетами. Будучи подключёнными через скомплинковый порт к хирургическому дроиду или стационарной больничной базе данных, FX функционирует значительно менее медлительно.

FX — хорошие дроиды: за весь период производства "Медтек Индастриз" получил поразительно небольшое число нареканий. Однако 2-1B и новейшие модели MD превосходят их практически по всем показателям. Дроидам FX недостаёт интеллекта и аппаратного обеспечения для способности конкурировать со своими аналогами, и несколько лет назад "Медтек" снял линейку с производства. Тем не менее на тысячах планет, разбросанных по Региону Экспансии и Внешнему Краю, их нередко можно встретить ещё и сегодня, к тому же эти устройства особенно полюбились стеснённому в средствах Повстанческому Альянсу. При надлежащей программной поддержке FX блестяще выполняют функции операторов бакта-цистерн; несмотря на свой почтенный возраст, многие из них приобретаются производящими бакту конгломератами "Ксукфра" и "Залтин", базирующимися на Тиферре.

Бытовые дроиды

Дроид-няня TDL

Чертёж

Младенцы и маленькие дети нуждаются в круглосуточном уходе, однако график работы зачастую не позволяет родителям проводить дома достаточное количество времени. Для тех, чьи кредитные счета достаточно велики, чтобы позволить себе такую роскошь, приобретение дроида-няни TDL является наилучшей альтернативой.

Дроиды по самой природе своей методичны, терпеливы и не ведают усталости — характеристики, делающие их незаменимыми помощниками в воспитании детей. Однако первые попытки выпуска на рынок дроидов-нянь терпели сплошные поражения. "Безусловно, — жаловались потребители, — дроиды выполняют приказы и выдерживают строгий режим. Но где же тепло!"

Впрочем, дроиды-няни TDL изначально проектировались с учётом этих требований. При полном росте 1,9 метра, серебристые автоматы имели торс и многочисленные руки, покрытые мягкой коричневатой синтекожей. Искусственная плоть поддерживала нормальную температуру человеческого тела для укачивания младенцев и для облегчения перехода от естественной матери к суррогатной. Некоторые модели TDL класса люкс могут быть настроены на выделение привычного ребёнку запаха матери и набора феромонов.

Каждый дроид оборудован четырьмя руками, что позволяет одновременно удерживать ребёнка и выполнять другие функции. Встроенная ёмкость вмещает 2 литра охлаждённого молока, а при необходимости и искусственной смеси; жидкость перекачивается через подогревочный модуль в одну из четырёх рук, откуда переливается в съёмный тюбик/бутылочный модуль.

Вербомозг оснащён ТрансЛэнговым коммуникационным модулем, что позволяет дроиду понимать миллионы языков — хотя эти возможности редко используются в полном объёме.

TDL является экспертом по вопросам детского воспитания, владея техниками ухода за детьми, практикующимися в тысячах инопланетных культур, однако компания "Аккутроникс" предпочла не придавать своей модели сходства с какими-либо конкретными видами существ. В дроидов загружаются объёмные каталоги, изобилующие самыми передовыми теориями когнитивного и социального развития. Кроме того, дроиды-няни становятся прекрасными школьными репетиторами для учащихся младших и средних классов.

Их вокабуляторы издают твёрдый, но нежный голос, нередко описываемый как "бабушкин". Все углы, швы и края их тела скруглены с целью предотвратить нанесение ребёнку случайных ранений.

Версия стандартного TDL, носящая название XL-Львица, скрывает в себе смертоносный сюрприз — позади съёмных кистей нижней пары рук располагаются две бластерные пушки. Эта модель ориентирована на политиков и знаменитостей, полагающих, что их детям грозит возможное похищение. Глава государства Лея Органа Соло приобрела XL-Львицу для защиты своих детей на секретной базе в Аноте, однако приказала техникам модифицировать экземпляр, снабдив его дополнительными устройствами. Новая версия имела четыре потайных бластера, по одному в каждой руке, а также раскладной лазерный экран, способный укрыть её чад от неприятельского огня. К несчастью, дроид был уничтожен при выполнении своих обязанностей, защищая Энакина Соло от предпринятой имперцами попытки похищения.

Модель E

Чертёж

Разработанная компанией "Аккутроникс" с целью взаимодействия с маленькими детьми в качестве товарищей по играм и вспомогательного воспитательского персонала, модель E блестяще выполняла свои функции в течение более чем целого века. Хотя линия уже давно снята с производства, отдельные раритетные экземпляры всё ещё находятся в строю, присматривая за детьми и внуками своих первых, уже давно повзрослевших питомцев.

Большинство образцов этой модели некогда исполняли свои обязанности при школах и центрах ухода за детьми. Некоторые размещались в палатах для выздоравливающих при педиатрических медцентрах, тогда как другие использовались в качестве консультантов-психологов, помогая получившим психологические травмы детям обрести душевный покой. И разумеется, многочисленная армия E-дроидов была раскуплена состоятельными родителями в качестве презентов своим привилегированным отпрыскам.

Но независимо от своего происхождения ни один ребёнок не сможет устоять перед очарованием этого симпатичного дроида. Модель E была специально спроектирована так, чтобы выглядеть как можно безобиднее. При полном росте, не превышающем метра, его человекообразный силуэт имеет гладкие, закругленные, привлекательные формы. Покрытая слоем пластика дюрастиловая оболочка легко выдерживает рикошет от лихого теннисного удара и не получает ни царапины при падении с верхушки высокого дерева. Модель E поставляется в яркой цветовой гамме, включая жёлтый, красный, зелёный, голубой, оранжевый и розовый оттенки.

Крупные и зоркие фоторецепторы глядят на вас с непропорционально большой головы, скрывающей в себе первичную матрицу личности кубической формы. Хотя и не отличающаяся особым совершенством, матрица превосходно выполняет запрограммированные в неё функции.

Модель E запрограммирована на дружбу и обладает высокой изощрённостью в чтении эмоций существ органического происхождения. Её голос тщательно смодулирован на мягкое и искреннее звучание. Дроид способен воспроизводить десятки песен из репертуара различных инопланетных культур, сопровождая их музыкальным аккомпанементом своего вокабулятора. В банк данных дроида загружены правила тысяч детских игр, хобби и спортивных состязаний, начиная от альдераанской стрельбы из лука и заканчивая боксом с планеты Зиззлди; они легко могут организовать туристский поход, урок на открытой местности или весёлую игру в догонялки. Кроме того, модель E способна покормить младенца, сменить пелёнки или оказать неотложную медицинскую помощь, хотя уровень их программирования в этих областях не может сравниться с уровнем компетентности дроида-няни TDL.

Со временем у большинства детей формируется привязанность к своему сотоварищу, а потому дроиды редко подвергаются полному стиранию памяти. Если несколько моделей E подолгу служат вместе, они нередко становятся неразлучными друзьями.

Эта преданность может стать объектом личной выгоды. Так, один производитель оружия с планеты Калабра однажды попытался принудить дроидов Q-E, 2-E и U-E к сборке нелегально выпускаемых бластеров. До того момента в течение почти четырёх поколений эта троица мирно служила в городском детском саду, но вынуждена была подчиниться приказу, после того как тело U-E было превращено разрядом бластера в кучу металлолома. К счастью, благодаря гибко спроектированному когнитивному модулю U-E успешно воссоздан в теле грузового дроида, после того как преступный план был сорван.

Дроид-телохранитель

Чертёж

"Кибот Галактика", известная своими протокольными моделями, решила создать на рынке новую нишу, спроектировав дроида-телохранителя GV/3. Сверкающее пластиловое собакообразное устройство было разработано на основе ранних концептуальных набросков модели, призванной служить защитником, помощником и другом в одном лице.

Животные, выполняющие функции четвероногих домашних охранников, широко распространены на бессчётном количестве обитаемых планет. Внешнее сходство дроида-телохранителя с этими существами не случайно. Его личностное программирование не уступает уровню развития наиболее смышлёных органических тварей; хотя модель не может говорить, она способна выражать широкий спектр эмоций посредством рычания, завывания и тявканья. Дроид понимает большинство простых команд, если они отданы на Бэйсике.

Металлическое тело GV/3 сделано прочным и мощным. Гидравлические ножные мускулы позволяют ему легко догонять пустившихся в бегство взломщиков или накрепко прижать к полу неудачливого непрошеного гостя. Телохранитель достаточно силён, чтобы носить на спине человека стандартного телосложения. Ряд панелей солнечных батарей позволяет дроиду накапливать энергию в течение светового дня, резко снижая количество времени, затрачиваемое на простои в периоды подзарядки.

Являясь одновременно яростным хищником и любимым другом детей, телохранитель нуждается в особо аккуратном обращении, дабы не причинить вреда охраняемым им питомцам. Его двойной ряд острых как бритва зубчатых резцов полностью убирается внутрь челюсти, выскакивая в рабочее положение лишь в моменты опасности. Бластер дроида скрывается в герметически закрываемом брюшном отсеке и в домашних условиях, как правило, устанавливается на оглушающий режим — хотя такая неполная мощность редко используется на промышленных предприятиях.

Дроиды-телохранители стоимостью в 4 тысячи кредитов за новый экземпляр пригодны для выполнения целого ряда работ. Зажиточные землевладельцы покупают их для охраны своих поместий от нарушителей. Учёные и военные используют их для защиты войсковых объектов и исследовательских лабораторий. Заботливые родители привлекают их в качестве постоянных сопровождающих для своих отпрысков. Во всех этих ситуациях запрограммированная в GV/3 способность к импринтингу обеспечивает их безотказную преданность владельцам. Более того, неустрашимый дроид скорее принесёт самого себя в жертву, чем бросит в беде любой объект, который он призван охранять.

Со временем объём производства дроидов значительно возрос благодаря успешным продажам и благоприятным неофициальным отзывам о его работе. В ориентированном на детей секторе рынка модель пошла просто нарасхват после того, как телохранитель сыграл одну из главных ролей в голографическом фильме "Путешествие Ревеллы: История девочки и её дроида". Семейный покупатель составлял теперь основной сегмент потребительского рынка GV/3.

Недавно был обнаружен новый способ применения дроида-телохранителя: поисково-спасательные работы. Во время широко освещаемого СМИ инцидента, отряд кореллианского спецназа использовал GV/3 для спасения команды из четырёх спелеологов, заваленных в печально известных катакомбах Кин Грот. На волне благоприятных отзывов "Кибот Галактика" в настоящее время разрабатывает модифицированную версию дроида, оснащённого усовершенствованными детекторными сенсорами, аварийным транспондером, прожектором и погодоустойчивым набором средств первой помощи.

ZZ-4Z (Зи-Зи)

Чертёж

Когда-то дроиды-дворецкие переживали пик своей популярности. Потомки царственных особ и аристократы, стремившиеся всеми способами подчеркнуть своё знатное происхождение, на корню раскупали игрушки, призванные приковывать всеобщее внимание к владельцам на светских приёмах и званых обедах. Когда интерес к этим диковинам угас, вместе с ним зачах и рынок. Единственными дроидами-дворецкими, остающимися сегодня в строю, являются антикварные модели вроде ZZ-4Z по прозвищу Зи-Зи.

Зи-Зи представляет собой версию устройства JV-Z1/D, производимого компанией "Серв-О-Дроид" в период расцвета придворной лихорадки. Подобно его давно сошедшим со сцены аналогам, Зи-Зи оснащён всеми необходимыми инструментами для угождения любым прихотям своего хозяина.

JV-Z1/D имеет человекообразные формы, низкий рост и намеренно приданный его телу наклон вперёд, призванный означать подобострастие. Хотя Зи-Зи имеют тенденцию с годами покрываться налётом ржавчины и выбоинами, сходившие с конвейера модели были покрыты полированным слоем серебряного хромита. Голова дроида содержит инфракрасный линтоскоп, вокабулятор с благородным прононсом и встроенную базу данных, в которую были занесены всевозможные причуды знати вроде складывания Озеони-мантии на надлежащий манер.

Дроиды-дворецкие отличаются бесконечным терпением, безукоризненной учтивостью и безупречной культурой. Они укомплектованы всем необходимым для прислуживания дворцовому персоналу, для чистки роботов и присмотра за дроидами, и хотя они ведут себя весьма заносчиво со своими механическими подчинёнными, в то же время отличаются образцовым раболепием перед господами и высокопоставленными гостями.

Долгая карьера ZZ-4Z в качестве домашней прислуги знавала периоды взлётов и падений. Многие поколения назад он был передан по наследству декану Военной академии на Кариде неким состоятельным спонсором "в надежде, что деканы, возможно, никогда не забудут тех учтивых манер, которыми должны отличаться все добропорядочные граждане". Командированный в административный корпус на Клиффсайде, Зи-Зи служил в качестве секретаря и личного слуги семнадцати поколениям деканов и снискал всеобщую любовь среди кадетов, которые всегда могли быть уверены, что дроид поведает им очередную увлекательную сплетню, касающуюся тайных пристрастий декана.

Одним из друзей Зи-Зи был кадет Мако Спинс. Когда Спинс был исключён из академии за уничтожение "луны-талисмана" Кариды с помощью грамма украденного антивещества, он забрал с собой дроида-дворецкого в зловещие катакомбы Нар Шаддаа. Вездесущая нищета и грязь довели контуры опрятности бедного Зи-Зи до состояния, опустившегося ниже крайних допустимых пределов. Мако, которому надоели его причитания, намеренно проиграл дроида во время партии в сабакк молодому Хану Соло.

Покидая луну контрабандистов, Хан оставил Зи-Зи на злосчастной планете. Увы, дроид пребывал без надлежащего ухода более десяти лет. Однако спустя 6 лет после битвы при Эндоре Зи-Зи наконец вновь увидел своего хозяина и с гордостью объявил о прибытии нового гостя дома, любопытного джентльмена по имени Боба Фетт.

К несчастью, последовавший за этим разряд бластера разнёс дроида на куски. Что ж, может статься, что ещё найдётся предприимчивое существо, которое вернёт к жизни многострадального ZZ-4Z.

Домашний дроид U2C1

Чертёж

Домашний дроид U2C1 представляет собой дешёвую, но эффективную модель, пользующуюся популярностью среди менеджеров отелей и сотрудников коммунальных служб, поддерживающих чистоту на улицах. Несмотря на свою несколько зловещую внешность, дроид уже примелькался публике, почти переставшей обращать на него внимание, — черта, которой не преминули воспользоваться некоторые воры и гангстеры, число коих продолжает расти.

Производимый компанией "Паблитехник", U2C1 изначально проектировался для коммерческих, а не бытовых нужд. В результате разработчики отказались от привлекательного дизайна и располагающего личностного программирования в пользу банальной утилитарной функциональности. Это помогло снизить производственные издержки, позволив "Паблитехник" сохранять приемлемый процент прибыли, даже продавая дроидов по демпинговым ценам на "массовых распродажах" владельцам среднего бизнеса.

Каждый U2C1 имеет хрупкий, костлявый человекообразный остов, отлитый из уплотнённого синего пластика. В его свешивающейся вперёд голове расположена оптическая щель, аудиосенсоры, и вокабулятор, способный общаться на бэйсике. Все поведенческие и функциональные контуры умещаются в голове и шее; торс дроида представляет собой встроенную мусорную корзину и пылесборник. Корзина опорожняется от переработанных отходов через крепящийся на петлях брюшной люк.

Руки изготовлены из чёрного флексотюбинга и используются в качестве мощных пылесосов. Правая рука оснащена вакуумной насадкой для чистки мебели, а левая завершается жёсткой проволочной щёткой для удаления трудновыводимых пятен. Большинство U2C1 трудятся в качестве роботизированных уборщиц и дворников, выполняя изо дня в день одни те же обязанности. Устройства практически не требуют непосредственного наблюдения.

Вплоть до недавнего времени проблемы "Паблитехник", связанные с выпуском U2C1, были минимальны. Наружные детали дроида то и дело отваливались, однако запчасти отличались неимоверной дешевизной, и серьёзные нарекания со стороны покупателей были редкостью. Но, к несчастью, некоторые сообразительные преступные элементы вскоре обнаружили, что бытовое программное обеспечение, устанавливаемое "Паблитехник" на свои модели, легко поддаётся внешнему вмешательству. Так, например, известен случай, когда U2C1 был перепрограммирован на то, чтобы входить в гостиничные номера и всасывать драгоценности или кредитные ваучеры. Во время другого инцидента дроид засосал в свою брюшную полость бомбу замедленного действия и взорвался напротив дверей офиса одного из администраторов Корпоративного Сектора, проходя мимо, чтобы выбить ковёр в вестибюле. Леди Валариан — главарь банды Уипид с Татуина — использовала U2C1 для того, чтобы тот следил за боссом конкурирующей мафиозной группировки Джаббой Хаттом. Небольшой дроид одновременно служил в качестве шпиона, информатора и курьера, пользуясь своим положением уборщика во дворце хатта, чтобы передавать секретные послания, используя шум своих вакуумных рук для защиты от подслушивания. В частности, U2C1 передавал тайную информацию охотнику из банды Уипид, Дже'Киллю, однако о судьбе дроида после гибели Джаббы Хатта ничего не известно.

Дроид-слуга SE4

Чертёж

Когда вы заказываете на обед бруаллки, не забудьте использовать трезубую вилку. Всегда помните о том, что следует разбить скорлупу варёного суури, чтобы выпустить образовавшиеся скопления пара. И никогда не подавайте мясо пликто с охлаждённым алгарианским вином. Возможно, ваши гости не обратят на подобные мелочи никакого внимания, однако при виде подобных нарушений этикета у вашего верного дроида-слуги SE4 может вырубиться центральный процессор и устройство грохнется на пол, оцепенев от ужаса.

Некоторые остряки шутят, что SE4 был разработан для тех, кто считает протокольных дроидов слишком склонными к попустительству. Педантичные, привередливые и раздражительные до крайности, дроиды-слуги, тем не менее, весьма искусны в организации крупных банкетов и исполнении домашних обязанностей в столовой и за её пределами.

SE4 является одной из старейших производимых "Индастриал Аутоматон" моделей, продемонстрировавшей свою необычайную стойкость перед лицом превратностей экономики и переменчивых вкусов потребителей. В отношении SE4, как и его аналога 3PO, выпускаемого заклятым врагом "Аутоматона" — компанией "Кибот Галактика", можно сказать, что до тех пор, пока фирмы будут производить этих дроидов, публика будет их покупать.

SE4 имеет блестящий человекообразный корпус, а полный рост достигает 1,6 метра. Его сочленения надёжны, а поза безупречна. На лице дроида, имеющем несколько отсутствующее выражение, размещаются два фоторецептора, два аудиальных сенсора и вокабулятор, работающие в характерных для человека диапазонах. Обонятельный детектор SE4 весьма чувствителен; более того, дроид снабжён имитаторами слоя вкусовых окончаний на внутренней стороне левого указательного пальца. Без этих приспособлений приготовление блюд в точном соответствии с рецептами было бы невозможно.

Дроиды-слуги укомплектовываются матрицами, на которые уже записан определённый объём знаний, благодаря чему они являются прирождёнными экспертами по части планирования светских мероприятий, ведения домашней экономики и кулинарного искусства. Базовые формы поведения могут быть модифицированы путем установки модулей вторичных навыков, обеспечивающих дополнительную информацию, касающуюся особенностей местной кухни или подробных норм ухода за пятидесятикомнатным особняком дворцового типа.

Некоторые владельцы используют своих SE4 в качестве домашних мастеров-ремонтников. При наличии соответствующего программного обеспечения и опыта такие дроиды легко могут отпереть заклинившую дверь шкафа или оттереть пятна и'лахша с плетёного ковра, однако более сложные виды работ, скажем, переборка стреляющей выхлопами дыма фузионной печки, находятся за пределами их компетенции, и эти операции лучше доверить гусеничному дроиду. В случае крайней необходимости дроид может даже выступить в роли переводчика, поскольку в его интеллектуальные модули прошито около ста наиболее распространённых галактических языков.

В настоящее время рыночная стоимость нового SE4 составляет около 26 сотенных кредитов. Поскольку устройство может оставаться в строю в течение целых поколений, с каждым годом пополняя свои знания новыми рецептами блюд и манерами поведения на банкетах, большинство потребителей считают, что дроид с лихвой окупает эти вложения.

Бытовой дроид R-10

Чертёж

Сконструированный умелым инженером Ловоланом, бытовой дроид R-10 представляет собой устройство, способное служить в качестве исполнительного и неназойливого официанта на вечеринках или подающей напитки прислуги для зажравшихся богачей. Тот факт, что R-10 столь часто остаётся незамеченным — несмотря на инкрустированный драгоценными камнями корпус, — свидетельствует как о его неброской эффективности, так и о показной роскоши тех условий, в которых ему, как правило, доводится работать.

Своих первых R-10 Ловолан создал по заказу Императора Палпатина для использования в сверкающих увеселительных дворцах курортной луны Гесперидиума, принадлежащей планетной системе Корусанта. Приземистые автоматы были декорированы вставками из древней меди, зеленоватой бронзовой обшивкой, полированными панелями из дерева грил и вкраплениями стразов — искусственных, но сияющих не менее ярко, чем настоящие драгоценности. Дроид прекрасно вписывался в причудливо-фантастическую среду Гесперидиума — в царство ноль-гравитационных фонтанов и поющих трелецветов, хотя некоторые находили богатство его внешней отделки всё же несколько чрезмерным.

Ловолан продолжил развивать линию дроидов, начало которой положила гесперидиевая модель, разработкой несколько более скромного устройства, ориентированного на состоятельных покупателей. Выполненный в подобранном со вкусом чёрном мраморе, увенчанном декоративным ограждением, новый R-10 был с восторгом встречен богатой публикой и особенно аристократами из секторов Сенекса и Тапани.

Все дроиды R-10 передвигаются на четырёх колёсах и укомплектованы брюшным дроид-мозговым пакетом, воспринимающим лежащее впереди пространство посредством единственного фоторецептора. При совершении покупки дроид прошивается программным обеспечением, содержащим подробные планы особняка или виллы нового владельца, на которых в первую очередь обозначено местонахождение кухни, кладовой, столовой и винного погреба. И хотя R-10 не оснащён владеющим бэйсиком вокабулятором, он прекрасно понимает вербальные команды.

Установленный на крышке дроида мраморный поднос располагается на уровне 0,72 метра от пола — идеальная высота для того, чтобы проходящий мимо гость мог непринуждённо взять с него покрытый наледью бокал с нарколетом, в то время как устройство неторопливо продолжает свой путь. Поднос имеет электромагнитный заряд, благодаря чему прочно "удерживает" бокалы на месте, предотвращая случайное разбрызгивание их содержимого. При необходимости из корпуса дроида могут выезжать дополнительные подносы, обеспечивая большую площадь для размещения напитков и закусок.

Выдвижные манипуляторные руки располагаются в передней и задней панелях дроида. Каждая рука имеет два пальца и мягкую бархатистую ладонь с чуть липкой поверхностью, обеспечивающей нежный, но прочный захват. Увенчанная щёткой чистящая рука и пылесосный шланг остаются скрытыми за наружными панелями в передних отсеках до тех пор, пока в них не возникнет необходимость, поскольку требующие их использования инциденты случаются крайне редко. R-10 поставляются со встроенным программным модулем, и это практически исключает вероятность того, что дроид по ошибке разольёт бутылку или опрокинет фужер.

Некогда носившая титул Руки Императора Роганда Исмарен, попытавшаяся использовать "Глаз Палпатина" против сил Новой Республики, держала несколько R-10 в своих личных покоях на Белсависе. Её сын Ирек имел кибернетический имплантат, позволявший ему применять Силу с целью контроля над механическими устройствами, и нередко практиковался в своём искусстве, вынуждая дроидов R-10, принадлежащих его матери, не повиноваться заложенным в них исходным программам.

TT-8L "Сплетник"

Чертёж

TT-8L фирмы "Серв-О-Дроид", первоначально продававшийся заполучившим дворянские титулы богачам и выполнявший функции неприметного вестибюльного сторожа, представляет собой мощный охранный сканер и систему скрытого наблюдения. На протяжении нескольких поколений было разработано более дюжины вариантов, начиная с имеющего несколько угрожающую внешность Y7 и заканчивая позолоченным и отделанным бахромой XSS.

TT-8L, на вид представляющий собой не более чем глаз на длинном стержне, быстро получил прозвище "сплетник". Дроид остается в одном и том же стационарном положении в течение всего срока своей службы, как правило, располагаясь вблизи входных дверей. Звук шагов приближающегося посетителя активизирует аудиосенсоры, и с этого момента дроид тщательно отслеживает все телодвижения прибывшего сквозь потайное смотровое отверстие, сравнивая внешние характеристики гостя со своей встроенной базой данных и возвещая о его появлении своему хозяину, который может либо принять визитера, либо отдать команду на дальнейшее наблюдение.

Очевидное возражение, состоящее в том, что эту работу может легко выполнить самая примитивная охранная голографическая камера, которая стоит значительно дешевле, объясняет, почему "Серв-О-Дроид" первоначально ориентировал свою продукцию исключительно на рынок состоятельной знати, привыкшей к слугам и наёмникам. Эта элитная стратегия продаж достигла своего апогея в момент появления до невероятия помпезного XSS.

Оборудованный змееобразной центральной опорой, отлитой из древней меди, TT-8L/XSS привинчивается к полу, обеспечивая, однако, ограниченные возможности перемещения благодаря своим многочисленным сочленениям. Его стеклянные оптические линзы с голубым отливом функционируют наподобие бинокля и в нерабочем положении защищены бронзовыми ставнями. Вокабулятор дроида тщательно смодулирован на учтивую и вкрадчивую тональность. Полная длина устройства, составляющая 2,5 метра, являет собою арену для демонстрации хитроумных механизмов прокрутки, сияющих серебряных украшений и инкрустаций синтетическими драгоценными камнями. Крупная партия XSS была приобретена штатом личной охраны Императора и установлена на курортной луне Гесперидиуме.

Модель Y7 была разработана после того, как "Серв-О-Дроид" осознал, что их наблюдательная машина имеет множество потенциальных способов применения, выходящих за рамки банального подглядывания. Преступники, затворники и параноики крайне нуждались в устройстве, способном проводить дознание относительно личности подозрительных посетителей и сканировать их на наличие оружия. В противовес кроткому и скрытному любопытству новый продукт фирмы "Серв-О-Дроид" был склонен к открытой конфронтации.

TT-8L/Y7 предназначен для непосредственного размещения в дверном полотне, дверной коробке или во входном коридоре. Его жёсткому опорному стержню недостает змееподобной гибкости корпуса, характерной для XSS, поскольку устройство имеет лишь одно разъёмное сочленение в своём основании. По вполне очевидным причинам с данной модели были удалены все декоративные излишества, уступив место строгой чёрной оболочке из прочного дюрастила. Центральный глаз Y7, закрываемый выдвижными створками, способен вести наблюдение в условиях низкой освещённости, обеспечивать прожекторную подсветку и производить детальное сканирование в ультрафиолетовых и инфракрасных лучах.

Поскольку не слишком впечатляющая интеллектуальная матрица дроида далеко не всегда могла удовлетворить запросам особо подозрительных владельцев, "Серв-О-Дроид" установил на свои модели дистанционно активизируемый субконтур, позволяющий сотрудникам охраны в любой момент непосредственно контролировать Y7. Одно из таких устройств вело наблюдение за наружными воротами во дворец Джаббы Хатта на Татуине до тех пор, пока Хан Соло не разнёс его на мельчайшие куски разрядом своего бластера в период рокового кризиса "Чёрного меча".

Дроиды сервисного обслуживания

Автоматизированный крупье для игры в сабакк

Чертёж

Обучиться игре в сабакк нетрудно. Для игры нужны 60 карт четырёх мастей — сабли, бочки, фляги и монеты — и 16 карт-картинок. Каждая карта имеет позитивное или негативное достоинство. Первый игрок, набравший 23 очка, становится победителем.

Достичь мастерства в игре в сабакк уже несколько сложнее. Знание о том, когда следует сыграть, а когда пасануть, или когда противник блефует, составляет навыки, овладение которыми требует всей жизни. Карты произвольно изменяют своё достоинство в процессе игры, что требует от игроков быстрой реакции и острого ума. Это обманчивое сочетание простоты и изощрённости сделало сабакк самым популярным способом времяпрепровождения в галактике и породило множество механических приспособлений, к числу которых относится и автоматизированный крупье фирмы "ЛейжерМех Энтерпрайзес".

Хотя некоторые владельцы казино всё же держат у себя крупье органического происхождения из стремления сохранить атмосферу "человеческого тепла", крупье-дроиды дешевле в эксплуатации, поскольку не берут почасовой гонорар за свои услуги. Кроме того, поскольку большинство игроков не дают дроидам чаевых, больше денег ставится на карту — а в результате и проигрывается — за игровыми столами. И наконец, дроиды обладают скоростными фоторецепторами и высокотехнологичными процессорами, отслеживая судьбу любой карты, розданной на руки и вошедшей в игру, что делает их экспертами по выявлению мошенников.

Элитные игорные заведения, такие как Казино-Трест из Облачного города, используют лишь самых учтивых и воспитанных автоматических крупье; убогие притоны вроде фигурирующего под самыми грубыми прозвищами Кристалл-Алмаза, используют значительно более грубые механизмы — к примеру, ЛейжерМех КартАкула RH7.

Весь комплекс КартАкулы в сборе привинчивается к потолку непосредственно над игровым столом. Крупье-дроид, подвешенный в центре металлического тарелкообразного основания, может подниматься и опускаться, достигая полной длины в 1,5 метра. Крупье оснащён специализированными сенсорами, двумя ловкими манипуляторными руками и "ротовым" отверстием, в котором он держит запасные колоды сабакка.

В начале игры крупье объявляет местные правила и используемый вариант сабакка — беспинский, стандартный, излюбленный императрицей Теты и т. д. Затем дроид тасует колоду, раздаёт карты и открывает первый тур ставок. По мере продолжения, Карт-Акула в произвольном порядке испускает электронные импульсы, заставляющее все карты, не положенные на интерферентное поле игрового стола, периодически менять своё достоинство.

Шесть глаз наблюдения зорко следят за руками всех игроков. Если игрок замечен в использовании незаконной "шулерской" карты, он или она силой выводятся из игрового пространства с помощью двух тяжёлых захватных рук. Энергетические пики способны наносить удары тока средней оглушающей силы и могут выдвигаться для удержания других игроков на дистанции от мошенника и защищать его от расправы до тех пор, пока на место не прибудут вышибалы.

Подобно органическим крупье, дроидам иногда приказывают обманывать клиентов, чтобы обеспечить выигрыш своему игорному заведению. Однако владельцы, регулярно прибегающие к этой тактике, играют с огнём, поскольку энергетические пики не могут предотвратить разряд бластера, а замена повреждённого крупье обходится недёшево.

Робобармен

Чертёж

"Поставь-ка мне парочку стаканов, а я их опрокину", — вот как большинство бывалых пилотов грузовых судов предпочитают проводить бесконечные периоды простоев между загрузками, выгрузками и чартерными рейсами. И если кантина космопорта расположена в высокотехнологичной урбанистической зоне или где-либо в пределах космополитичного Корпоративного Сектора, можно побиться об заклад, что барменом является дроид.

Автоматизированные миксеры алкогольных напитков, широко известные как робобармены, используются повсюду, где стремление к экономии преобладает над желанием создать уютную атмосферу. Дроид не станет сочувствовать несчастному клиенту по поводу утраченной любви и не проявляет ни малейшего интереса к подсчёту побед и поражений местной шокбольной команды. С другой стороны, он способен в мгновение ока приготовить самый хитроумный коктейль и никогда не забудет о сделанном заказе.

Именно этим компромиссом объясняются причины, по которым робобармены столь часто встречаются в перегруженных космопортах. Владельцев этих предприятий мало волнует вопрос о преданности клиентов, поскольку на место ежедневно прибывают десятки новых пассажирских судов. Использование робобарменов является дешёвым и эффективным способом пропустить клиентуру через свой терминал как можно быстрее.

МиксМасТэР производства "Кибот Галактики" является наиболее широко распространённым барменом, чуть менее популярна модель C5 компании "ЛейжерМех Энтерпрайзес". МиксМасТэР, рост которого составляет менее одного метра, предназначен для стационарного крепления к столу или барной стойке. Трубопроводы ведут от основания дроида к полу, где они соединяются с бочонками минеральной воды и наиболее употребительных спиртных напитков. Высокопроизводительный процессор дроида принимает заказы, находит им соответствия в объёмной библиотеке алкогольных рецептов и разливает соответствующие ингредиенты по бокалам. Вслед за этим отмеряются дозы и посредством убирающегося подноса, расположенного в центре переднего фасада дроида, собираются деньги.

Далеко не любой владелец кантины может позволить себе установить робобармена на каждый стол своего заведения. Для тех, кому недоступна такая роскошь, "Кибот Галактика" предлагает мобильную версию МиксМасТэРа. Дроид поставляется в комплекте с миниатюрным репульсорным приводом и двумя манипуляторными руками для смешивания и подачи напитков. Примитивный вокабулятор и аудиосенсор позволяют устройству вступать с клиентами в простейшие формы взаимодействия. Благодаря небольшим размерам дроида при высоте полёта до 3,5 метра он легко может перемещаться даже по самому забитому публикой питейному залу.

Отказы электроники и выход устройств из-под контроля являются постоянной причиной головной боли для владельцев обслуживаемых дроидами таверн. Злонамеренные хакеры могут пытаться обмануть робобармена, перепрограммируя дроида на стирание алкогольных прейскурантов или вынуждая его многократно проставлять им выпивку "за счёт заведения". Любители розыгрышей также известны своей привычкой вводить дроида в ступор, заказывая ему вымышленные, несуществующие коктейли, состоящие из химически несовместимых ингредиентов. Следующие за подобными выходками взрывы всегда встречаются бурными овациями и всеобщим одобрением изрядно подвыпившей публики.

Модуль многоцелевого назначения C2-R4

Чертёж

Отнюдь не все дроиды производятся крупным конгломератом вроде "Кибот Галактики" или даже заходящей звездой, такой как "Серв-О-Дроид". Некоторые дроиды собираются кустарным способом командами эксцентричных изобретателей и корыстолюбивых инвесторов, мечтающих разбогатеть, работая вне рамок сложившейся системы.

Увы, почти 95% этих нонконформистов терпят фиаско, и даже те единичные предприятия, которым посчастливилось выжить, как правило, скупаются крупными корпорациями и их филиалами. Модуль многоцелевого назначения C2-R4 подпадает под первую категорию — это был величайший провал, в одночасье постигший создателей нового дроида.

Много лет тому назад колония сквибов решила, что из тех останков космических кораблей, которые её жители подбирали на металлолом для "Сквиб Мерчандайзинг Консорциум", можно собирать пригодные к функционированию автоматы. Охватившее их вдохновение по поводу перспектив создания нового устройства могло охладить разве что осознание неминуемой битвы с потребителем за размеры розничной цены будущего продукта. С типичным для сквибов энтузиазмом они принялись за работу по конструированию механизма, который захотят приобрести все. Но с не менее типичной для сквибов близорукостью они проигнорировали решение выделить для устройства некую основную функцию и сочли возможным пренебречь эстетическими соображениями, Результатом явился наскоро собранный монстр, который мог полюбиться только его создателям.

Шасси C2-R4 представляло собой останки корпуса астромех-дроида серии R. К бокам устройства приварены нагромождения бытовых приборов и насадок, соединённые извивающимися силовыми агрегатами и электронной проводкой. Тело и голова дроида были усеяны снятыми с вышедших из строя механизмов сенсорами, мигающими диодами и не поддающимися идентификации приспособлениями, а всё вместе напоминало занявший последнее место проект на конкурсе научного творчества школьников начальных классов.

Сквибы втиснули в устройство все программные матрицы, какие только смогли раздобыть, что привело к появлению на свет шизофренической мешанины функций и навыков. Выпускаемые ими C2-R4 "специализировались" на перегонке каталитического топлива, расщеплении энзимов, создании программ химической диагностики и получении компоста из бактерий. Кроме того, устанавливаемые на дроид приспособления позволяли им служить в качестве мобильных миксеров, кухонных тостеров и автоматов по изготовлению попкорна. В результате, заглатывая всевозможные отбросы в своё шестерёнчатое скрежещущее чрево, аппарат мог выдать презентабельного вида обед на двоих, состоящий из четырёх блюд.

Однако никто, включая даже гаморреан, не желал питаться продуктами, извлечёнными из помойной ямы. Катастрофический провал линейки C2-R4 стал жестоким разочарованием для сквибов, тем не менее им нравилось вступать в перепалки с собирателями неоплаченных счетов и владельцами барахолок.

Один из собранных ими аппаратов в конечном итоге осел на Татуине, где он был взят на службу Вахером, неотёсанным барменом из таверны Мос-Айсли. После того как начинающий охотник за головами по имени Гридо был насмерть поражён разрядом бластера, выпущенным в него Ханом Соло, Вахер переделал своего C2-R4 в импровизированный самогонный аппарат. Затем он по кускам запихнул в измельчитель дроида окоченевший труп злосчастного родианина. Ходят слухи, что вкус получившегося в результате коктейля был весьма изысканным.

Дроиды муниципального назначения

Дроид системного контроля

Чертёж

Полоса удач корпорации "Генетек", связанных с выпуском пользовавшейся огромным успехом серии надзирающих и административных дроидов, была прервана выпуском дроида системного контроля PIP/2 — дорогостоящая осечка, на некоторое время заставившая компанию вернуться к своим истокам и вспомнить времена, когда "Генетек" ограничивался производством медицинского оборудования.

Маркетинговые исследования побудили "Генетек" попробовать свои силы в относительно нетронутой нише рынка — производстве панелей управления. Хотя некоторые современные компьютерные системы уже полностью автоматизированы благодаря использованию искусственного интеллекта и микропроцессоров, многие сети полагаются на устаревшие центральные релейные и клавишные панели ввода команд. Причины, по которым последние до сих пор остаются столь многочисленными, могут иметь самый различный характер, начиная от стоимости и заканчивая надёжностью и удобством, однако как люди, так и инопланетные существа, служащие операторами контрольных панелей, практически неизменно испытывают значительные перегрузки. Это неизбежно ведёт к вызванным невнимательностью ошибкам и обусловленным тревожностью аварийным ситуациям.

Инженеры спешно приступили к разработке PIP/2 с целью замены этих несовершенных органических работников быстродействующим и не подверженным сбоям дроидом. По не вполне понятным причинам "Генетек" вложил львиную долю своих финансовых средств в создание новой линии, невзирая на тот факт, что дроид мог найти лишь довольно ограниченный рынок сбыта. Проблему усугубили многочисленные проволочки, связанные с неэффективной работой отдела логистики. И вскоре выяснилось, что будущее компании и её акционеров оказалось поставленным на карту и зависело теперь от судьбы PIP/2: если "Генетеку" не удастся достичь рекордного объёма продаж новой серии, ближайший финансовый год грозит обернуться катастрофой.

Ни от одной модели дроида нельзя было ожидать, что она способна будет оправдать столь крупные надежды, и всё же провал модели PIP/2 оказался поразительно впечатляющим. "Генетек" разрекламировал свою модель как "абсолютно не подверженную сбоям", зайдя настолько далеко, что в случае отказа предлагал возвращение муниципальным и корпоративным клиентам полной стоимости дроида. К ужасу компании, создавалось впечатление, будто сбои — это всё, на что способен новый аппарат.

Дроидный мозг PIP/2 легко справлялся с простыми задачами, но быстро оказывался перегруженным под влиянием чрезмерной стимуляции — к примеру, аварийных сирен и предупредительных огней. Оказавшееся в стрессовой ситуации устройство либо полностью отключалось, либо, в тщетных попытках сохранить контроль, начинало нажимать не на те кнопки. Известен случай, когда дроид системного контроля перепутал силовую проводку системы местной канализации с системой подачи питьевой воды, что привело к серьёзным нарушениям работы пищеварительного тракта у 1013 существ.

"Генетек" незамедлительно отреагировал на жалобы потребителей, вернув как можно больше дроидов обратно на производство и установив на аппараты новые программные патчи. Эти модифицированные дроиды функционировали почти безотказно — их сплошь покрытые оптикой головы могли сканировать все элементы панелей управления одновременно, а восемь многоступенчатых конечностей нажимали на клавиши с завидной скоростью и точностью. Но, к несчастью, компании уже был нанесён непоправимый удар. Линейка дроидов системного контроля продолжала выпускаться ещё в течение двух ужасных лет, пока акт милосердия не положил конец этому кошмару, а испытавший облегчение "Генетек" не сконцентрировал маркетинговые усилия на своём изначальном медицинском рынке — до той поры, пока память о PIP/2 будет стёрта из сознания покупателей.

Случается, что галактический обитатель нет-нет да и застанет антикварного дроида за исполнением обязанностей. Так, Корусантский голографический зоопарк исчезающих видов животных использовал PIP/2 для контроля голографических диорам и отслеживания маршрутов движения посетителей по экспозиционным залам. Когда однажды дети Хана Соло заблудились в музее, дроид имел весьма нелицеприятную беседу с разъярённым вуки по имени Чубакка.

Инспектор движения 12-4C-41

Чертёж

Космические и воздушные путешествия являются общепринятыми во вселенной методами передвижения, однако большинство планет не разрешают пилотам летательных аппаратов приземляться везде, где им вздумается. Будь то кипящая деятельностью орбитальная стыковочная платформа или простейшая грунтовая посадочная полоса, устанавливаемые на наблюдательных вышках инспекторы движения выполняют нелёгкую задачу по ведению судов в пространстве трёхмерной контрольной зоны и направлению их к свободным стояночным причалам.

Люди и большинство других существ органического происхождения считают такую работу, как правило, однообразной и утомительной. Многочисленные компании пытались разрешить проблему усталости путём использования полностью автоматических контролируемых компьютерами посадочных систем, однако история этих попыток полна трагических неудач. Так, на планете Тала-9 два полностью укомплектованных пассажирами лайнера столкнулись на орбите, когда их устаревшие компьютерные блоки неверно интерпретировали посадочный сигнал, предназначенный для обработки усовершенствованными бортовыми системами.

Конкурентоспособной альтернативой как людям, так и компьютерам стало использование дроидных инспекторов движения. В отличие от живых организмов устройства "СороСууб" 12-4C-41 не страдают от расфокусировки зрения и помутнения сознания, а в отличие от автоматизированных систем сопровождения, дроиды способны отслеживать по несколько кораблей одновременно и реагировать на непредвиденные ситуации, проявляя гибкость мышления. Поскольку более 90% контрольных вышек, установленных в космических портах, рассчитаны на биологических работников, свойственный дроидам двуногий способ перемещения и стандартные человекообразные тела обеспечивают им хорошую совместимость с имеющимся оборудованием.

Каждый 12-4C-41 поставляется в комплекте с высокотехнологичной оптическо-регистрационной системой, способной осуществлять панорамное и макроскопическое сканирование. Дроид способен засечь положение проявляющего своеволие корабля сквозь километры густого тумана, в то же время продолжая следить за десятками мерцающих экранных мониторов и сгружая всю поступающую информацию в многоуровневый когнитивный процессор. Когда же дроиду необходимо послать запрос в специализированную базу данных, содержащую информацию о классах кораблей, кодировках посадочных сигналов, транзитных протоколах и т. д., он может самостоятельно подключаться к главному порту доступа с помощью выдвижного дата-зонда, расположенного на левом указательном пальце.

Средняя часть туловища 12-4C-41 параллельно выполняет функции посадочного сигнального маяка. Позади дымчатой полупрозрачной панели установлен мощный прожектор кругового обзора, который может подавать сигналы в соответствии с заранее запрограммированными паттернами, циклически изменяя свой цвет. Эта опция была разработана на случай, если посадочная станция окажется обесточена в результате отказа генератора или попадания из ионной пушки. Менеджеры крупных орбитальных станций иногда задействуют целые армии дроидов 12-4C-41, запуская их в вакуум, с тем чтобы те прочерчивали своими подсвеченными телами векторы движения, сопровождая мелкие корабли к местам их стоянок. Для этих целей могут специально приобретаться партии "рабочих" устройств, носящих маркировку 12-4C-41/D и снабжённых упрощёнными когнитивными модулями, по значительно более низкой цене.

Облачный Город на Беспине является одной из многих площадок, использующих инспекторов движения 12-4C-41. Во время инцидента, предшествующего битве на Хоте, перешедший на сторону противника наблюдательный дроид EV-9D9 с садистским упорством разобрал на части более четверти роботизированного населения города. Наблюдатель из отдела транспортного движения Вунту Форси Форван неотступно преследовал злостного киллера до самого Татуина, где и совершил акт благородного отмщения.

Древокорм 5T

Чертёж

Древокорм 5T компании "Паблитехник" — гигантский лязгающий металлический паук с лемехами вместо стоп и лезвиями вместо рук, и вид его на первый взгляд вызывает тревогу. Но если только вы не являетесь растительной формой Реввьена, нуждающейся в придании вашим ветвям нужной формы, то вам нечего опасаться этих послушных автоматических садовников.

Линейка производится уже десятилетиями. Последняя модель — серийно-штампованный RO/5T.N1, хотя дроид всегда был более известен как "Древокорм", несмотря на тот факт, что он способен выполнять многие другие задачи помимо опрыскивания питательными веществами. "Паблитехник" производит этих дроидов для широкомасштабного правительственного, муниципального и корпоративного использования, а потому новые устройства трудно закупить мелкими партиями — менее 50 штук. Частные садоводы и огородники часто обыскивают места продажи подержанных дроидов, с тем чтобы подобрать себе единичный экземпляр для домашнего использования.

Дроиды достаточно высокоинтеллектуальны, однако их способности сосредоточены исключительно на техниках разведения и ухода за растениями. Древокормы обращают мало внимания на события, происходящие за пределами обслуживаемого ими участка культивированной территории, однако их крайне раздражает всякий, кто сорвёт распустившийся цветок Т'иил или случайно забредёт за пределы огороженной флажками дорожки на только что подстриженный газон.

Дроид передвигается на шести заострённых конечностях, соединённых со спинным опорным стержнем, под которым подвешено паукообразное тело, оборудованное выдвижными инструментами для прополки, стрижки и полива растений. Ряды мигающих жёлтых огней и сенсорных узлов окаймляют верхнюю часть тела, а два независимо закрепляемых турельных фоторецептора могут изменять свой фокус, чтобы с многократным увеличением обследовать листья на предмет нанесённого насекомыми вреда или внимательно изучить строение пробившегося из земли саженца.

Древокорм поставляется в комплекте с сочленённым шлангом и настраиваемыми сопловыми насадками для распыления удобрений, органических пестицидов и воды; крупноразмерный водяной бак формирует брюшной отдел дроида. Другие инструменты включают сдвоенные манипуляторные руки, выравниватель/газонокосилку, ножницы для подрезки ветвей, зонды для анализа химического состава почвы и содержания в ней влаги и специализированные съёмные приспособления для прополки растений и срывания фруктов.

Повседневные обязанности дроида не отличаются разнообразием, однако могут быть достаточно сложными с технической точки зрения. Каждый древокорм знаком с более чем миллионом наиболее распространённых декоративных и съедобных растительных видов и предпринимает все усилия к тому, чтобы защитить своих питомцев от всякого вреда, в частности устилает клумбы древесной стружкой и выполняет сложные операции по опылению, если в округе не хватает опыляющих насекомых.

Прекрасные и ухоженные миры, такие как Куат и Гесперидиум, во многом полагаются на древокормов, однако эти дроиды настолько широко распространены, что их можно обнаружить и в значительно более провинциальных местностях, таких как ущелье Плавал на Белсависе, где местное правительство использует их для ухода за садами шаламанов и подонов. Когда Роганда Исмарен прибыла на Белсавис, её сын Ирек периодически заставлял древокормов переставать слушаться команд, таким ребяческим способом испытывая свои прорезывающиеся способности к управлению Силой.

Противопожарный Инферно робо

Чертёж

К величайшим преимуществам дроидов относится их способность функционировать в условиях, опасных для здоровья и даже жизни органических существ. Противопожарный робо являет тому превосходный пример, поскольку способен выдерживать испепеляющие температуры и потушить горящий склад или спасти оставшегося в пылающем доме ребёнка.

Производимые властями Корпоративного Сектора, модульные аппараты типа Инферно относятся к числу наиболее оригинальных и многофункциональных аварийных дроидов из когда-либо разработанных. Быстрые и маневренные, Инферно могут соединяться в цепочки для командной борьбы с огнём или снова распадаться на отдельные аппараты и использовать свои антигравитационные репульсоры, с тем чтобы атаковать очаг пожара с различных этажей здания. Работая самостоятельно или в составе спасательных отрядов органических существ, дроиды всё чаще используются как на правительственных, так и на частных пожарных станциях.

Полный комплект Инферно системы CSA включает в себя 1 "головной" несущий аппарат и 4 более мелких пожаротушителя. По сигналу тревоги головной аппарат отправляется к месту происшествия на своём репульсорном двигателе войскового класса, а в случае крупномасштабного кризиса несколько головных дроидов доставляются на место на грузовых транспортных судах. По прибытии индивидуальные рободроиды отделяются от своего носителя и устремляются к очагу возгорания.

Эти небольшие устройства защищены крепкой бронёй и покрытием из жаростойкого сплава. Из брандспойта извергается поток пожаротушительной пены, эффективно справляющейся с большинством электрических и химических источников огня. Небольшие лазерные резцы помогают дроидам преодолевать закрытые дверные проёмы и пылающие останки оборудования. Две тяжёлые захватные руки первоначально были предназначены для манипулирования механизмами, но чаще используются для вытаскивания потерявших сознание жертв в безопасные места. Компактная "голова", размещаемая на левой стороне дроида, вмещает инфракрасный фоторецептор, эхолокационный сканер, высокоинтенсивный прожектор и громкоговоритель, используемый для трансляции инструкций по эвакуации или для подачи аварийных звуковых сигналов.

Дроиды могут укладываться в стопки один поверх другого, подобно детским кубикам. И хотя дюжина таких аппаратов способна образовать мощную противопожарную вышку, более привычная конфигурация включает в себя двух дроидов, обращённых лицом в противоположные стороны и распыляющих пену в обоих направлениях. Когда их запасы противопожарных химикатов иссякают, Инферно возвращаются к головному аппарату на заправку. Центральная часть головного модуля представляет собой большой бак со сжатой пеной, которую он раздаёт страдающим от жажды дроидам посредством 8 многоступенчатых заправочных шлангов.

За пределами Корпоративного Сектора эти дроиды ещё только набирают популярность, в его же внутренних зонах они встречаются уже практически повсеместно. Даже такие отсталые провинции, как Аммууд, имеют полные комплекты Инферно, базирующиеся в принадлежащих отдельным кланам крепостях и вблизи посадочных полос космических портов.

Робоэкипаж

Чертёж

Робоэкипажи — это автоматизированные такси, управляемые простейшим дроидным мозгом и курсирующие по оживлённым столичным улицам и автострадам. Видавшие виды ярко окрашенные транспортные средства являются неотъемлемым элементом облика любой индустриализированной планеты от Ядра и до Внешнего Края.

Идея, лежащая в основе разработки робоэкипажей, была проста — взять интеллектуальный модуль дроида и установить его на уже существующий транспортный механизм. Конечный результат превосходит по своей эффективности органического шофера и, как правило, дешевле в эксплуатации. Элементы салона отличаются спартанской непритязательностью и состоят из заднего сиденья, рассчитанного на двух или четырёх пассажиров, пары динамиков, транслирующих местные музыкальные радиопередачи, и пепельницы для гашения сигарных окурков. Существа, постоянно пользующиеся робоэкипажами, уже давно привыкли к грязи, запахам и рваным обшивкам сидений.

Когда пассажир залезает в экипаж, он должен объявить дроиду место своего следования, обращаясь к большому аудиосенсору, встроенному в переднюю панель. При необходимости дальнейших разъяснений дроид задаёт ему вопросы через совмещённый с сенсором вокодер. Как правило, разговоры пассажира с водителем этим и ограничиваются — лишь немногие дроиды оснащены личностным программным обеспечением, позволяющим им заниматься болтовнёй.

По прибытии клиент оплачивает проезд, вставляя кредитный ваучер в порт данных или кладя местную валюту в слот размена монет. Если же пассажир пытается покинуть экипаж, не заплатив, некоторые дроиды запирают обе двери и доставляют нарушителя в ближайший полицейский участок.

В опечатанном переднем отсеке, расположенном за разделительной стойкой, находится когнитивный модуль дроида и первичный функциональный контур. Все робоэкипажи оборудованы подробными картами улиц населённого пункта, а также Центральным обучаемым чипом (ЦОЧ), позволяющим им определять наиболее короткие маршруты на основании предшествующего опыта. Некоторые хитроумные дроиды регулярно обманывают несведущих туристов, выбирая самые длинные и наиболее дорогостоящие маршруты между пунктами посадки и назначения.

На многих планетах робоэкипажам обеспечивается доступ к муниципальным сетям контроля движения для сбора текущей информации о погодных условиях, дорожно-транспортных происшествиях и других транспортных проблемах. Ряды сенсоров, расположенных над двумя передними фарами, обеспечивают ситуационное отслеживание маршрута движения, управляющее перестройкой экипажа из одного ряда в другой. Панорамный оптический сенсор в задней части дроида выполняет роль зеркала заднего вида.

Когда робоэкипажи впервые появились на улицах, что произошло ещё столетия тому назад, их часто прижимали к краям проезжей части и разносили разрядами бластеров на куски местные бандиты в надежде опустошить кассовые аппараты. Сегодня дроиды выпускаются покрытыми прочными внешними обшивками, что делает их непробиваемыми даже для самого ожесточённого огня из ручного оружия.

Дроиды-делопроизводители

SCM-22 Стенограф

Чертёж

На первый взгляд SCM-22 кажется не более чем заводной детской игрушкой. Однако маленький яйцевидный дроид представляет собой настоящую мини-фабрику, напичканную высокочувствительным записывающим оборудованием. Небольшие размеры позволяют этому портативному стенографу умещаться в кармане или ненавязчиво располагаться на краю рабочего стола.

SCM-22 выпускается компанией "ПауэрПост" — небольшой фирмой по производству офисного оборудования. Поскольку производственный опыт "ПауэрПост" до сих пор ограничивался выпуском не обладающих интеллектом счётных машин и деловых дата-блокнотов, компания закупила по лицензии необходимое когнитивное аппаратное обеспечение у "Индастриал Аутоматон". И всё же конечный продукт принадлежит исключительно "ПауэрПост". Несмотря на превзошедшие все ожидания объёмы продаж, компания в ближайшее время не планирует производить новые типы дроидов.

SCM-22 был ориентирован на постоянно занятых администраторов корпораций, регулярно совершающих межпланетные деловые поездки. Поскольку личные секретари-дроиды гуманоидных размеров, такие как Серв-О-Дроиды серии CZ, были слишком массивными, чтобы брать их на борт пассажирского лайнера, SCM рекламировался в качестве идеальной альтернативы этим громоздким устройствам. Лишь после проведения первых маркетинговых исследований руководство "ПауэрПост" осознало, что значительную часть покупателей SCM-22 составляют высшие чины военного командования, оценившие портативность этих дроидов и надёжность их шифровальных протоколов. "ПауэрПост" оперативно внесла в свою рекламную кампанию соответствующие коррективы.

Каждый дроид покрыт глянцевой чёрной облицовкой и оснащён двумя приземистыми колёсными опорами, обеспечивающими устройству ограниченную подвижность. Микрофонный ресивер направленного действия встроен в спинную оболочку дроида — он может записывать голос обычной громкости с расстояния до 15 метров и обеспечивает общую продолжительность записи и воспроизведения более 170 часов. Кроме того, аппарат может различать до пяти разговоров, ведущихся одновременно, отфильтровывать фоновые шумы и вырезать длительные паузы или заполняемые посторонней активностью промежутки "простойного времени".

Миниатюрные визуальные сенсоры и высокочастотный вокабулятор позволяют дроиду общаться со своим владельцем. Возможности интеллектуальной матрицы SCM-22 весьма ограниченны, а потому дроид лучше всего реагирует на простые и лаконичные вербальные команды. Так, команда "рекордер" или "активизация" заставляет дроида подкатиться на удобную для прослушивания дистанцию, а команда "мотор" запускает звукозаписывающий процесс. В любое время дроиду можно приказать сохранить принятые данные, заархивировать их в единый сжатый файл и закодировать документ для передачи с помощью высокотехнологичного шифровального кода. Весь процесс занимает менее пяти секунд.

После многих лет ориентированной на военные круги рекламной кампании SCM-22 стал привычным атрибутом офицерских кают новореспубликанских боевых звездолётов. Генерал Этан А'бант нередко использовал одного из таких яйцеобразных дроидов во время своей изматывающе напряжённой командировки к кластеру Коорнахт.

Секретарский/комм дроид CZ

Чертёж

Вышедший из моды и устаревший по меркам современного рынка, CZ некогда был лидером продаж, обеспечивающим прибыли "Серв-О-Дроиду" во времена Старой Республики. Однако несмотря на то что более новые модели компании "Кибот Галактика" на голову превосходят CZ по показателям быстродействия, дроид всё ещё представляет собой более чем достаточно квалифицированного секретаря и файл-менеджера для предприятий малого бизнеса. Достаточно обратить внимание на одно лишь число этих аппаратов, стоящих в офисных помещениях и букмекерских конторах Внешнего Края, и вам трудно будет поверить, что за последние четыре десятилетия не было произведено ни одного нового дроида CZ.

В данной модели используется всё та же знакомая двуногая конфигурация, общепринятая для большинства дроидов, работающих в окружении людей или человекоподобных пришельцев. В сборочном цеху каждый аппарат подвергается поистине головокружительной процедуре по нанесению оливково-персиковой краски с ярко-жёлтой окантовкой, с тем чтобы дроид выигрышно выделялся в торговом зале на фоне конкурирующих моделей. Эта тактика, безусловно, оказалась успешной, хотя после приобретения большинство потребителей повторно наносят на него покрытия более приглушённых тонов. И даже те дроиды, которые не подверглись перекраске, уже давно утратили свою первоначальную отделку под влиянием стихий и износа.

Относимый к категории как секретарских, так и комм-дроидов, CZ имеет в своём распоряжении целый ряд методов переработки, хранения и передачи информации. Его встроенный комлинк работает в диапазоне планета-орбита и функционирует в широком спектре коммуникационных частот. Дроид может в произвольном порядке переключаться между различными частотами, чтобы дезориентировать подслушивающих шпионов, и оснащён набором мощных шифровальных устройств, глушителей и кодировочных алгоритмов.

В качестве секретаря аппарат обладает базовыми навыками языкового программирования, обработки информации и знаниями наиболее распространённых коммерческих процедур. Кроме того, каждый дроид CZ имеет большой объём постоянной памяти для хранения и организации корпоративных документов. И хотя эти объёмы ничтожны по сравнению с необъятными информационными банками запоминающих дроидов, кодировочные алгоритмы CZ делают несанкционированный доступ исключительно трудной задачей для хакера, пытающегося скачать полезные данные, не получив предварительно валидного пароля.

Поскольку переносимая дроидами информация столь надёжно защищена, CZ представляют собой идеальных курьеров. Многие индивиды, имеющие секреты, которые они предпочли бы держать в строжайшей тайне, — лидеры вооружённых группировок, контрабандисты, налётчики на коммерческие фирмы и прочие преступные элементы — используют дроидов для хранения своей наиболее законспирированной информации. Джабба Хатт держал одного такого дроида модели CZ-3 в своих приватных апартаментах в Мос-Айсли. Этот аппарат, контролируемый командой прислуживающих Джаббе нимбанизских бухгалтеров, служил в качестве хранилища особо секретных разведданных.

Однако для того чтобы уличить одного делового конкурента в незаконных сделках, Джабба приказал своим техникам установить в когнитивную матрицу своего CZ-3 специальный патч, обеспечивающий дистанционную слежку. Модифицированные записывающие контуры зарегистрировали правонарушение, когда конкурент Джаббы по глупости похитил аппарат, однако эта процедура истощила возможности логической системы дроида. CZ-3 был обнаружен бесцельно бродящим по улицам Мос-Айсли, когда Оби-Ван Кеноби и Люк Скайуокер заказывали билеты для своего эпохального путешествия на Альдераан.

Библиотечный дроид TT-40

Чертёж

Относительно новый продукт информационных гениев из "Телбринтел", библиотечный дроид TT-40 в первую очередь представляет собой информационно-поисковую систему, снабжённую лишь небольшим объёмом для хранения информации и вовсе не имеет шифровального оборудования. Дроид наиболее эффективен в качестве стационарной "информационной консоли", устанавливаемой в вестибюлях корпораций, вблизи муниципальных стендов и в общедоступных архивах.

Вместо привычного положения за рабочим столом, TT-40 парит с помощью антигравитационного репульсорного привода и оснащён круговым информационным терминалом. Как правило, дроиды монтируются в центре больших открытых пространств, так чтобы они могли принять информационный запрос, поступающий из любого направления. Пользователи могут либо набрать поисковые параметры непосредственно на одной из клавиатур, либо взаимодействовать с дроидом вербально.

Главный корпус TT-40 содержит дисковые картотеки данных с выдвижными зондами, соединённые со специальной панелью управления, запатентованной "Телбринтел". Крупноразмерные диски, от движения которых обычно рябит в глазах, когда они выдвигаются, убираются и вращаются, переходя от одного разъёма к другому, обеспечивают необычайно быструю связь с контрольной панелью, но слишком специализированны для того, чтобы иметь возможность подключения к стандартному порту доступа скомплинка. Двойной кабель поддерживает компьютерный интерфейс в подвешенном к потолку положении и скрывает внутри себя защищённые дата-волокна, связывающие TT-40 с центральным процессором города или корпорации.

TT-40 является мастером по оперативному предоставлению достоверных сведений. Типичные процедуры поиска и извлечения информации могут включать обработку данных переписи населения, исторических архивов, данных генеалогических исследований, свидетельств о рождении и смерти, доходно-расходных балансов и результатов опросов потребителей. Несмотря на изрядную стоимость этих дроидов, их покупка, как правило, субсидируется правительствами или крупными корпорациями, зачастую обеспечивающими бесплатный доступ к своим услугам. Иногда с пользователей взимается символическая плата за особо продолжительные сеансы работы или извлечение данных из архивов с ограниченным доступом. Конечные результаты поиска могут оглашаться с помощью вокабулятора дроида, распечатываться в виде тонкопластового документа или загружаться пользователем в портативный дата-блокнот.

TT-40 исключительно деловит. Его не интересуют посторонние темы, выходящие за рамки информационного поиска, и он может вести себя весьма холодно и подчёркнуто официально с теми, кто не удосуживается облечь свои поисковые запросы в надлежащие выражения из бюрократического лексикона. "Телбринтел" планирует дальнейшие усовершенствования своего дроида, способные повысить его быстродействие, однако педантичная натура TT-40 вряд ли претерпит какие-либо изменения.

Люк Скайуокер некоторое время общался с библиотечным дроидом TT-40 во время кризиса в кластере Коорнахт. Занимаясь поисками таинственной секты Фалланасси на планете Тейр, Люк и его спутница Акана попытались выяснить искомую информацию у TT-40, известного как "Регистратор заданий и транзакций для Наблюдательного комитета" в объятом сном городе Грианне. Невозмутимый характер дроида вдохновил Люка на изобретение для него клички "Чмокатель", тем не менее мгновенно произведённый им поиск нужных данных в центральных справочниках Тейра позволил Люку продолжить свои поиски в городе Содонне.

Запоминающий дроид

Чертёж

На протяжении веков методы хранения данных были усовершенствованы до такой степени, что исчерпывающе полный набор технических характеристик массивной "Звезды Смерти" мог быть сохранён на плоском диске размером не более чем с человеческую ладонь. Однако если тот же объём данных разархивировать, декодировать и создать резервные копии, он может потребовать целой батареи взаимосвязанных информационных банков, занимающих всё пространство от пола до потолка. Большинство коммерческих организаций и лабораторий используют подобного рода стационарные компьютерные сети для удовлетворения своих архивных нужд.

Другие не могут позволить себе такую роскошь. От личного состава военных баз, особенно расположенных в зонах, являющихся предметом территориальных споров, может потребоваться мгновенно эвакуировать всю матчасть в считанные минуты с момента отдачи приказа. В былые времена это влекло за собой необходимость стирать с помощью специального маг-пульсового устройства все компьютерные записи, дабы те не попали в руки врага. Но с приходом запоминающих дроидов столь расточительное сожжение мостов отошло в прошлое.

Запоминающие дроиды производства корпорации "СороСууб" обладают поразительными способностями к сохранению информации. Среднестатистический потребитель не испытывает нужды в столь гигантских объёмах памяти, однако крупные военные базы, оперирующие динамическими картами звёздного неба, данными отчётов субкосмического мониторинга, идентификационными кодами, секретными досье, историческими архивами, шифровальными алгоритмами и сохраняющие многочисленные копии каждого документа, могут легко заполнить до отказа объём памяти пяти или шести запоминающих дроидов.

Наиболее уникальной чертой этих запоминающих автоматов и единственной, принципиально отличающей их от дата-накопительных компьютеров, является их мобильность. В течение пяти минут такой дроид может быть упакован и помещён на борт аэроспидера или звездолёта с целью немедленной эвакуации. Репульсорные платформы в основании устройства нейтрализуют его значительный вес, а шарниры и швы, идущие вдоль корпуса, позволяют банкам данных при необходимости раскрываться и разъединяться между собой. Осуществлению этой операции помогают две манипуляторные руки.

Три чёрных металлических ядра располагаются вокруг центральной колонны, служащей опорой для навесного оборудования. Каждое ядро состоит из записываемых блоков памяти, содержащих множество суперпроцессоров Крарен XI и датаотсеивающих фильтров. Криогенные трубы охлаждения поддерживают внутри устройства низкий уровень температур, что способствует ускоренной передаче битовых потоков из одного модуля в другой. Экранные мониторы и клавиатуры ввода наряду с многочисленными интерфейсными портами украшают внешний вид дроида.

Новореспубликанский прослушивающий пост на Утарисе, который Люк Скайуокер посетил в период кризиса в кластере Коорнахт, являет собой достаточно типичный пример военной базы, на которой дислоцируются запоминающие дроиды. Пограничный пост состоит из увенчанной куполом башни, расположенной в городе Талддак и напичканной техническими станциями и трансиверными комплексами. Наличие на базе трёх запоминающих дроидов и обслуживающего персонала, состоящего из трёх человек, означает, что всё самое ценное её содержимое может быть оперативно эвакуировано на простом шестиместном лэндспидере.

Дроиды для тяжёлой промышленности

Строительный дроид EVS

Чертёж

Представляющие собой фабрики на ногах, строительные дроиды способны превратить останки разбомбленного здания в сверкающие башни из транспаристила и ферромента. Их поступь медлительна, но неотвратима, и атомные инцинераторы, горящие в их чревах, побудили некоторых индивидов окрестить их "Младшими братьями "Звезды Смерти"".

Однако в отличие от наводящего ужас имперского смертоносного оружия, строительные дроиды уничтожают лишь то, что больше непригодно к употреблению, досконально перерабатывая каждый конструктивный элемент и оставляя после себя ещё более современные и более совершенные структуры, чем прежние. Благодаря своим размерам и стоимости, гигантские строители, подобные выпускаемым фирмой "Верил Лайн Системс" EVS, используются исключительно сверхиндустриализированными мегаполисными мирами, такими как Корусант и Бонадан.

EVS отличается умопомрачительным ростом высотой в 40 этажей и поддерживает свой недюжинный вес на двух широких коконах. Работая согласно подробному строительному проекту, дроид совершает один шаг вперёд каждые полчаса, однако способен продвигаться намного быстрее во время выполнения простейших разрушительных работ. Его сплошь покрытая оптикой голова непрерывно сканирует находящееся перед ним строение, анализируя слабые места и сравнивая его архитектуру с оригинальным проектом, информация о котором хранится в компьютерном ядре.

Тяжёлые совковые руки разбирают на части отслужившие свой век конструкции, сгребая полезные останки в цилиндрическое ротовое отверстие с целью вторичной переработки, тогда как ненужный хлам сваливается в бункеры временного хранения для последующей отправки на свалку. Сотни других, более мелких конечностей, многие их которых выдвигаются из-под шасси дроида, снабжены специальными разрушительными приспособлениями, включая детонаторные внутристенные шары, плазменные резаки, коллекторные лопатки, мусоросборочные сети и рвущие электрические когти.

Оказавшись внутри перерабатывающего ротового отверстия, остатки зданий доставляются по конвейеру в печи, плавильные коконы и всепоглощающий атомный инцинератор. Пригодное к употреблению сырьё отделяется от мусора и доставляется по конвейеру на расположенную в соседнем отсеке фабрику, где из него формуются пластиловые фермы, транспаристиловые панели и кирпичи из уплотнённого дюрамента. Эти компоненты выбрасываются из задней части дроида и составляются в сверкающие новизной строительные конструкции сотнями сборочных рук. Волны интенсивного теплового излучения, генерируемого внутренними отходоперерабатывающими и материалопроизводящими заводами дроида, извергаются через ряды выхлопных труб, однако температура окружающей среды остается всё же достаточно высокой, так что дроид испускает слабое свечение, заметное в условиях плохой освещённости.

EVS оснащён устаревшим дроидным мозгом, если его функционирование по какой-либо причине было прервано, на перепрограммирование и повторную инициализацию может потребоваться до трёх суток. Нередко на борту дроида остаются небольшие рабочие бригады, с тем чтобы сократить число подобных остановок до минимума. Члены бригад припарковывают свои аэроспидеры на маленькую посадочную площадку, расположенную в спинном отделе дроида, и поселяются в тесной контрольной будке, размещённой в его голове.

Строительные дроиды сыграли ключевую роль в захвате Корусанта силами Новой Республики. Члены Эскадрона бродяг угнали аппарат EVS-469, отклонив его с маршрута, чтобы направить против филиала компьютерного центра, вблизи которого они разрушили планетарный щит. Впоследствии Ведж Антиллес осуществлял надсмотр за работой EVS-6962 и при выполнении дроидом стандартного задания по сносу старых зданий неожиданно обнаружил секретный имперский Допросный Центр.

Дроид для сноса GRZ-6B

Чертёж

Дроиды для сноса представляют собой противоположность строительным дроидам — вместо аккуратного демонтажа они тупо разрушают; вместо возведения сверкающих небоскрёбов оставляют позади себя груды лома, трухи и шлака.

В полном соответствии со своими должностными обязанностями, эти дроиды угловаты и неприглядны, поскольку создаются исключительно из соображений функциональности. Хотя их размеры и конфигурации значительно варьируют от планеты к планете, разработанный фирмой "Серв-О-Дроид" GRZ-6B являет собой типичного представителя данного класса устройств.

GRZ-6B возвышается на 6 метров над уровнем поверхности, тяжёлой и решительной поступью перемещаясь от одной рабочей площадки к другой на своих ножных опорах с гидравлическим приводом. Обе металлические стопы вывернуты наружу для лучшего поддержания равновесия, поскольку дроид слишком медлителен, чтобы балансировать своим телом, если начнёт падать.

Широкоплечий прямоугольный торс обшит тремя слоями прочного дюрастила, что делает его практически нечувствительным к высоким температурам, ударным нагрузкам и небольшим взрывам. Сочленения рук и ног укрыты гибкими рукавами, состоящими из дюрастиловых полос и полимеризованного соединительного покрытия.

Шарнирные закопчённые от нагрева панели крепятся к кистям дроида, позволяя ему подбирать различные объекты; эти грубые пальцы могут при необходимости намагничиваться для удаления с их поверхности железосодержащих металлов. Плазменная горелка промышленного класса встроена в левую ладонь, а лазерный резак — в правую. Вооружённый этим оборудованием, GRZ-6B легко может превратить в фарш заброшенное здание или вышедшую из строя космическую баржу.

Центральное место на квадратном лице дроида занимают колоссальные челюсти, состоящие из двух профилированных режущих пластин. Будучи сжатыми со всей силой, эти пластины способны перекусить строительный кабель метровой толщины, словно зубочистку. Образующийся при пережёвывании металлолом поглощается дроидом, падая непосредственно во встроенную плавильную печь, где он моментально превращается в кипящую жидкую массу. После того как работу дроида останавливают и дают ему остыть, эти сплавы удаляются из его чрева для повторной переработки.

Встроенный кузнечный горн занимает почти всё внутреннее пространство дроида, оставляя мало места для электроники и когнитивных контуров. По счастью, GRZ-6B удивительно прост в обращении. Все приказы вводятся через заднюю панель доступа. Дроид не требует непосредственного наблюдения, а простейшие ориентационные команды и аварийный сигнал отключения могут при желании подаваться с ручного дистанционного пульта. Поскольку GRZ-6B снят с производства уже более 30 лет назад, большинство доживших до сего дня аппаратов подверглось глубокой модификации и основательному перепрограммированию.

Очевидно, что, будучи запрограммированным со злым умыслом, дроид может представлять собой смертельную опасность. Так, на станции Калабра Хоск, преступник Олаг Грекк использовал вышедшего из-под контроля GRZ-6B, чтобы замести следы своей кражи партии пепельной руды. Однако констебль Модуль Зед успел метнуть электрифицированный дротик в панель доступа дроида. Контуры устройства моментально сгорели, и беглый дроид грохнулся лицом в грязь.

Лесоруб FLR ("Лесоповальный дроид")

Чертёж

"Индастриал Аутоматон", заключивший контракт с лесозаготовочной корпорацией "Грил Вуд", вложил немалые усилия в разработку Лесоруба FLR, досконально соблюдя все условия и спецификации, оговоренные в техническом задании. А то, что эти спецификации были изначально не продуманы, — факт, на который самодовольно указывали представители администрации "Аутоматона", — это уж не их вина.

"Грил Вуд Лоджинг Корпорэйшн" — небольшая, но прибыльная компания, базирующаяся на планетарной системе Пии. Пии-3 и Пии-4 — единственные миры в галактике, обладающие экосистемой, пригодной для произрастания деревьев грил, и их древесина с красноватым отливом пользуется огромным спросом в качестве дорогого элитного строительного материала. Поскольку холмистые ландшафты Пии-3 как нельзя лучше подходят для использования дроидов, "ГВЛК" заключила подрядный договор с "Индастриал Аутоматон" на производство значительного числа лесоповальных автоматов.

Однако окончательные рабочие чертежи устройства носили на себе отпечатки пальцев слишком многих приложившихся к ним людей — "Аутоматон" был вынужден сконструировать дроида, способного угодить всем, а следовательно — никому конкретно. Лесорубы FLR оказались медлительны, склонны к поломкам и досадно плохо поддавались ремонту.

Тем не менее, в прочих отношениях, Лесоруб, получивший прозвище "Лесоповального дроида", был вполне респектабельным автоматом. Высота этого коробчатого колосса составляла 2 метра, а его передвижение вперёд обеспечивали две широко расставленные тракторные гусеницы. Его захватные руки были поистине огромны, оснащены массивными когтеобразными зажимами и обладали достаточной силой для того, чтобы вырывать из земли стволы самых гигантских деревьев.

Под левой конечностью дроида монтировалась первичная обрезная пила, вибролезвие которой достигало более метра в длину. Под правой же его рукой жужжали более лёгкие вибропилы меньших размеров, используемые для обрубки ветвей и обдирания стволов вместо их распиливания по всему диаметру.

Квадратное шасси дроида имело чрезвычайно прочную конструкцию — оно было рассчитано на любые аварийные ситуации и могло выдержать силу удара упавшего на аппарат двухтонного дерева. Чувствительный видеосенсор мог убираться внутрь корпуса подобно голове бонаданского тортапо, а обе пилы были надёжно защищены гигантскими укрывающими их руками. Хотя высокопрочная броня лесоповального дроида была практически непробиваема, аппарат оказался уязвим перед более коварными угрозами, такими как влажность, крайне высокие температуры и локализованные магнитные поля.

Каждый лесоповальный дроид был оснащён коммуникационным модулем с телескопической антенной от "Фабритек", а также вероятностно-прогностическим компьютером, способным предвидеть направление, в котором будет падать спиленное дерево. На те редкие случаи, когда дроид ошибался в своих расчетах, он был оборудован аварийной сиреной, предупреждающей органических рабочих, чтобы те берегли головы.

"Индастриал Аутоматон" надеялся на продажи серии FLR и за пределами планетарной системы Пии и запрограммировал свои устройства на распознавание более 150 тысяч имеющих коммерческую ценность пород деревьев, произрастающих во всех частях галактики. Однако технические капризы "лесоповального дроида", похоже, обрекли его на отбывание пожизненного срока за уборкой грилевых лесонасаждений.

Взрывомех LIN

Чертёж

Найдётся не много дроидов, лучше экипированных для закладки мин и взрывных устройств промышленного назначения, чем взрывомех LIN. К великому сожалению, трагическая случайность повлекла за собой снятие с конвейера всей линейки этих устройств, прозвучав как похоронный звон по совершенной и высокопроизводительной конструкции.

"Кибот Галактика" оснастила ходовую часть LIN деталями от серии WED гусеничного дроида. Для передвижения дроиду служили две танковые гусеницы, каждая из которых управлялась рядом из пяти колёс. Высокочувствительное оборудование было покрыто защитным куполом, изготовленным из усиленного промышленного дюрастила. К несчастью, купол был слишком тяжеловесным, существенно ограничивая возможности пятискоростного приводного механизма. Команда разработчиков сочла медлительность аппарата приемлемым компромиссом в обмен на прочную защиту от случайных детонаций и падающих обломков.

Крупноразмерная щель в передней части чёрной полусферы служила лазейкой для выдвижной манипуляторной руки. В нормальном режиме функционирования дроид использовал эту конечность для захвата мин замедленного действия со встроенных поворотных держателей и безотлагательного помещения их на место взрыва. Сам купол вместе с манипуляторной рукой также был способен вращаться вокруг своей оси, что позволяло LINу избегать укладывания мин в направлении собственного следования.

Стандартное оборудование взрывомеха включало визуальный сенсор и акустический сигнализатор, способный к речепорождению только на дроидных языках. Пара широкополосных антенн позволяла дроиду отправлять и получать команды сквозь километры скальной породы; в свободное от использования время они телескопически вдвигались внутрь защитного металлического кожуха.

Взрывомех первоначально предназначался для промышленного и коммерческого использования, а именно для закладывания взрывчатых веществ под идущие на снос заброшенные здания или при прорубке нового тоннеля. Однако военные вскоре осознали, что дроиды представляют собой идеальных и к тому же взаимозаменяемых минёров. Многие LINы были переоборудованы для усеивания полей сражений компрессионными бомбами и антирепульсорными гранатами для защиты от наземных атак противника.

Поначалу единственные претензии потребителей дроидов LIN в адрес "Кибот Галактики" касались его подверженности сбоям в условиях повышенной влажности. Поскольку многие рудниковые шахты частично затоплены, данный дефект серьёзно обеспокоил техническую команду "Кибота". Но прежде чем инженеры смогли найти противоядие от этого недуга, шокирующая новость разнеслась по всем телевещательным сетям — на Госфамблинге минный детонатор преждевременно разорвался ещё в тот момент, когда дроид держал его в руке. Последовавший в результате взрыв вызвал обвал штольни и унёс жизни 600 шахтёров. Смертельно опасавшийся развертывания антирекламной кампании, способной нанести непоправимый удар по имиджу нового продукта, совет директоров "Кибот Галактики" отреагировал чересчур поспешно, полностью остановив производство всей серии взрывомехов.

Часть уже реализованных аппаратов вернули на завод, однако большинство владельцев оказались вполне довольны работой своих в целом надёжных LINов. Даже сегодня, спустя многие годы после снятия с производства, взрывомехов нередко можно увидеть на военных базах, в горнодобывающих карьерах и на дроидных аукционах.

Оператор плавильной печи 8D8

Чертёж

Бесцеремонных, грубых и угрюмых тугодумов дроидов 8D8 не назовёшь приятными собеседниками. Но знаете, если бы вам самим довелось провести весь свой трудовой стаж запертым в раскалённой атмосфере доменной печи, в вас тоже скопилось бы недовольство жизнью размером с банту.

Плавильные фабрики в большом количестве существуют на богатых ресурсами пограничных постах вроде Аридуса или на промышленно развитых фабричных мирах, таких как Балморра. Заводские доменные печи возвышаются более чем на 30 метров, достигают температур в 1650 градусов и бесперебойно работают сутки за сутками круглый год. В металлургическом процессе присутствует несколько стадий, прохождение которых может быть оптимизировано благодаря участию обладающих интеллектом работников, однако крайне тяжёлые условия труда всегда требовали выполнения этих задач автоматическими роботизированными механизмами.

Точнее, так было до внедрения в производство модели 8D8 на ульях Роше. Верпины, всё ещё страдающие от последствий неудачи своего трудового дрона J9, на сей раз сконструировали 8D8 уже наподобие человека, а не насекомого. Его суровое вытянутое лицо сразу производит неприятное впечатление, впрочем, дроиды этой модели редко встречаются с живыми организмами после установки на своём рабочем месте. Тонкие конечности и усложнённые ножные сочленения нового аппарата остаются признаками, выдающими его происхождение, являясь визитной карточкой продукции верпинов.

Сложнейшей задачей, стоящей перед инженерами из "Роше", являлось достижение высокой огнеупорности своих автоматов; всякому 8D8 предстояло работать в вечном огне доменной печи, где накачиваемые через мехи струи воздуха могли в считанные минуты растопить любой сплав. Поэтому каждая часть тела дроида была отлита из запатентованного фирмой уникального металла — дюрастила высокой марки, связанного на молекулярном уровне с кевлексом. Точка плавления этой белесой субстанции превышала 4 тысяч градусов Цельсия.

Исходя из чисто практических соображений, число декоративных элементов было сведено к минимуму. Даже фоторецепторы сделаны маленькими и надёжно защищены, в результате чего 8D8 обладает весьма слабым зрением. Несмотря на свою медлительность, дроиды чрезвычайно сильны и отличаются поразительной выдержкой.

При стандартной компоновке три модели 8D8 устанавливаются вблизи котла — нижней секции доменной печи. Один из них следит за плавильными фурмами, другой снимает шлак с поверхности расплава, а третий опорожняет печь, отводя из неё расплавленный металл примерно по десять раз в день. Ещё два 8D8 обслуживают подъёмники, загружающие сырьё в колоколообразные бункеры, а затем в печь. Иногда устанавливается и шестой дроид, наблюдающий за контрольной панелью и отслеживающий состояние защитных стен сооружения, сделанных из огнеупорного кирпича.

При проектировании в 8D8 была заложена самая примитивная индивидуальность, и уровень интеллекта, едва достаточный для того, чтобы её продемонстрировать. Эти дроиды нередко испытывают неприязнь к другим моделям, оснащённым большим количеством аксессуаров, более совершенным программированием, и выглядящими более изысканно, чем они сами, а некоторые становятся просто злостными задирами.

Один из таких особо отличившихся образцов 8D8 служил разнорабочим при дворце Джаббы Хатта. Хотя этот тип был модифицирован своим бывшим хозяином для выполнения сложных звездолёторемонтных работ, его обязанности в дроидном штате хатта носили откровенно лакейский и унизительный характер. 8D8 тайно презирал своего непосредственного руководителя EV-9V9, тем не менее помогая ему истязать и разбирать на части десятки беспомощных дроидов.

Дроид-шахтёр 11-17

Чертёж

Дроид-шахтёр 11-17, уже немало поколений тому назад разработанный фирмой "Роше" совместно со "Слэйн и Корпил", явился автономным предшественником завоевавшей впоследствии всеобщую популярность конструкции кротошахтёра. Хотя 11-17 сошли с производства уже многие годы назад, они были рассчитаны на долгий срок службы и до сих пор встречаются в промышленных комплексах и горнодобывающих карьерах, удалённых от Ядра миров.

Шахтёр — крайне рискованная профессия. Наслушавшись историй об органических рабочих, раздавленных оползнями, утонувших в затопленных тоннелях и задохнувшихся от токсичных газов, администраторы ульев Роше в конце концов одобрили уже давно планируемую разработку автономного роботизированного шахтёра. Результатом этих усилий явился 11-17.

Имея полный рост менее одного метра, компактный дроид покрыт толстым слоем бронированной обшивки. Её дюрастиловый сплав, устойчивый против тепла, влаги и ударных нагрузок, обеспечивает достаточную защиту чувствительным внутренним контурам. 11-17 передвигается на двух тяжёлых тракторных гусеницах, защищённых от камнепадов и возможного заклинивания тремя дополнительными бронированными пластинами, выступающими с каждой стороны корпуса.

Основным буровым инструментом дроида является тяжёлая плазменная буровая установка, монтирующаяся непосредственно над шасси. Диаметр испускаемого им сверхвысокотемпературного луча может варьировать от размеров булавочной головки до конуса низкой интенсивности, достигающего полуметра в диаметре. При реализации масштабных проектов, несколько 11-17 работают совместно, обеспечивая бурение крупноразмерных шахт.

Дисковая пила, монтируемая на поворотной телескопической руке, способна разрезать металл и преодолевать многочисленные препятствия. На противоположном конце шасси расположена другая телескопическая рука, удерживающая газовую горелку, служащую для сжигания органического мусора и размягчения зоны бурения перед плазменной резкой.

Три узконаправленных, ориентированных по ходу движения прожектора обеспечивают освещение самых тёмных тоннелей, а пара выдвижных антенн, снабжённых контурами усиления для передачи сигнала сквозь километры рудных жил, может получать и передавать по эстафете команды, отдаваемые с других 11-17 или из центрального командного пункта.

Дроидный мозг 11-17, надёжно упакованный в противоударный корпус, отличается простотой и целеустремлённостью. Дроид не оборудован средствами вербальной коммуникации и может обмениваться командами лишь посредством передаточного устройства или при установке прямого соединения. Хотя и не отличающиеся особым интеллектом, 11-17, судя по всему, искренне любят свою работу, и многолетние владельцы этих устройств сообщают, что у их подопечных со временем формируется собачья преданность своему хозяину.

Коммерческая судьба 11-17 была предрешена, когда результаты маркетинговых исследований показали, что покупатели считают наличие индивидуального дроидного мозга дорогостоящим излишеством. Поскольку легче и дешевле производить лишённые интеллекта буровые машины, заводы Роше переключились на выпуск кротошахтёров. Сохранившиеся экземпляры 11-17 до сих пор исправно служат на станции Калабра Хоск и других промышленных объектах.

Сельскохозяйственные дроиды

Зерноуборочный дроид CD-2

Чертёж

По мере того как новореспубликанские поселения расцветали, словно созвездия сверхновых, среди просторов галактики, целые планеты индустриализировались с целью обеспечения инфраструктуры колонизационного процесса. Миры, отведённые под горнодобывающую промышленность или производство звездолётов, нуждались в постоянном притоке пищевых продуктов для поддержания жизни в бесплодных и враждебных инопланетных условиях. Вскоре уже тысячи плодородных планет с умеренным климатом и круглогодичным урожайным сезоном, такие как Укио, Таанаб, Салличе, и Дилонексс XXIII, ежегодно экспортировали миллиарды тонн сельскохозяйственной продукции.

Всё это стало возможным благодаря агроботам. Простые автоматизированные машины, запрограммированные на возделывание земли, посадку и поливку растений и уборку урожая, были выпущены на бесчисленные гектары плодородной целины. Дроиды были примитивны, но предельно надёжны, и для отслеживания их работы требовалась лишь минимальная команда надзирателей биологического происхождения.

Власти Корпоративного Сектора производят одного из лучших агроботов: комбайн CD-2. Этот мастодонт размером с AT-AT был разработан для обслуживания принадлежащих Корпоративному Сектору зерномиров, подобных Оррону III, однако десятки тысяч CD-2 были проданы Империи, Новой Республике и многочисленным планетарным конфедерациям.

Сила этого дроида заключена в его универсальности. Название "зерноуборочный" является не вполне точным, поскольку CD-2 может также производить подготовку почвы, посевные работы и освоение новых территорий, обладая набором соответствующих орудий и программных матриц. Сто наиболее ценных видов сельскохозяйственных культур, выращиваемых на фабриках-фермах, начиная от высокозёрен и заканчивая зубобобами, как правило, обслуживаются конюшнями безотказных CD-2.

Каждый комбайн катится вперед на четырёх огромных профилированных шинах, а его визуальный сенсорный комплекс способен различать зёрна, лежащие лишь непосредственно по ходу его движения, и часто не замечает неожиданных препятствий — к примеру, людей, случайно оказавшихся на пути вращающихся уборочных лемехов. Каждый дроид оснащён удалённым интерфейсом для его выключения при возникновении аварийных ситуаций; известно, однако, что трагические происшествия всё же случались.

Три огромные почворыхлительные руки в передней части CD-2 умело разбивают комья земли, обеспечивая грядкам максимальную аэрацию и влагонасыщение. Съёмные носовые насадки позволяют дроиду производить боронование, опыление или рассыпать гранулированные удобрения, гербициды и инсектициды. Наиболее впечатляющим орудием аппарата является сверкающий ряд дюрастиловых режущих лезвий, достигающий двадцатиметровой длины.

Собранное лезвиями зерно поступает в приёмную шахту, где проходит очистку и сепарацию, и сгружается во встроенные грузовые ёмкости для последующей транспортировки к элеваторам. Шелуха и другие отходы выбрасываются посредством трёх задних отводных транспортёров.

Некоторые сельскохозяйственные культуры требуют уникальных условий выращивания и не могут обслуживаться комбайнами CD-2. Так, например, находящийся в удалённой части галактики "Хейпанский консорциум" производит небольших зерноуборочных дроидов HD-234-C для сбора ягод. Подобные устройства практически невозможно обнаружить за пределами Хейпанского скопления.

Обеззараживающий дроид Decon III

Чертёж

Не каждая планета может похвастаться наличием богатого почвенного покрова, каковым обладают галактические житницы вроде Оррона III или Укио. Если территория планеты пострадала от войн, атмосфера была отравлена химикатами космического происхождения или же изначально являлась непригодной для человеческого обитания, за длительный и трудоёмкий процесс восстановления экологического баланса принимаются обеззараживающие дроиды.

Они выпускаются в широком ассортименте, любых размеров и форм, включая миниатюрные модели, напоминающие малорослого имперского пробота, однако наиболее распространённой версией является Decon III компании "Индастриал Аутоматон". Приземистые коробчатые аппараты высотой 1,3 метра довольно невзрачны на вид. Но если вы увидите такого дроида за работой, вы десять раз подумаете, не стоит ли вам прибегнуть к его услугам, прежде чем надкусить сорванную ягоду.

Присутствие обеззараживающих дроидов указывает на наличие проблем в планетарной экосистеме, возможно — весьма серьёзных и даже угрожающих жизни. Первоначально "Аутоматон" разрабатывал свои машины для использования в ходе выполнения колониальных миссий силами Старой Республики — дроиды должны были способствовать процессу почвообразования, отфильтровывая вредоносные инопланетные бактерии. В последние годы, однако, они преимущественно служили Империи и Новой Республике в деле спасения гибнущих планет, обескровленных Галактической гражданской войной.

В передней части обеззараживающего дроида расположен тяжёлый совок для захватывания горстей дёрна — около четверти кубических метра при каждом "вгрызании". Отслоившаяся почва попадает в приёмный бункер и подвергается четырёхстадийной очистке в специальных камерах, содержащих каталитические процессоры, способные удалить большую часть инородных заражённых примесей. Очищенная масса, теперь пригодная для посевных работ, выбрасывается через задний отводной транспортёр. Скорость процесса зависит от уровня загрязнения, однако большинство дроидов способно перерабатывать около трёх килограммов почвенного покрова в час.

Дроиды модифицированной версии нередко хранятся на борту сверхдальних звездолётов. В случае, если судно целиком окажется поражённым радиацией, дроиды разворачивают свои шланги для распыления химикатов и опрыскивают кабины, палубы и конструктивные элементы корабля радиопоглощающей пеной. Затем ядовитый бульон зачерпывается внутрь устройства и проходит тот же процесс внутренней стерилизации, что и заражённая почва.

Дроиды Decon III оборудованы визуальными, инфракрасными и специализированными аналитическими сенсорами. Их вокабуляторы способны общаться только посредством бинарных кодов. Некоторые из Decon передвигаются на гусеницах, другие — на четырёх коренастых ножных опорах, и все оснащены выдвижной манипуляторной рукой.

Немалое число обеззараживающих дроидов было использовано силами Империи во время одной из самых позорных мистификаций — "очищении" Хоногра. Имперские учёные засеяли удалённый мир гибридной травой, задушившей все остальные формы растительной жизни, а затем передали охваченным отчаянием ногри партию модифицированных Decon III, очищавших эту траву смехотворно низкими темпами. После падения гранд-адмирала Трауна, Новая Республика организовала поставки на Хоногр дроидов должного качества, однако нанесённый планете экологический ущерб был уже столь велик, что её полное восстановление представляется маловероятным.

Посыльные/транспортные дроиды

Посыльный дроид и посыльный дрон

Чертёж

Существует множество способов передачи сообщения из одной точки в другую. Вы можете послать его через подпространство — способ медленный; можете воспользоваться общегалактической сетью ГолоНет — доступ к ней ограничен; или же прибегнуть к услугам специальных служб почтовой доставки, таких как "Курьеры Ядра", — известно, что в прошлом они имели обыкновение намеренно вываливать свои грузы в космическую бездну. Учитывая все достоинства имеющихся в распоряжении вариантов, нет ничего удивительного в том, что те, кто может себе это позволить, полагаются на посыльных дроидов.

"Искатель AS-M12" производства "Аракид Индастриз" представляет собой быстрого и практически безотказного курьера. "Аракид" взял за основу гиперкосмический кокон от своих популярных моделей проботов и уменьшил до более практичных масштабов. Кокон осуществляет односторонний гиперкосмический скачок к месту назначения, приземляется и выбрасывает из себя небольшую сферу, парящую над поверхностью на репульсоре.

Этот металлический шар не отличается особо богатым декором — большинство приспособлений убрано от посторонних глаз до тех пор, пока в них не возникнет необходимость. Единственная его функция состоит в обнаружении требуемого адресата и доставке сообщения как можно быстрее и неприметнее. Дроид оснащён визуальными и звуковыми сенсорами, может подключаться к справочным базам общего пользования при помощи входного компьютерного штекера. Он также умеет открывать двери и пользоваться турболифтами, управляя ими выдвижной манипуляторной рукой.

После того как получатель обнаружен, он или она должны назвать вербальный пароль, прежде чем дроид воспроизведёт содержание сообщения. Визуальные данные демонстрируются на голографическом проекторе/рекордере, а голосовые послания направляются в вокабулятор дроида. Люк Скайуокер и Дэш Рендар однажды повстречали такого "Искателя", когда гостили в хижине Оби-Ван Кеноби на Татуине.

Хотя цена нового "Искателя", возможно, несколько завышена — 24 тысячи кредитов за полный комплект, — но стоимость посыльного дрона "Элеганс" не назовёшь иначе как непомерной. Продаваемые по цене как минимум в четверть миллиона кредитов за штуку, эти девятиметровые мастодонты от "Индастриал Аутоматон" являются пережитками давно минувшей эпохи. До вступления в эру ГолоНет большинство правительств при передаче сообщений на большие расстояния полагалось почти исключительно на посыльных дронов. Даже сегодня некоторые отдалённые имперские аванпосты держат их в качестве запасного средства доставки на случай, если местные коммуникационные спутники будут уничтожены во время вражеской атаки.

"Элеганс" состоит практически из одного двигателя. Его гиперпривод обеспечивает невероятную скорость движения, однако дальность ограничена лишь одним космическим скачком, после чего дрону требуется дозаправка, а после пяти скачков весь двигательный агрегат изнашивается настолько, что требует замены. По прибытии в планетарную систему, дрон передаёт позывные, чтобы привлечь внимание судов или орбитальных станций. Поскольку большинство дронов "Элеганс" использовалось для транспортировки секретных правительственных или военных данных, они снабжены безотказным механизмом самоуничтожения. В случае несанкционированного проникновения два электрических кристаллических спусковых механизма законтачиваются друг с другом, обеспечивая силу тока, достаточную, чтобы испепелить дрона и всё вокруг в радиусе 600 метров.

После битвы при Эндоре, дрон "Элеганс" приземлился на останки "Звезды Смерти", откуда был извлечён Веджем Антиллесом и Люком Скайуокером. Своевременно посланные с ним данные известили силы Повстанческого Альянса о вторжении сси-руук на Бакуру.

Дрон-баржа

Чертёж

В большинстве случаев, дроидам недостаёт интуиции, смекалки и способностей к оценке ситуации, для того чтобы стать по-настоящему хорошими звездолётчиками. Однако когда скорости предсказуемы, маршруты хорошо знакомы, а грузы не представляют особой ценности, воспользоваться услугами дрон-баржи намного более экономично, чем нанять капитана и экипаж.

Дрон-баржи представляют собой крупноразмерные грузовые звездолёты, управляемые простейшим дроидным мозгом. Существуют тысячи конфигураций, меняющихся в зависимости от производителя и типа перевозимого груза. Дрон-баржи доставляют зерно с Оррон III, буксируют ледяные блоки с Оханна и выбрасывают промышленные отходы из звёздных доков Куата, Кореллии и Фондора.

Дроны обладают интеллектом, достаточным лишь для элементарных расчётов космических скачков, наведения на маршрутные сигнальные маяки в порту и автодиагностики своих грузовых отсеков и двигателей. Личностного программирования у таких дроидов попросту не существует. Благодаря своей простоте, многие из них собираются производителями транспортных звездолётов, а не экспертами по автоматическим устройствам, подобным "Кибот Галактике". До того как компания "Верфи Галлофри" обанкротилась, она производила грузовые дроны. Они не имели особой популярности, но часть из них ещё и сегодня используется мелкими транспортными компаниями. Однако на рынке крупнотоннажных судов господствует "Кореллианская Инженерная Корпорация", предлагая покупателям более двух дюжин типовых версий гигантской дрон-баржи "СтарХаулер".

На таких планетах, как Фондор, "СтарХаулеры" в свободное от транспортировки время остаются пристыкованными к наземным посадочным площадкам. В течение нескольких дней их наружные баки и внутренние грузовые трюмы заполняются металлоломом, пустой горной породой и токсичными отходами кораблестроительной и горнодобывающей промышленности. Когда несколько "СтарХаулеров" загружаются под завязку, они, используя свои репульсоры и досветовые приводы, взлетают строем, достигая автоматического маяка, маркирующего точку гиперкосмического скачка.

Поскольку органические существа никогда не служат на борту дронов, на судах отсутствуют жилые помещения, места общего пользования и системы жизнеобеспечения. Их переполненные отсеки вмещают лишь несколько глотков проникающей внутрь во время загрузки планетарной атмосферы, которых едва хватает на поддержание жизни незаконно проникающих на суда пассажиров во время длительных межзвёздных перелётов. Лишь безрассудно отчаянный хич-хайкер отважится на путешествие на борту дрон-баржи.

В силу неизбежных обстоятельств, часть "СтарХаулеров" обречена не вернуться со своего задания из-за навигационных сбоев, отказов гиперприводов и даже пиратства. Определённый процент этих потерь изначально закладывается крупными транспортными компаниями в стоимость своих услуг, чем охотно пользуются угонщики, зная о том, что похищенные ими суда не ожидает по-настоящему серьёзный розыск. Танит Шайр, пилот челнока с верфей Фондора, регулярно перепрограммировал системы местных дрон-барж, вследствие чего суда преждевременно сходили с гиперкосмической орбиты и разбивались о поверхность заброшенной планеты Змеиных Хозяев, где грузы и бортовая электроника дроидов подвергались разграблению.

Рабочие дроиды

ASP

Чертёж

Для большинства обитателей галактики редкий день обходится без встречи с дроидом ASP. ASP — мастер на все руки, от ремонта и техобслуживания до ассенизации и курьерских услуг, причём любая работа будет выполнена быстро и качественно.

"Индастриал Аутоматон" разрабатывал ASP как универсального дроида для служебных помещений, пытаясь привлечь молодых, не слишком состоятельных покупателей, у которых подобное приобретение будет первым. Фирма преследовала далеко идущие цели сделать их приверженцами своей торговой марки. Розничная цена типовой модели ASP составляет тысячу кредитов — поразительно небольшая сумма за новый автомат. Этим фактом, в сочетании с длительным сроком службы прочно сконструированного дроида, и объясняется повсеместное присутствие ASP на всех без исключения планетах от Корусанта до Татуина.

"Аутоматон" производит более двух дюжин вариантов конструкций ASP, легко распознаваемых по многочисленным внешним признакам. Эти модели не сильно различаются по своей стоимости и уровню интеллекта, но некоторые выше, сильнее и манёвреннее остальных или имеют более широкий диапазон функций. ASP-7 — надёжный дроид среднего класса, в течение последнего десятилетия он является лидером продаж среди модификаций данной серии.

Дроид имеет скелетообразный гуманоидный остов, отлитый из сплава цвета металлик. Сочленения и шарниры просты, их конструкция открыта постороннему взору — что касается ASP, то здесь лозунг "что видите, то и получаете", как правило, соблюдён полностью. Конечности оснащены гидравлическим приводом и отличаются недюжинной силой, что делает ASP эффективным грузчиком, если речь идёт о небольших массах.

В голове дроида расположены элементарный когнитивный модуль, единственный фоторецептор, настроенный на диапазон частот человека, и два аудиосенсора. Особой примитивностью отличается вокабулятор ASP, способный произносить лишь два слова — "принято" и "отклонено". Как могут засвидетельствовать многие владельцы, попытки получить от дроида какую-либо информацию зачастую представляют собой медленный, утомительный и безрезультатный процесс.

Надёжным, но не слишком смышленым ASPам обычно отводятся простейшие виды работ, не требующие тщательного присмотра. Владельцы счастливы, если их аппараты заводятся с утра пораньше, выполняют всё то, что от них требуется, и возвращаются целыми и невредимыми под конец дня. Но даже в таком случае, при возникновении непредвиденных ситуаций дроиды частенько бросают работу на середине и бредут к хозяину за дальнейшими инструкциями.

Из-за этой раздражающей черты характера многие покупатели модифицируют своих ASPов, значительно отклоняясь при этом от изначально заложенных технических требований. Нередко можно встретить аппараты с более разговорчивыми вокабуляторами или комплексом манипуляторов для выполнения высокоточных работ, а то и оснащённых по последнему слову техники вербомозгом AA-1. Известно, что Дарт Вейдер использовал целую армию дроидов ASP-19, покрытых бронированной обшивкой, наделённых сверхбыстрыми рефлексами и исчерпывающе полными компьютерными базами приёмов фехтования. Они выступали в качестве спарринг-партнёров при обучении владению смертоносным световым мечом.

Сдвоенный грузоподъёмник CLL-8

Чертёж

Соображающие настолько туго, что их вряд ли вообще можно назвать дроидами, сдвоенные грузоподъёмники переносят и укладывают грузы на промышленных складах во всех концах галактики. Лишь наличие примитивного когнитивного модуля и зачатков самосознания не позволяет отнести эти аппараты к разряду не способных мыслить машин.

Грузоподъёмники были одними из первых когда-либо разработанных дроидов, представляя собой альтернативу транспортным тягачам и силовым агрегатам, и за последние несколько тысяч лет не претерпели особых изменений. Сегодня рынок наводнён десятками марок и моделей, однако CLL-8 производства "Кибот Галактики" является одним из лучших с точки зрения своей невысокой стоимости и надёжности.

Трёхметровый CLL-8 на вид несколько напоминает малорослый вариант имперского разведывательного шагохода, тяжёлой и решительной поступью передвигаясь на двух сложносочленённых ногах. Каждая из этих ног усилена дюрасталью промышленной марки и приводится в движение гидравликой, позволяя дроиду удерживать на них весьма внушительный груз и собственный вес. Приводная система не отличается особой скоростью, однако исключительно хорошо сбалансирована. Благодаря гиростабилизационному механизму, происшествия, в результате которых дроид опрокидывался или ронял свой груз, довольно редки.

Каждая подъёмная рука включает гидравлический привод и три шарнирных сочленения. Сделанные из металла кисти достаточно плоски, чтобы просовывать их под полозья грузовых контейнеров, и при этом настолько широки, чтобы равномерно распределять нагрузку. Выступы в задней части каждой из кистей удерживают высокие стопки груза от падения назад с поверхности ладоней.

Бронированный корпус защищает внутренние механизмы дроида от повреждений и вмещает когнитивный модуль. Все CLL-8 хорошо защищены от сотрясений, вмятин и ударных нагрузок. Наружная часть корпуса содержит бинарный вокабулятор, аудиосенсор и единственный фоторецептор, снабжённый сканером для считывания товарных артикулов.

Как и большинство грузоподъёмников, CLL-8 могут переговариваться только с помощью бинарных кодов. Этот примитивный язык, используемый также вапораторами и другими машинами, недоступен для понимания людей без применения видеомониторов или интерпретаторов. Хотя CLL-8 способен реагировать на простейшие вербальные команды, большинство пользователей предоставляет программирование своих грузоподъёмников другим дроидам. Протокольные устройства с их объёмными языковыми базами данных легко могут справиться с этой задачей — кстати сказать, C-3PO некоторое время проработал в качестве бинарного программиста.

Если основным достоинством грузоподъёмников является их грубая сила, то серьёзнейший недостаток этих устройств состоит в их прискорбной глупости. Дроиды никогда не отклоняются от строгого выполнения приказов, однако им недостаёт сообразительности модифицировать эти приказы, когда того требует ситуация. Так, во время вызывающего печальный смех инцидента, происшедшего на Стассии, CLL-8 продолжал укладывать тяжёлые контейнеры на краю одного из этажей складского депо, несмотря на то что на полу появились явные признаки избыточного напряжения. Дроид игнорировал треск прогибающихся конструкций, оседание перекрытия и не обратил внимания даже на скрежет искорёженного металла и разлетающихся в щепу деревянных элементов, когда весь этаж рухнул на находящийся под ним. Оправившись от удара, потрясённый, но не пострадавший дроид поднялся на ноги и побрёл к своему рабочему месту, чтобы продолжить укладку контейнеров.

Рабочий дроид X10-D

Чертёж

Трандошане имеют чешуйчатую шкуру, остроконечные зубы, налитые кровью глаза и вызывающую тревогу общественности склонность к убийству и сдиранию шкур с вуки. Чего у них нет, так это проворных рук с подвижными пальцами. Ещё со времен своего первого контакта с внегалактическими цивилизациями, когтистые трандошане начали заимствовать прогрессивные технологии, позволяющие им легче манипулировать своим окружением.

Рабочий дроид X10-D представляет собой уникальный продукт, адаптированный к использованию длиннотелыми рептилиями. Автократическое правительство Трандоши владеет эксклюзивными правами на производство всего модельного ряда, и лишь немногие экземпляры можно встретить за пределами засушливой родины этих ящеров.

Планетарная бюрократическая машина Трандоши зорко следит за судьбой своих X10-D. Большинство их них распределяются по правительственным офисам, общественным складским логовищам и межзвёздным космопортам с большими объёмами погрузочных работ. Некоторое количество X10-D приобретается частными лицами, однако в их число входят лишь те граждане, которых режим сочтёт "достойными". Достоинство обретается путём набирания необходимого количества джаганнат-очков — как правило, зарабатываемых охотой за добычей — животными, приносимыми в жертву трандошанской богине Скоркипе, хранительнице счетов. Однако достоинство можно обрести и гораздо более лёгким путём — путём крупной взятки.

X10-D — это внушительная конструкция ростом в три с лишним метра. Его голова, руки и массивный конический торс окрашены в энергичные красные и бронзовые тона. Каждая погрузочная рука представляет собой выдвижную конечность, длина которой может достигать трёх метров. Дроид передвигается с помощью пары широко расставленных стоп на роликовых основаниях.

Наиболее нетипичной чертой X10-D является полное отсутствие внутреннего программирования. Лишённый когнитивного модуля или поведенческой матрицы, дроид полагается исключительно на команды, подаваемые ему с пункта удалённого доступа. По сути X10-D является не более чем мобильным продолжением городского центрального компьютера.

Охотник за головами Босск, возможно, наиболее широко известный в галактике трандошанин, держал экземпляр X10-D в грузовом трюме своего суперсовременного корабля "Собачий Клык". X10-D управлялся бортовым компьютерным мозгом корабля и мог выполнять такие простейшие задачи, как, например, фиксация незакреплённого оборудования перед полётом. Этот тягловый дроид являлся единственным членом экипажа за исключением самого Босска.

Вскоре после битвы на Хоте, Босск обзавёлся двумя подельниками, составившими ему компанию в розыске Хана Соло, — это были Тиниан И'атт и её партнёр-вуки Ченламбек. Вновь прибывшим удалось тайно протащить на борт позитронный процессор по имени Флирт, который вывел из строя бортовой компьютер "Клыка" и использовал X10-D, чтобы запереть Босска в корабельном карцере.

После ареста Босска имперскими властями, Ченламбек подключил Флирт к силовому разъёму, находящемуся в туловище уже гораздо более крупного дроида. Обретя новое тело, Флирт облачился в тяжёлую бронированную обшивку, став обладателем огромной физической силы. "Ах, если бы теперь, — жаловался Флирт, — мне поручили достойную работу..."

Трудовой дрон J9

Чертёж

Этот гигант, напоминающий двуногого богомола, всего-навсего рабочий дрон производства "Роше", простейший агрегат, который насекомовидные обитатели Верпина первоначально предполагали использовать в качестве протокольного дроида.

За долгие годы работы, ульи Роше произвели на свет множество превосходных автоматов; верпинцы — прирождённые гении сборки и ремонта механических устройств. Однако их общая насекомоцентричная культура затрудняет для них понимание мотивов, движущих инопланетными существами, и прежде всего людьми. Трудовой дрон J9 с треском провалился на рынке по трём причинам: его личность была абсолютно пресной, имя начисто лишено привлекательности и вводило в заблуждение и, наконец, саранчеподобная внешность вызывала отвращение у бесчисленных млекопитающих видов, населяющих просторы галактики.

Говоря проще, обитатели Верпина не имели ни малейшего представления о том, как надлежит продвигать на рынке протокольных дроидов. Покупатели бежали от J9, словно от вируса люфа, и компания "Роше" была вынуждена пойти на чудовищное снижение цен, чтобы компенсировать растущие с каждым днём убытки. Когда потребители наконец начали раскупать по бросовым ценам пылящихся в подвалах дронов, они нередко воспринимали присвоенное аппарату в рекламных целях название "Трудовой дрон" буквально, размещая дроидов на фабриках и в звездопортах, где их высокотехнологичное когнитивное обеспечение не находило должного применения, и дроид оставался не у дел. "Роше" попыталась рекламировать J9 своим собратьям-членистоногим, например сиксиксам и флакаксам, однако эта тактика имела успех, да и то в весьма ограниченных масштабах, лишь среди кси'деков.

Хотя большинство J9 трудятся, выполняя самую чёрную и неблагодарную работу, они являются наиболее высокоинтеллектуальными из когда-либо созданных рабочих дроидов. Каждый такой дрон оснащён логическим компьютером Ариан II, обладающим быстродействием, сравнимым разве что с вербомозгом AA-1 от компании "СинтеТек". Такое оборудование в сочетании с коммуникационным модулем Трансланг II, владеющим более чем миллионом языков, делает дроида настолько продвинутым, что ему не составляет труда взаимодействовать с органическими формами жизни, по крайней мере в теории. На практике же апатичная безэмоциональная натура этих дронов, подверженных к тому же периодическим приступам тика, нередко обрекает их на вечное прозябание в складских помещениях.

J9 отличаются изрядным ростом и длинными тонкими руками и ногами. Тазобедренные суставы этих аппаратов представляют собой неуклюжие шарнирные механизмы, наиболее уязвимые у этих дроидов. Большая обтекаемая голова кажется непропорциональной по отношению к остальной части тела, а черты лица напоминают насекомых с их фасетными глазами и ротовыми щупальцами.

Огромные фоторецепторы настроены на диапазон оптического восприятия жителей Верпина, в основном лежащего в ультрафиолетовой части спектра. Превосходные обонятельные сенсоры и микроволновый сенсор Торплекс позволяют дроиду различать детали, испускающие волны, лежащие далеко за пределами зрительного диапазона. Вокабулятор "Арджан" способен воспроизводить любой из диалектов, прошитых в модуль Трансланг II, хотя обычный тон голоса J9 имеет несколько жужжащую окраску.

Один из дронов, носящий маркировку BG-J38, был приобретён Джаббой Хаттом в качестве разнорабочего, однако вскоре свите Джаббы удалось обнаружить, что дроид является идеальным партнёром для голографических игр. Увы, после кончины хатта в Великой Каркунской бездне, BG исчез в неизвестном направлении.

Обслуживающие дроиды

Дроид обслуживания Имперского города

Чертёж

Имперский город сам по себе представляет мир в миниатюре. Миллионы локальных экосистем процветают в глуши многоэтажных небоскрёбов. Тысячи ферроментовых городских секций обладают собственным микроклиматом, и сотни экзотических видов животных — мутировавших потомков своих древних прародителей — не встречаются больше ни в одной точке галактики. Решение компании "Кибот Галактика" о разработке дроида, специально предназначенного для лабиринта городских трущоб, оказалось дальновидным и прибыльным.

Дроид обслуживания Имперского города, или IC-M (ИГ-Т), был официально запущен в производство более века назад под именем RC-M; ранг, обозначенный как "Имперский", не использовался до времён восхождения на трон Палпатина. Все 10 тысяч экземпляров опытной партии были проданы Департаменту общественных работ правительства Старой Республики. Нехитрые автоматы имели широкое поле применения, начиная от поддержания порядка и заканчивая простейшими ремонтными работами, и вскоре их можно было видеть практически на всех крупных магистралях и общественных пешеходных пандусах. Перед распределением дроидов по рабочим местам Департамент общественных работ помещал свой логотип на выкрашенное серой краской шасси и снабжал дроидов комбинированным ограничительным цилиндром/координатным транспондером, что значительно снижало вероятность потери или кражи автоматов.

Первых дроидов обслуживания сменило несколько поколений RC-M/IC-M, но все они в той или иной степени напоминали гусеничных дроидов. От центрального кокона расходилось семь манипуляторных рук, каждая из которых оканчивалась каким-либо инструментом для очистки, закрепления резьбовых соединений, прополки и т. д. Раздвижные, аккордеонного типа сочленения в основании туловища позволяли дроиду достигать точек, расположенных на значительной высоте. Передвижение устройства обеспечивали две широкие гусеницы, а в заднем грузовом отсеке хранились инструменты, запчасти, дополнительные насадки и ёмкости с чистящими растворами.

Стандартный IC-M имел две головы, обращённые навстречу друг другу. Одна светилась оптическими сенсорами, а другая демонстрировала постоянно прокручиваемый список заданий, ситуационных данных и спецификаций Имперского строительного кодекса. Первые модели RC-M часто оборудовались лишь одной головой, более грубыми сочленениями и вспомогательными кабельными шинами, свисающими по бокам шасси.

Первоначально устройства предназначались для ухода за верхними и лучше обозримыми уровнями города, в частности для стрижки декоративного кустарника и ремонта общественных комм-будок. Однако время брало своё, и всё более устаревавшие IC-M списывались для работы в мрачных городских трущобах, где они меняли защитное ограждение древних силовых кабелей и истребляли колонии гранитных слизней. Спустя примерно десятилетие после восшествие на трон Императора Палпатина, "Кибот Галактика" наконец сняла линейку с производства по причине падения объёма правительственных закупок.

Двойняшки Джейсен и Джайна Соло, дети Хана Соло и Леи Органы Соло, встретили одного из таких антикварных дроидов, когда заблудились в тёмном чреве Корусанта. Забытый всеми, обросший мхом дроид всё ещё пытался безуспешно выполнять заложенную в него десятилетиями назад программу по замене гирлянды перегоревших светокристаллов.

Обслуживающий дроид общего назначения MN-2E

Чертёж

Большой коридор Имперского дворца на Корусанте являет собой чудо архитектуры. Простираясь от Консульской палаты к аудитории Ассамблеи, внушающая благоговение колоннада украшена сверкающими витражами и импозантными балконами. Когда Император Палпатин взошёл на престол, он приказал провести генеральный косметический ремонт Большого коридора, включавший перепроектирование многих элементов и посадку двойного ряда поражающих взор деревьев ч'хала. Обслуживание и реставрация этого галактического сокровища не могли быть поручены любому обслуживающему дроиду.

Директор архитектурного комплекса Имперского дворца связался с "Индастриал Аутоматон", передав ему подробнейшее техническое задание на разработку нового служебного устройства. В силу одних лишь грандиозных масштабов Большого коридора аппарат требовал установки мощного репульсорного привода, с тем чтобы мог достигать его потолка. Многочисленные функциональные и чистящие насадки были необходимы для выполнения таких разнообразных задач, как подстригание ветвей ч'хала или сметание пыли с поддерживающих свод контрфорсов. "ИА" тщательно изучил подробный перечень спецификаций и вскоре представил заказчику MN-2E.

Не слишком изощрённый, но зато высокоэффективный дроид был оснащён центральным коконом, четырьмя сочленёнными конечностями и репульсорным двигателем с максимальным лётным потолком 500 метров. В свободное от использования время руки складывались в пазы металлического шасси, они были снабжены различными специализированными насадками, включая полировальный круг, очиститель, пальцевый манипулятор и пару виброножниц. При необходимости к ним могли быть присоединены и дополнительные приспособления, хранившиеся за распашными панелями корпуса.

В основании дроида располагалось отверстие, циркулярный портал, ведущий непосредственно к внутренним системам, предназначенным для переработки мусора. Перерабатывающий агрегат мог превращать 20 килограммов отходов в пригодную к употреблению клеточную массу по три раза в день. Обрамляющие рот дроида фоторецепторы и сканирующий компьютер мусоросборника позволяли MN-2E идентифицировать и удалять любые нечистоты, стоило тем оказаться в поле зрения.

Ограниченный по своим возможностям вокабулятор издаёт непроизвольный писк бинарных кодов в то время, как дроид занят чисткой или полировкой. Для выполнения же особо деликатных или нестандартных работ программные модули инструкций легко могут подключаться к спинному контуру дроида посредством специальных слотов.

Аппараты MN-2E стоимостью всего по 600 кредитов за штуку с учётом "благотворительной скидки во имя Империи" явились дешёвым и выгодным приобретением для дворцового персонала. Несколько сотен экземпляров было закуплено и приступило к работе. Не прошло и года, как "Индастриал Аутоматон" перешёл к реализации своего нового продукта для потребителей по несколько более высокой цене.

Чуть было не закончившийся трагически инцидент имел место, когда репульсорный привод одного из MN-2E отказал непосредственно во время регулярного подметания дроидом потолка Большого коридора. Беспомощный автомат грохнулся на полированный пол, сдетонировав, подобно миниатюрной бомбе, и разминувшись с головой гаросианского посла всего на каких-нибудь полметра. "Индастриал Аутоматон" избежал фатального скандала, установив на все ранее выпущенные дроиды по резервному репульсорприводу и внеся щедрое компенсационное пожертвование в "благотворительный фонд" Императора Палпатина.

Энергодроид EG-6

Чертёж

Если когда-либо и был создан автомат, который выглядел тупее, чем энергодроид EG-6, то ему ещё только предстоит показаться на публике. Невзрачные тёмные коробки, снующие на ногах-обрубках, лишённые каких бы то ни было манипуляторов, эти дроиды вызывают полное недоумение относительно своего предназначения у тех, кто не знаком с выполняемыми ими функциями. Однако без этих странноватых устройств двигатели звездолётов начали бы глохнуть, приборы отказывать, а прогресс всего современного общества стал бы клониться к закату.

Энергодроиды представляют собой самоходные фузионные генераторы — как некоторые могли бы выразиться, "ходячие батареи". Их задача — обеспечивать систематическим притоком энергии механические устройства в ситуациях, когда их постоянное электропитание от сети недоступно или неудобно. Дроидов нередко можно увидеть в звездолётных ангарах, репульсорных резервуарах и технических купольных цехах.

Непримечательная внешность этих аппаратов объясняется их исключительно узким функциональным назначением. Основную часть внутреннего пространства EG-6 занимает фузионный генератор, защищённый от ударов тяжёлым бронированным кожухом. Дроид рассчитан на выживание в самых различных аварийных ситуациях вплоть до прорыва радиационных контуров. В условиях чрезвычайно высоких температур, небольшие выпускные клапаны, расположенные во внешнем корпусе дроида и в основании обеих ног, выделяют охлаждающую жидкость, моментально превращающуюся в пар.

К числу немногих черт, украшающих невыразительное "лицо" EG-6, относятся порт подключения, визуальный сенсор, акустическое сигнальное устройство, предназначенное для общения лишь на дроидных и компьютерных языках, и высокотехнологичный пакет системной диагностики, включающий спектрометр и три сканера — инфракрасный, сонарный и рентгеновский. Дроид использует эти сенсоры для проведения тщательных проверок на безопасность обслуживаемого им оборудования. Если количество и серьёзность сбоев тестируемого аппарата превосходят размеры допусков, заложенных в программное обеспечение дроида, он просто-напросто отказывается подпитывать устройство энергией. Такие меры предосторожности позволили резко сократить число случайных взрывов, однако именно благодаря им EG-6 небезосновательно заслужил репутацию упрямца.

Даже тем людям, которые ежедневно работают по соседству с энергодроидами, крайне редко доводится видеть, чтобы те пользовались своей манипуляторной рукой. Это деликатное приспособление, как правило, хранится за створками крошечного портала и предназначено для сверхточных операций с электроникой. Поскольку серьёзные ремонтные работы лучше всего доверить модулю LE или гусеничному дроиду, рука большую часть времени остаётся невостребованной.

"Верил Лайн Системс", производитель EG-6, безоговорочно доминирует на рынке энергообеспечения, однако этот значительный отрыв несколько сократился в результате выпуска компанией "Индастриал Аутоматон" практически идентичного аппарата GNK. В ответ "Верил" выпустила на рынок тяжёлого энергодроида S9, более крупную и дорогостоящую версию EG-6.

Центр коммунального обслуживания 850.AA

Чертёж

Тяжёлая мобильная командная база — центр коммунального обслуживания 850.AA — является грозным оружием в борьбе с бедствиями урбанизированной жизни. Спеша туда, где нависают растрескавшиеся высотные автострады или возвышаются груды бытового мусора, 850.AA извергает из своего чрева целую армию рабочих робов, вооружённых пылевсасывающими шлангами, лазерными сварочными агрегатами и полировальными салфетками.

Сконструированный фирмой "Паблитехник", 850.AA имеет внушительный рост в 13 метров. Одни лишь его размеры и недюжинная стоимость предполагают использование этого аппарата прежде всего крупными индустриализованными центрами Центральных миров, Колоний и Корпоративного Сектора, где он выполняет свои обязанности с завидным профессионализмом.

Гигантский дроид оснащён тремя разноуровневыми палубами, неся на своём борту всевозможные транспортные средства, механизмы и оборудование. Нижний уровень вмещает до 30 мелкоразмерных дроидов — типовой комплект включает 10 робов общего назначения, 5 рабочих дронов, 5 энергодроидов EG-6 и 10 гусеничных дроидов. Эти аппараты въезжают и выезжают по двум убирающимся пандусам, расположенным с каждой стороны прочного шасси 850.AA.

Второй уровень представляет собой стояночный гараж для наземных транспортных средств, таких как лендспидеры, используемых людьми — членами экипажа и надзирателями, часто размещающимися на борту баз-дроидов 850.AA. Аппарат легко может вместить два транспортных механизма длиной до 10 метров. Дроид позволяет спидерам покидать свои места, открывая задний люк верхнего уровня и выдвигая свой кормовой пандус.

Самый верхний уровень представляет собой отрытую посадочную площадку для аэроспидеров и флиттеров. Площадку ограждают защитные поручни, предотвращающие падение рабочих, когда дроид находится в движении. В переднем отделе аппарата базируется крупная сенсорлинковая сетевая система, служащая для сканирования улиц и общественных сооружений на предмет всего грязного, испорченного или не соответствующего техническим стандартам.

850.AA парит над землёй на своих мощных репульсорных приводах, достигая лётного потолка в 20 метров. Если нижележащая улица нуждается в очистке, дроид опускается до высоты полутора метров и задействует три свои абразивные моечные щетки. Четырнадцать лучеочистителей дополняют щётки, выполняя функции высокоточной локальной очистки. Для тех редких случаев, когда прохожие не замечают металлического колосса, он оборудован сигнальными огнями, предупреждающей маркировкой и пронзительной аварийной сиреной.

Для выполнения более специфических задач, центр коммунального обслуживания 850.AA останавливает своё движение и отправляет на задание одного или нескольких специализированных дроидов. Он отдает приказы своим войскам посредством узкополосной антенны и оснащён всем необходимым для подзарядки аппаратов по их возвращении "домой". 850.AA может гордиться своей поразительно эффективной системой экономии энергии, обеспечивающей ему беспрерывное автономное функционирование в течение нескольких недель.

На некоторых планетах, устройства 850.AA были подвергнуты модификации, позволяющей им служить в качестве пожарных или строительных дроидов. Одной уличной шайке погрязшего в анархии мира Карртос даже удалось угнать такого дроида и превратить его в бронированное укрытие и отличающийся чудовищной эффективностью боевой таран.

Ремонтные дроиды

Гусеничный дроид

Чертёж

История гусеничных дроидов исчисляется десятилетиями. Они долговечны, дёшевы и, кроме того, производятся одной из лучших фирм. Простые и неприхотливые, эти небольшие дроиды, весьма вероятно, являются самыми популярными ремонтными автоматами в истории.

Гусеничные дроиды компании "Кибот Галактика" передвигаются с помощью двух широких гусениц, приводимых в движение десятком колёс. Такая приводная система, в сочетании с низко расположенным центром тяжести, придаёт дроиду исключительную устойчивость и позволяет преодолевать сильно пересечённую местность.

Наиболее примечательной его чертой является комплект сочленённых манипуляторных рук. Эти тонкие приспособления обычно находятся в сложенном положении и прижаты к телу дроида, подобно членам высушенного паука. Гусеничные дроиды поставляются с заводов лишь с пятью руками, а иногда и с четырьмя, однако они оборудованы разъёмами для установки шести дополнительных конечностей. Каждая такая конечность предназначена для выполнения строго определённых операций, таких как дуговая сварка, прецизионное манипулирование, замена электропроводки и даже краскораспылительные работы. "Кибот Галактика" побуждает потребителей экспериментировать с заменой рук и находить их оптимальные сочетания, чтобы ещё больше повысить производительность дроидов, — конечности легко монтируются и могут быть приобретены в любом магазине дроидных запчастей. Находчивым старьевщикам нередко удаётся отыскивать поддающиеся восстановлению компоненты таких дроидов в ближайших выгребных ямах.

Каждый гусеничный дроид поставляется в комплекте с визуальным сенсором и акустическим сигнальным устройством, способным переговариваться лишь с помощью бинарных кодов. Монтируемая на вершине центральной телескопической стойки пара микробиноклей позволяет находить трещины толщиной с волос в муфтах гиперприводов или отошедшую пайку на микрочипах.

Ремонт гусеничных дроидов представляет собой лёгкий пошаговый процесс, что служит одной из причин столь широкой их распространенности. Однако некоторые покупатели укоряют компанию в том, что "Кибот" следовало бы сосредоточить свои усилия на обеспечении меньшей необходимости ремонта, чем его простоты. Они заявляют, что эти дроиды отличаются досадным непостоянством функционирования и подверженностью к поломкам.

Частью проблемы является хрупкость манипуляторных рук. Конечности дроида намеренно были сделаны исключительно лёгкими и рассчитаны на точные операции, однако они нередко заклинивают от попадающего в шарниры песка или цепляются за выступающие элементы, когда дроиды перемещаются по узким проездам. В последнем случае весьма велика вероятность того, что увенчивающая руку насадка отлетит ещё до того, как дроид осознает, что ему следует остановиться. Примитивные интеллектуальные модули гусеничных дроидов также становятся причиной головной боли для их владельцев — дроиды нередко совершают непростительные ошибки: к примеру, захватывают находящиеся под напряжением провода, не прибегая к помощи своих изоляционных рук.

Но, несмотря на все свои несовершенства, гусеничный дроид остаётся неизменным лидером продаж. Дроидов можно обнаружить буквально повсюду, будь то вестибюли новореспубликанских правительственных зданий, влагодобывающие фермы провинциального Татуина или кишащие деятельностью военные ангары Корусанта.

Ремонтный дроид LE

Чертёж

Серия LE являлась амбициозной попыткой "Кибот Галактики", направленной, как гласит рекламный проспект, на то, "чтобы объединить личность протокольного аппарата с функциональностью астромеха". Что ж, хотя LE не суждено было стать впечатляющим лидером сверхприбылей, как надеялись руководители "Кибот Галактики", ему удалось по крайней мере прорубить на рынке дроидов скромную маркетинговую нишу.

Первые модели LE появились на свет ещё десятилетия тому назад и предназначались для использования в космических портах. И хотя за ту же сумму, что стоил один-единственный LE, можно было приобрести 4 гусеничных дроида, ребята из "Кибот" делали ставку на то, что капитаны звездолётов захотят выложить лишнюю пачку кредитов за дроида, обладающего достаточным интеллектом для того, чтобы вступать во взаимодействие с представителями космопортов и таможенными инспекторами. И они оказались правы.

LE, полный рост которого составлял 1,7 метра, имел скелетоподобный двуногий остов из серебристо-серого дюрастила. Хотя его двурукая конструкция не могла сравниться с универсальностью паукообразного гусеничного дроида, гуманоидная форма дроида облегчала общение с биологическими хозяевами.

Типовой набор оборудования LE включал визуальные и аудио-датчики, настроенные на диапазоны человеческого восприятия, вокабулятор и голографическую систему проектора/рекордера. Наличие широкополосной передающей антенны позволяло дроиду принимать данные, работая в герметически опечатанных ремонтных коммуникационных сетях или на другом конце переполненного людьми и машинами ангарного отсека. В паре с голографическим рекордером синхронно работал и ряд фокусировочных линз, обеспечивающих LE наводку крупным планом на удалённые объекты и позволяющих предельно ясно видеть даже мельчайшие детали.

И всё же основная функция LE — ремонт звездолётов, и они поставлялись с фабрик, снабжённые подробнейшими базами данных по гиперприводам, акселерационным компенсаторам, аппаратам искусственной гравитации, аллювиальным глушителям и другому оборудованию, необходимому для межзвёздных перелётов. Поскольку "Кибот Галактика" предполагала, что большинство покупателей будут составлять работающие по найму капитаны и независимые коммерсанты, в качестве основной специализации для LE она выбрала ремонтные работы на крупнотоннажных и лёгких грузовых судах. Благодаря дополнительному программированию и приобретённому на рабочем месте опыту, LE могли компетентно обслуживать истребители, аэроспидеры и даже крупные боевые корабли.

Вторичную функцию дроида составляло взаимодействие с персоналом космических портов, что освобождало их владельцев от утомительной бюрократической возни. Дроиды весьма искусно могли заполучить разрешение на вылет или накладную на груз, даже если эта процедура требовала некоего "обхода" официальных правил. Руководство некоторых портов держало модели LE на полной рабочей ставке, используя их таланты для проверки соответствия прибывающих судов стандартам массы/грузоподъёмности и правилам техники безопасности.

Наиболее прославленным представителем модели LE является LE-BO2D9, в кругу друзей известный как Лебо. Преданный дроид вместе со своим хозяином Дэшем Рендаром помогал силам Повстанческого Альянса в победе над принцем Ксизором, главой гангстерского синдиката "Чёрное Солнце". Хотя Лебо и Дэш считаются погибшими в результате звездолётной катастрофы близ Корусанта, ходят слухи, что оба благополучно выжили и отсиживаются где-то на территории Внешнего Края.

Звездолётные бортовые дроиды

Гироколёсный утилизационный дроид 1.42.08

Чертёж

Экипаж крупнотоннажных космолётных судов, таких как имперский звёздный разрушитель, в общей сложности превышает 36 тысяч рабочих, пилотов, техников и инженеров — занятых тяжёлым трудом работников, потребляющих огромные количества пищи за время выполнения каждого боевого задания. Поскольку звездолёты действующих боевых частей редко проводят более нескольких недель без пополнения своих запасов, стандартный объём хранящихся на борту звёздного разрушителя продуктов питания и предметов первой необходимости, как правило, бывает достаточным для жизнеобеспечения. Другие суда, однако, не способны нести достаточное количество съестных припасов для выживания в условиях путешествий в глубоком космосе. Эти корабли в значительной степени вынуждены полагаться на утилизационных дроидов.

Большинство людей, повстречавшись с утилизационным дроидом, не смогут опознать его, поскольку эти устройства проводят весь срок своей службы на борту специализированных звездолётов, как правило, исследовательских и экспедиционных судов, отваживающихся проникать в Неисследованные Регионы на целые месяцы, а то и годы. Иногда этих дроидов устанавливают на борту более традиционных транспортных кораблей в качестве аварийных запасных систем жизнеобеспечения, однако такие случаи редки по причине высокой стоимости обслуживания утилизационных сетей. Для тех же, кто использует подобные аппараты, их преимущества очевидны: утилизационные дроиды способны производить поистине горы безвкусных, но вполне съедобных рационных плиток и протеиновых вафель.

Модельный ряд, официально известный как гироколёсные 1.42.08, производится компанией "Верил Лайн Системс". В отличие от лязгающих двуногих конструкций, которых "Верил" использовал для своих популярных энергодроидов EG-6, компания решила применить радикальную одноколёсную конфигурацию, обеспечивающую превосходные показатели скорости передвижения и манёвренности на гладких звездолётных палубах. Металлический корпус удерживает равновесие над единственным колесом благодаря гироскопической балансировочной системе.

Лицо утилизационного дроида формирует кластер сенсоров. Хлыстоподобные, многоступенчатые металлические удлинители выполняют функции поразительно гибких конечностей, при этом каждая "рука" оснащена оптическим сенсором и съёмными щипцами. Вместо того чтобы полагаться на дистанционное управление центрального судового компьютера, гироколёсные дроиды обладают зачатками индивидуального интеллекта. Раздвижные антенны позволяют устройству принимать команды и передавать данные о своём местонахождении.

На кораблях, оснащённых полноценной утилизационной системой, большая часть пространства трюмов отводится под техническое оборудование и грузы различного назначения. В этом случае процесс полного энзимного разложения отходов жизнедеятельности экипажа начинается уже на второй неделе. В течение всего этого процесса гироколёсные дроиды снуют по кораблю, отыскивая органические отходы и опустошая внутренности канализационных труб. Далее все отходы доставляются в утилизационную камеру корабля и сгружаются в один из трёх окутанных паром биотических чанов. Внутри чанов бурлящая энзимная кислота разлагает клеточные питательные вещества, превращая их в богатый органический бульон. Пластики, металлы и другие не поддающиеся переработке субстанции выбрасываются через люки, расположенные по бокам каждого чана.

Изрядное количество утилизационных дроидов было установлено на борту "Ока Палпатина", бронированной боевой станции, затерявшейся в космической туманности примерно за два десятилетия до битвы при Явине. Когда Люк Скайуокер обнаружил корабль, компьютерный мозг зловещего "Ока" приказал своему гироколёсному воинству одолеть мастера-джедая и бросить его тело в утилизационную кислоту.

Геологоразведчик M38

Чертёж

В эпоху расцвета Старой Республики, путешественники и кладоискатели бороздили неосвоенные просторы гиперкосмоса в поисках затерянных цивилизаций, инопланетных технологий и нетронутых месторождений драгоценных ископаемых. Однако движимые страстью первопроходцев, многие из этих индивидов приземлялись на дикие планеты, никогда не подвергавшиеся тестированию почвы или химическому анализу атмосферы. В результате множество из них никогда не вернулись домой, и вскоре ни одно находящееся в здравом уме официальное лицо уже не могло даже подумать о заключении сделки, предполагающей страхование жизни галактических разведчиков.

Геологоразведочные дроиды проектировались как надёжные, точные и потенциально одноразовые орудия, предназначенные для рекогносцировки опасных миров и в идеальном случае готовые передать своему хозяину оптимистический отчёт: "Всё чисто". Геологоразведчик М38 производства компании "Лес Тек" являлся одним из лучших в своём классе.

Все в M38, начиная с его компактных размеров в 1,3 метра ростом и заканчивая панелями обшивки из бластероупорного дюрастила, были рассчитаны на максимальную прочность и функциональность. Дроид способен был выдержать камнепады, удары молнии и кислотные дожди, не теряя темпа своего движения, причём укомплектован настолько изощрёнными сканерами, что те сводили зонд-дроидов фирмы "Аракид" с ума от зависти. Однако Аракид-пробот всё же превосходил M38 по ряду других показателей — модели "Лес Тек" были медлительны, требовали тщательного ухода и не несли абсолютно никакого вооружения.

Выпуклая дюрастиловая панель увенчивает голову M38 и служит в качестве противоударного шлема, защищая сосредоточенное под ним чувствительное рекогносцировочное оборудование. Каждый дроид оснащён электромагнитными и радиационными сенсорами, сенсорами движения и сейсмическим монитором для прогнозирования геологических сотрясений. Двойные фоторецепторы способны видеть в обычном и инфракрасном визуальных диапазонах, а голокамера записывает всё происходящее вокруг для последующего просмотра и анализа.

Корпус дроида содержит в себе встроенный бункер для образцов грунта ёмкостью в 5 килограммов. Расположенный по соседству химический анализатор исследует новые образцы на наличие следов токсинов и неизвестных микроорганизмов. Трёхпалые руки автомата выглядят одинаковыми, однако левая легче по весу и лучше приспособлена для тонкой работы, чем её более увесистый двойник. M38 передвигается на двух танковых гусеницах, требующих позиционной корректировки перед каждой отправкой дроида на задание.

Геологоразведчик M38, как правило, засылается на планетарную поверхность в миниатюрном автоматизированном корабле-челноке, в то время как корабль-носитель ожидает его возвращения на орбите. Дроид оборудован лишь короткодистанционной антенной — если либо с самим дроидом, либо с челноком случится катастрофа, собранные данные будут безвозвратно утеряны. По этой причине некоторые первопроходцы пытались вооружать своих M38 оборонительными оглушающими бластерами, однако дроиды оказались невосприимчивыми к непредусмотренному разработчиками модернизированию.

Огромное число геологоразведчиков M38 использовалось силами Повстанческого Альянса для разведки миров, потенциально пригодных для безопасного проживания и строительства военных баз. Дроиды оказались поразительно искусными в изучении планетарных территорий и составлении списков площадок, наиболее стратегически выигрышных с точки зрения обороны.

Коллекторный экспертный модуль

Чертёж

Коллекторный экспертный модуль 87-RM является ценным орудием для первопроходцев-биологов и ботаников, желающих сохранить органические образцы для транспортировки. Благодаря наличию высокотехнологичной системы экспресс-замораживания пойманные образцы сохраняются в идеальном состоянии до тех пор, пока не появится возможность препарировать их в надлежащих лабораторных условиях.

Как 87-RM, так и сопровождающий его модуль бродячий разведчик-эксперт строились корпорацией "СороСууб" по чертежам, составленным некой вымершей инопланетной расой. Первым производителем 87-RM был "Серв-О-Дроид", однако он продал свою производственную линию после инцидента, имевшего место близ созвездия Минос. Оба дроида доказали свою эффективность и прибыльность, несмотря на то что рынок их сбыта был весьма ограниченным.

Коллекторный экспертный модуль 87-RM имеет полный рост в 2,5 метра и передвигается на антигравитационных репульсорных приводах. Его коробчатая форма продиктована функциональными соображениями, ибо в своем чреве он несёт кубическую камеру хранения, достаточно вместительную для заключения в неё татуинского дьюбека. Остальная часть внутреннего пространства плотно упакована охлаждающими контурами и трубами для криогенной жидкости. Деликатное оборудование дроида защищено от случайного повреждения прочным корпусом и энергетическими щитами средней мощности.

87-RM идентифицирует заложенные в его базы данных жертв с помощью комплекта мигающих сенсоров, расположенных в нижней фронтальной части. Он захватывает оглушенное животное двумя тяжёлыми манипуляторными руками, всеми силами пытаясь не повредить образец, и ловко поднимает его над поверхностью. Шипя при выравнивании наружного и внутреннего давления и пыхтя при выпускании пара, раскрывается створчатый верхний люк, и беспомощное животное забрасывается в чрево дроида.

Весь процесс экспресс-замораживания занимает менее трёх минут. Температура в камере хранения резко падает, вызывая криогенную гипотермию, после чего батарея пульверизаторных сопел испускает парализующий химический раствор, называемый в народе "ледяной баней". На этом процесс завершается, и обременённый новой жертвой дроид направляется на поиски следующей, оставляя позади себя след туманообразного конденсата.

В торговых каталогах коллекторный экспертный модуль 87-RM, как правило, значится как продаваемый в комплекте с одним или несколькими бродячими разведчиками-экспертами. Эти металлические пауки используют свои сенсоры для выслеживания биологических образцов; если преследуемое животное оказывается опасным, враждебным или особенно быстроногим, дроиды лишают его сознания для последующего подбирания модулем 87-RM.

Каждый бродячий дроид имеет 8 сочленённых ног, центральный детекторный модуль и батарею миниатюрных манипуляторных насадок. Эти устройства способны передвигаться с огромной скоростью и поразительным проворством. Немигающий фоторецептор и мощный оглушающий бластер монтируются на вершине описывающей полную окружность поворотной базы — всё, что оказывается в поле зрения дроида, находится и в пределах досягаемости его оружия. Бродячие дроиды общаются друг с другом на сверхзвуковых частотах и легко координируют свои действия. Зачастую один дроид устремляется в кустарник, выгоняя из укрытия преследуемое животное, которое оказывается прямо в зоне поражения другого дроида.

Дроид-МУЛ

Чертёж

Галактическим разведчикам нередко приходится покидать свои рекогносцировочные корабли на целые недели, прочёсывая планетарные ландшафты в поисках богатых рудных месторождений или поселений обладающих интеллектом инопланетных существ. Большинство этих исследователей не ступят и шагу за пределами звездолётов без своих верных и испытанных механических универсальных, лишающих труда дроидов, или МУЛов.

Производимый компанией "Лес Тек" МУЛ-дроид, фигурирующий в технической документации под маркой ПакТрак 41LR-R, является высокотехнологичной модификацией старой дизайнерской концепции. Использование тягловой рабочей силы берёт начало ещё в те времена, когда были приручены первые животные, и до сих пор практикуется на многих планетах, — к наиболее известным примерам относятся банты и ронто. Однако первопроходцы нуждаются в животном, достаточно сильном, выносливом и послушном, а также не склонном падать замертво при попадании в его организм неизвестных вирусов, после того как попьёт воды какой-нибудь не исследованной планеты.

Четвероногая конструкция МУЛа напоминает живых существ, однако сходство с их органическими прототипами на этом и заканчивается. Вместо густой шерсти дроид покрыт толстой профилированной обшивкой из дюрастила. Все сервомеханизмы и трансмиссии укрыты либо защитными кожухами, либо двойным слоем чёрного флексипласта, что делает МУЛа неуязвимым для проливных дождей и песчаных бурь.

Толстая мощная шея поддерживает массивную голову, оснащённую оптическим портом, аудиосенсорами и ландшафтным сканером, а также дальнодистанционной антенной для передачи данных в базовый лагерь. Дроид не обладает вокабулятором, а потому не способен к вербальной коммуникации.

Каждая из четырёх ног дроида оканчивается платформой из трёх колёс, являющихся самым быстрым и экономичным способом его передвижения. Если рельеф местности становится особенно неровным или опасным, ноги складываются, прижимаясь к животу МУЛа, и одновременно включается маломощный репульсорный модуль. Репульсор позволяет дроиду парить на метровой высоте над поверхностью, однако его путевая скорость досадно низка.

Большую часть туловища занимает пустое пространство, используемое для хранения провианта, питьевой воды, оборудования и образцов грунта. Эти внутренние отделения могут вмещать до двух кубометров груза, и большинство первопроходцев набивают их до отказа, бросая сверху на всю эту груду свои спальные мешки и копательные орудия. Грубые подъёмные когти МУЛа поднимают наиболее тяжёлые предметы и убираются внутрь в свободное от использования время.

Дроид-МУЛ создавался в расчёте на надёжность, а не на интеллект. По счастью, его примитивный мозг не слишком склонен к поломке, и уж если чему-то всё же суждено было выйти из строя, то когнитивных контуров, подлежащих починке, — раз-два и обчёлся. Большая часть программного обеспечения МУЛа, содержащегося в его банках данных, служит для самодиагностики, что позволяет дроиду помогать своему владельцу в проведении ремонта в полевых условиях.

Дроид-мусорщик

Чертёж

Когда оборудование, снятое с обломков старых имперских звездолётов, стало появляться на чёрном рынке во всех уголках галактики, Новореспубликанский Сенат оперативно принял Акт о сохранении мест исторических сражений. Предпринятые меры, якобы преследующие целью защитить безоружное гражданское население от использования против них незаконных и опасных устройств, открывало перед Республикой зелёный свет к обнаружению дрейфующих останков звездолётов и их сбору для собственного употребления. "Функциональные обломки" — организация, стоявшая за Актом о сохранении, пообещала, что "дружественные" команды мусорщиков переиграют незаконных расхитителей.

Стандартное оборудование новореспубликанских судов по сбору останков летательных аппаратов — SM-серия сканирующих и мониторных дроидов — аналогично тем, что использовалось на кораблях-мусорщиках уже в течение столетий. Предназначенные для оптимального функционирования в условиях нулевой гравитации, компактные аппараты двигаются по коридорам выжженных звездолётных остовов, отыскивая взрывные устройства, тела членов экипажей или слабые места в надстройках судов, тщательно записывая всё на голокамеры и спектрометры.

Каждый дроид оснащён набором ноль-гравитационных маневровых реактивных двигателей — на случай, если атмосфера и искусственная гравитация внутри корабля окажутся неповреждёнными, а также репульсорным приводом и двойными стабилизаторными килями. Сенсорные глаза дроида обеспечивают панорамный обзор лежащего впереди пространства, а его спинная голокамера может фокусироваться на мельчайших деталях, таких как дверные запоры или маркировка шпангоутов. Две выдвижные манипуляторные руки позволяют дроиду управлять простыми контрольными панелями и переносить небольшие объекты.

Аппараты серии SM работают в парах, составляемых по принципу соответствия номеров моделей: например, SM-1 — в паре с SM-2 или SM-3 в паре с SM-4. Причина такого комплектования проста — если один из дроидов случайно нарвётся на невзорвавшуюся лазерную мину, второй сможет запечатлеть безвременную кончину своего напарника и найти для себя обходной путь, миновав смертельную угрозу.

Получаемые дроидом визуальные данные передаются в режиме реального времени на основной корабль-мусорщик, где они просматриваются оператором из числа людей или информационно-аналитическим дроидом. Оператор в любой момент может взять под свой контроль работу SM-аппарата, однако большинство дроидов следуют изначально заложенным в них простым поисковым алгоритмам, соответствующим типу судна, которое они обследуют. К числу основных объектов изучения относятся ангары, капитанские мостики, артиллерийские батареи и силовые генераторы. И только после того как останки судна тщательно проверены на наличие опасностей, на борт устремляется поисково-разборная команда, вооружённая фузионными резаками и мощными ломами.

Наиболее характерный представитель новореспубликанских судов-мусорщиков — флотский тягач "Стойкий", обнаруживший брошенный звёздный разрушитель "Гниснал" лет через двенадцать после битвы при Эндоре. Успешное дислоцирование кораблём "Стойкий" отряда SM-мусорщиков позволило его экипажу отыскать нетронутое ядро памяти, хранившее имперский боевой приказ, что впоследствии помогло при разрешении кризиса "Чёрного Флота".

MSE-6 ("мышиный дроид")

Чертёж

Крошечные, вездесущие, раздражающие дроиды MSE-6 снуют по коридорам звёздных разрушителей подобно грызунам, побиравшимся на примитивных парусных судах далёкого прошлого. И хотя большинству офицеров ненавистен даже вид этих "мышиных дроидов", они отличаются простотой, надёжностью, дешевизной и ещё не скоро исчезнут из войсковых частей.

Дроид общего назначения MSE-6 был разработан десятилетия назад исчезнувшей ныне чадра-фанской компанией "Ребаксан Колумни". В надежде создать дроида, которого потребители сочтут "милым", инженеры из "Ребаксан" придали своему детищу черты миниатюрного домашнего животного, широко распространённого в населяемом ими мире. Следующий шаг компании, имевший катастрофические последствия, вошёл во все университетские курсы маркетинга, став хрестоматийным примером того, как не следует выпускать продукт на рынок.

Не удосужившись провести маркетинговое исследование, "Ребаксан" произвела миллиарды MSE-6, полагаясь на успех своей широкомасштабной и многосекторной рекламной блиц-кампании. И та действительно работала — до тех пор, пока покупатели не осознали, что писклявые роботы напоминают им известного переносчика болезней и паразита. Объём продаж камнем рухнул вниз, а миллиарды MSE-6 отосланы назад производителю с требованием вернуть деньги. Дни "Ребаксан Колумни" были сочтены.

Чтобы смягчить удар, нанесённый банкротством, компания предложила Империи скупить по демпинговым ценам всю производственную линию. Военно-Космические силы, испытывавшие крайнюю нехватку дроидов вследствие развёрнутой Императором Палпатином невиданной по своему размаху военной экспансии, приняли предложение. И сегодня мышиных дроидов можно встретить практически на любом имперском звездолёте или наземной военной базе из тех, что разбросаны по бескрайним просторам галактики.

Каждый MSE-6 оборудован единственной модульной контурной матрицей, способной реализовывать лишь один навык в отдельно взятый момент времени. Матрицы дёшевы и просты в установке — настолько просты, что они нередко перепрограммируются другими мышиными дроидами. Типовые матрицы навыков, устанавливаемые на MSE-6, включают проведение элементарных ремонтных работ, выполнение сторожевых обязанностей, функции мусорщиков и уборщиков помещений, а также навыки простейшего компьютерного программирования.

Наружный корпус непритязательных "чёрных ящиков" скрывает две выдвижные манипуляторные руки — одну для манипулирования тяжёлыми предметами, а другую — для тонких работ. Чувствительные аудио-сенсоры расположены по обеим сторонам тела, а электрорецептор и миниатюрная голокамера находятся в передней части устройства. MSE-6 способен быстро передвигаться вперёд и назад с помощью ряда маневренных, покрытых протекторами колёс.

Небольшое отделение в верхней части дроида служит для хранения запечатанных приказов и секретных документов на случай, если возникнет необходимость использовать его как курьера. Будучи запертым, отделение не может быть открыто без введения авторизованного голосового кода. Документально подтверждён по крайней мере один случай, когда это крошечное кубическое пространство оказалось напичкано детонитом в ходе неудачной попытки убийства Верховного Инквизитора Тремайна.

Бывшие в употреблении MSE-6 можно приобрести практически повсеместно по цене всего 300 кредитов за штуку. Несмотря на негибкое программирование дроида и склонность к бегству от малейшего шума, многие стеснённые в средствах контрабандисты используют армии мышиных дроидов для выполнения простейших ремонтных работ и обслуживания боевой техники. Империя применяла MSE-6 также для помощи солдатам в нахождении пути среди лабиринтообразных коридоров "Звезды Смерти".

Дроид "Звезды Смерти" RA-7

Чертёж

Единственным продуктом, с которым "Аракид Индастриз" вышел на рынок персональных ассистентов, являлся RA-7, низкотехнологичная, предназначенная для сил Империи модель с обескураживающе маломощным процессором и безликой индивидуальностью. Однако Империя осыпала похвалами "Аракид", скупила на корню всю производственную линию и распределила дроидов как элитные подарки среди высокопоставленных офицеров и планетарных правителей. Большинство получателей, удостоившихся этой сомнительной чести, сочли её знаком признания своих незаурядных бюрократических заслуг, так никогда и не догадавшись об истинных причинах столь неожиданного "дара", — дело в том, что RA-7 были дистанционными шпионами Имперского охранного бюро.

Этим и объяснялся низкий уровень интеллекта и дешёвая конструкция покрытых чёрным лаком слуг-дроидов. Пока конкуренты наперебой кричали о допущенных "Аракид" просчётах — в частности, генеральный исполнительный директор "Индастриал Аутоматон" Джулинн Кентас заявил в интервью журналу "МехТех Иллюстрэйтед", что его милитаризованному конкуренту "предстоит ещё многому научиться, чтобы угодить публике", — "Аракид" тысячами плодил второсортных дроидов, тем не менее идеально соответствовавших имперским техническим требованиям. Аппаратам RA-7 редко поручали сложные задачи вследствие их общей некомпетентности, однако получатели имперских подарков не решались вернуть их обратно из боязни, что это может быть сочтено непочтительностью. Забытые и игнорируемые, дроиды-слуги затаились в кулуарах, терпеливо ожидая приказов и одновременно записывая каждое движение своих хозяев.

Потайная система документирования/наблюдения, окружённая многочисленными слоями доброжелательных когнитивных контуров, была скрыта в недрах похожего на голову насекомого черепа. Сенсорные глушители, замаскированные под швы пайки, препятствовали засвечиванию дроида-шпиона на экранах типовых сканеров. Аудиодатчики записывали даже ведущиеся шёпотом разговоры, фоторецепторы продолжали функционировать в условиях низкой освещённости, регистрируя панорамные обзоры и экстраполируя содержание диалогов с помощью чтения по губам.

Дроиды RA-7 периодически передавали собранный компромат агентам Имперского охранного бюро, используя закодированные частоты стандартных комм-систем. Если собранные материалы уличали хозяина дроида в коррупции, спекуляции или недостаточной преданности Императору Палпатину, его незамедлительно посылали в "деловую командировку" в Имперский центр на Корусанте. Возвращались оттуда немногие.

По прошествии некоторого времени среди адмиралов поползли слухи о том, что их большеглазая прислуга, возможно, таит в себе зловещий секрет. Простое развинчивание подозрительного аппарата на части стало бы противоправным нарушением, а потому многие офицеры пытались "потерять" своих дроидов во время служебного отпуска. Отремонтированных и модифицированных RA-7, украденных мелкими воришками во время этих подстроенных происшествий, иногда можно было встретить на барахолках и дроидных аукционах.

На "Звезду Смерти" было направлено столь великое число офицеров, что коридоры боевой станции буквально кишели моделями RA-7, — этот факт вдохновил кого-то дать им прижившуюся впоследствии кличку дроиды "Звезды Смерти". Когда колоссальное супероружие взорвалось близ Явина, большая часть серии RA-7 исчезла вместе с ним.

Военные дроиды

Боевой дроид-василиск

Чертёж

Мандалориане! Когда-то одно лишь упоминание об этих свирепых воинственных кланах приводило в трепет сердца обитателей галактики. Сегодня их наследие продолжает жить в уникальных бронированных доспехах, носимых охотником за головами Бобой Феттом. За 4 тысячелетия до появления Империи гордые кочевники проносились по космическим тропам, оседлав смертоносные армады боевых дроидов-василисков.

Массивные мобильные боевые платформы — дроиды-василиски — намного превосходили своими размерами коней, на которых гарцевали мандалорианские солдаты. Эти боевые машины выступали в качестве товарищей, бесстрашных бойцов и преданных союзников. Хотя по уровню своего интеллекта они едва превосходили домашних животных, дроиды были настолько чуткими к эмоциям хозяев, что в бою в буквальном смысле становились продолжением тел своих наездников.

Даже в те далекие времена дроиды-василиски — несообразные полуорганические инопланетные конструкции — выглядели крайне необычно. Они несколько напоминали гигантских жуков, однако вместо челюстей были вооружены лазерами, а на месте усиков выступали воздухозаборники реактивных турбин. Оказываясь в зоне боевых действий, василиск поднимал свои задние "крылья", обнажая ряды высокоскоростных ракетных двигателей.

Мандалориане использовали несколько специализированных моделей василисков для различных типов боевых действий. В двухместных бомбометательных моделях размещались пилот и стрелок; модели класса "невидимка" отличались более лёгкой бронёй и наличием дополнительных двигателей. Наиболее распространённым вариантом являлась модель для открытого поединка — одноместная конструкция, поддерживающая оптимальный баланс вооружённости, защищённости и скорости.

Боевые дроиды могли функционировать как в атмосфере, так и в глубоком космосе, а лётное обмундирование их пилотов способно было выдерживать длительные периоды пребывания в глубоком вакууме. Два тяжёлых, свисающих передних когтя использовались для разбивания препятствий и прорубания прохода сквозь толпы противников, в качестве дополнительной функции служа опорами посадочных шасси. С помощью своих передних и задних сенсорных кластеров василиск мог своевременно обнаружить готовящуюся атаку практически с любого направления.

Вооружение модели для открытого поединка включало носовой кластер сопел, идущих от генераторов электрошоковых волн. В момент выстрела заряд сопел суммировался, вызывая сметающий всё на своём пути плазменный разряд, способный пробить насквозь корпус звездолёта. Другое огнестрельное оружие включало пульсо-волновые пушки и осколочно-ракетные пусковые трубы. Мандалорианские наездники прятали в пластинах обшивки дроида и ручное оружие — топоры, мечи и световые пистолеты. При нападении на крупный гарнизон или орбитальную станцию два Василиска часто тянули между собой на буксире атомно-компрессионную бомбу и катапультировали её в цель.

Боевые дроиды-василиски представляли серьёзную угрозу для сил Старой Республики во время печально известной Ситской войны. Возглавляемые своим предводителем Мандалором, мандалорианские кланы завоевали планетарную систему Куар и атаковали карбонитовые фабрики императрицы Тэты. После того как Улик Кель-Дрома поверг Мандалора в поединке, свирепые кочевники присягнули на верность победителю и направили своих воинственных василисков на покорение Корусанта, Оссуса и Ондерона.

Боевой робот Ксима

Чертёж

История написана победителями, и тем, кто в этом сомневается, достаточно будет окинуть взглядом события Третьей Битвы при Вонторе. Подробности этого древнего дореспубликанского столкновения между Ксимом Деспотом и Коссаком Хаттом стёрлись за время жизни тысяч поколений в основном благодаря настойчивости хаттов, с которой они стремились поведать миру свою версию этих событий. Несмотря на эти умышленные искажения, Вонтор по праву знаменит как место полного поражения Ксима и как последняя битва, в которой его печально известные роботы участвовали в полноценных боевых действиях.

В своё время дроиды Ксима были практически неодолимыми. Этот полководец был одним из первых, кто довёл до совершенства механизацию войны, и целые звёздные системы капитулировали перед лицом его безжалостных автоматизированных армий. Даже по современным стандартам эти роботы отличались поразительной выносливостью и внушительной убойной силой.

Обладая двуногой конфигурацией, дроиды тем не менее намного превосходили в росте человеческих солдат. Их массивные туловища были покрыты толстой бронированной обшивкой и усиленными рёбрами жёсткости, что сильно затрудняло для противника попадание в их жизненно важные контрольные центры. Кроме того, броня была покрыта зеркальным слоем для отражения лазерных ударов.

Закрытые щитками отверстия в предплечьях и кистях дроида скрывали за собой различные виды химического и энергетического вооружения, включая архаичные тепловые лучи и корпускулярные испускатели. Тяжёлые черепные турели роботов, заключавшие в себе оптические линзы и решётку громкоговорителя, украшались миниатюрным модулем со знаками отличия.

Умственные способности роботов были ограниченны, и они выполняли приказы каждого, кто возьмёт в свои руки контроль передаточного джойстика, который устанавливался на различные командные консоли вооружения Ксима. Некоторые дроиды наделялись большей степенью самостоятельности, чем остальные, — они назначались командирами войсковых частей и могли быть опознаны по золотым эмблемам "мёртвая голова" на нагрудных пластинах обшивки, в отличие от белых "мёртвых голов", носимых рядовыми роботами.

Непомерные амбиции Ксима Деспота при Вонторе взяли верх над его рассудительностью. Тиран выпустил на поле единственного боя практически все свои вооружённые силы в надежде стереть хаттов с лица планеты и стать безоговорочным лидером созвездия Си'клаата. К несчастью для Ксима, хатты только что заключили пакт с расами никто, водранами и клатунианами. Свирепые инопланетные существа перебили армии боевых роботов и превратили в пар орбитальные платформы Ксима, в один день положив конец легендарному правлению диктатора.

Тысяча боевых роботов, назначенных охранниками на борт корабля-сокровищницы "Королева Ранруна", пережила разгром своей армии. Когда судно прибыло на Деллальт, дроиды были выгружены и содержались в идеальном рабочем состоянии членами секты, известной как "Выжившие". Незадолго перед битвой при Явине, Хан Соло и Чубакка приземлились на Деллальте, став первыми за тысячи лет пришельцами, своими глазами увидевшими боевых роботов.

Почти все дроиды были уничтожены после нападения на ближайший горнодобывающий лагерь, однако нашлись археологи и изыскатели, включая Скинкса из Руурии, которые приложили все усилия к тому, чтобы раскрыть секреты этих автоматов и реконструировать их доблестную историю.

Боевой дроид кратов

Чертёж

Краты — название членов тайного общества, основанного за четыре тысячи лет до Галактической гражданской войны выродившейся придворной знатью императрицы Тэты. Члены общества кратов, безрассудно заигрывавшие с тёмной стороной магии и секретами древних ситов, сделались настолько кровожадными, что инспирировали кровавый военный переворот на семи мирах Тэты. Когда Старореспубликанские рыцари-джедаи осмелились выступить против них в битве при Большом Коросе, краты решили, что пора нанести ответный удар.

Жестоким инструментом их мести стал проворный и смертоносный боевой дроид. Сконструированные на подпольных заводах Киннагара, эти обтекаемые машины были рассчитаны на то, чтобы за счёт опустошительных внезапных нападений застать врага врасплох и подавить своей мощью. Дроиды обладали ограниченными когнитивными матрицами — они знали лишь, что нужно бить сильно, бить быстро и в первую очередь уничтожить источник максимальной опасности. Это позволило сократить производственные издержки до минимума и обеспечило кратам возможность производить боевых монстров в огромных количествах.

В одном кулаке каждый дроид кратов сжимал рукоять короткого меча для вспарывания животов своих жертв в ближнем бою. Другой же кулак содержал в себе встроенную пульсо-волновую огневую установку. Тонкие индукционные шипы этого уникального оружия генерировали пульсо-волновой заряд, а в чрезвычайных ситуациях могли использоваться в качестве копьеподобных кинжалов. Дроиды передвигались на четвереньках, подобно животным, отталкиваясь от поверхности двумя мощными ножными опорами.

Когда краты узнали о готовящемся собрании с участием десяти тысяч рыцарей и мастеров-джедаев, которое должно было состояться на планете Денеба, они сочли, что им представилась прекрасная возможность опробовать своих боевых дроидов в полевых условиях и наконец посрамить недругов. Прежде всего шпионы кратов перепрограммировали многих обслуживающих дроидов, которые должны были присутствовать на мероприятии. Затем их солдаты загрузили в тэтанский каперский корабль более сотни модифицированных коконов жизнеобеспечения, каждый из которых заключал в себе нового боевого дроида.

Спустя считанные минуты после начала миролюбивого совещания краты нанесли свой коварный удар. Перепрограммированные дроиды-слуги набросились на своих хозяев-джедаев, сея вокруг себя страх и смятение. Одновременно находившийся на орбите тэтанский корабль произвёл залп своими коконами в красную поверхность Денебы, и легион маневренных боевых дроидов выскочил из образовавшихся от ударов кратеров.

Внезапность оказалась смертельным оружием, и тысячи джедаев героически пали от мечей безжалостных кратов. Мастер-джедай Арка Джет, прибегнув к помощи Силы, оказывающей тонкое воздействие на внутренние контуры дроидов, разорвал на части множество атаковавших его автоматов, но вскоре уступил под смертельным шквалом плазменного огня. И хотя в конце концов джедаи одержали победу, понесённые ими потери вызывали потрясение и ужас. Вся Старая Республика поднялась на борьбу с врагом, встревоженная этим коварным нападением, и в конечном итоге одолела кратов и их союзников в ходе Ситской войны.

Тёмный воин

Чертёж

Не многим известны подробности создания печально известного Тёмного воина. Все документы тщательно зашифрованы, имперские инженеры поклялись хранить тайну, а повстанцам, столкнувшимся с этой машиной в бою, не суждено было прожить достаточно долго, чтобы кому-нибудь поведать об увиденном. Всем, кроме Кайла Катарна — коммандос и рыцаря-джедая. Доклады Катарна командованию Альянса вкупе с секретными данными, похищенными ботанскими шпионами, пролили свет на ключевые факты, касавшиеся амбициозной имперской попытки создания "суперштурмовиков". И хотя Катарн склонен принижать свою роль, судя по всему, он чуть ли не единолично сумел предотвратить реализацию зловещего замысла.

Тёмное воинство является детищем генерала Рома Мохка, удостоенного почётных наград имперского офицера, одержимого страстью к рукопашным поединкам. Он во всеуслышание осудил строительство "Звезды Смерти", заявляя, что каждый солдат заслуживает шанса встретиться лицом к лицу со своим противником. Когда же "Звезда Смерти" взорвалась близ Явина, Мохку представилась идеальная возможность доказать правоту своей позиции.

Несколько дюжин механических солдат Мохка быстро прошли путь от прототипа до окончательной версии на борту "Дугового Молота" — гигантского космического производственного комплекса, построенного на звездолётных верфях Куата. Первой проверкой боем для новых дроидов явилась жестокая резня, в ходе которой был истреблён весь гарнизон повстанческой базы на Талае. Впечатлённый Дарт Вейдер приказал Мохку продолжить наращивать производство.

Боевые дроиды подразделялись на три чётко различимые категории, каждая из которых соответствовала определенной стадии вооруженного конфликта. Тёмный воин Фаза I, представляющий собой не более чем металлический скелет, был примитивным, но безжалостным. Его структурный остов, нарукавные щитки и острое как бритва боевое лезвие были отлиты из фрика, исключительно прочного сплава, производимого преимущественно на лунах Громасской планетарной системы.

Фаза II представлял собой стандартную боевую модель. Его дополнительная фриковая броня делала его ещё более прочным, чем Фазу I, а репульсорный привод и авиационные реактивные ускорители обеспечивали ему превосходство маневренности в воздухе. Каждый дроид Фаза II нёс разрушительной силы пушку, стрелявшую плазменной картечью и разрывными ракетами дальнего действия.

Фаза III был задуман как идеальное воплощение Тёмного воина, и Катарн утверждал, что ему довелось столкнуться лишь с одним из этих монстров. Весьма вероятно, что этот автомат, установленный на борту "Дугового Молота", являлся единственным завершённым прототипом уже разработанной, но ещё не завершённой серии. Ещё более массивный, чем Фаза II, этот неудержимый колосс был вооружён ужасающим набором пусковых труб, соединённых с, казалось, нескончаемым запасом самонаводящихся ракет.

Эти ракеты, несмотря на свою медлительность, настраивались на тепловые контуры жертвы и содержали в себе достаточно детонита, чтобы превратить в пыль самые мощные средства индивидуальной защиты. Прототип Фазы III был рассчитан на самостоятельное функционирование, однако мог также надеваться оператором-человеком в качестве экзоскелета.

Разрушение Катарном "Дугового Молота" обошлось Империи в миллиарды кредитов и ознаменовало собою конец проекта "Тёмный воин". Император Палпатин, всё ещё скорбеющий над потерей "Звезды Смерти", был настолько взбешён очередным провалом, что отказался одобрить финансирование новых производственных мощностей.

SD-9 и SD-10

Чертёж

Создание роботов-пехотинцев являлось вожделенной и несбыточной мечтой ещё со времён зарождения Старой Республики. Ксим Деспот, краты и другие преступные элементы разрабатывали целые армии механизированных убийц, но все они оказались устаревшими с появлением на современных полях сражений сигнальных глушителей и электронных дешифраторов. Потребовались футуристические фабрики Балморры и извращённый интеллект Умака Лета, чтобы произвести на свет серию SD, самых смертоносных пехотинцев в истории.

Правитель Балморры, губернатор Белтан, дал зелёный свет имперскому SD-проекту в дни заката господства Империи. Из первых трёх моделей-прототипов был сформирован внушительный по своей мощи ударный отряд, которому, однако, недоставало интуиции для выбора приоритетных источников опасности и уничтожения множественных целей. "Балморран Армс" решил эту проблему, разработав SD-4 и SD-5, после того как у генерала Мохка были похищены сверхсекретные данные, касавшиеся программы по созданию Тёмного Воина. Последующие модели уже содержали в себе краденое программное обеспечение и после падения Империи в ограниченных партиях нашли путь на рынки зарождавшейся Новой Республики, достигнув вершины своего развития с массовым выпуском SD-9, использованных в качестве наступательного вооружения во время военной кампании гранд-адмирала Трауна.

Гигантский SD-9 имел доспехи, отражающие лазерные лучи, ионизационные средства защиты, не знавшие усталости сервомоторы и сенсоры высокоточного наведения. Вместо кистей рук предплечья дроида увенчивали тяжёлый перезарядный бластер и плазменная пушка. Губернатор Белтан хвастался перед потенциальными инвесторами, заявляя, что один-единственный SD-9 может сравняться по своей боевой мощи с целой сотней полностью экипированных пехотинцев. И это было правдой, хотя при этом Белтан не удосуживался упомянуть о том, что дроид не уступал последним и по своей стоимости.

Однако спустя лишь считанные месяцы возрождённая Империя вновь покорила Балморру. Все экземпляры SD-9 были проданы сухопутным войскам клонированного Императора Палпатина, а на должность разработчика, курирующего инженеров из "Балморран", был назначен новый специалист — не кто иной, как Умак Лет, создатель "Разрушителя Миров". Незаурядные способности Лета и его многолетний опыт по созданию оружия нашли своё применение при разработке модели SD-10.

Этот новейший представитель серии SD превосходил своего предшественника по силе, прочности и уровню интеллекта; кроме того, он был укомплектован миниатюрной конкуссионной ракетной установкой и усовершенствованным сенсорным пакетом. Однако губернатор Белтан со свойственной ему проницательностью видел в SD-10 для своего мира шанс вырваться из-под тирании Палпатина. Тайком от Лета и его владеющего тёмной стороной Силы хозяина, подопечные Белтана начинили новых боевых дроидов сверхманёвренными сервоприводами, динамической системой противоракетной защиты и экспериментальными самовосстанавливающимися сплавами. Помимо этого их банки данных содержали все приёмы боевой тактики, заложенные в SD-9, наряду с безотказными методами нейтрализации и противодействия этим тактическим манёврам.

Двуличная политика губернатора оказала ему добрую услугу, когда военный советник Палпатина попытался взять в свои руки непосредственный контроль над балморранскими фабриками. В открытом поединке, состоявшемся в окрестностях столичного города, только что сошедший с конвейера SD-10 превратил в жвачку для бант уступавшего ему по всем параметрам имперского SD-9. К несчастью, наземные автоматы были плохо защищены от воздушных атак, что вскоре наглядно продемонстрировали состоящие на вооружении Палпатина дроиды-тени.

Дроид-тень

Чертёж

Адские машины, пилотируемые хирургически имплантируемым органическим мозгом, дроиды-тени фактически являются скорее киборгами, чем собственно дроидами. Их биотическая природа даёт им дополнительные преимущества, недостижимые другими автоматами, — на вооружении обтекаемых истребителей стоит мощь, исходящая от тёмной стороны Силы.

Дроиды-тени никогда бы не появились на свет, если бы не болезненное воображение Императора Палпатина. После его гибели при Эндоре душа Палпатина переселилась в новое клонированное тело, дав толчок новым планам завоевания мирового господства. Исследования по программе создания дроидов-теней начались в престольном мире Императора, Биссе, и вскоре охватили целую сеть проектировочных групп и производственных центров, расположенных в необитаемых скрытых мирах Глубокого Ядра.

Возможно, что концепция дроида-тени возникла из интереса Палпатина к жизнепорабощающим технологиям сси-руук; его соглашение о закупке партии боевых дроидов сии-рууви подтверждено документально. Однако, несмотря на это, главный инженер Умак Лет не смог воспроизвести сложный процесс "отехнивания", практикуемый земноводными инопланетянами, прибегнув вместо этого к многократно проверенному способу непосредственного нейронного подключения управляющих контуров к мозгу.

С этой целью он удалял ещё живое серое вещество у десятков тяжелораненых или парализованных асов, пилотировавших некогда @@@@@TIE-истребители. Содержащиеся в защитных коконах, омываемых питательными растворами, мозги пилотов подключались к внешним сенсорам, системам управления полётом и контроля вооружением и компьютерам. Кибернетическая аппаратура лишала пилотов последних остатков человечности, в то же время многократно увеличивая скорость реакции и интеллектуальные способности, благодаря чему их возможности значительно превосходили достижимые любым человеком в обычных условиях существования. В качестве завершающего кощунственного "дара" клон Палпатина наделял свои создания ограниченными способностями использования тёмной стороны Силы, тем самым фактически превращая их в дистанционное продолжение своей собственной воли.

Дроиды-тени имеют характерные обтекаемые конструкции, способные в космическом пространстве поддерживать крейсерскую скорость X-крылых истребителей. В атмосфере они используют маневренные репульсорные приводы, однако легко могут достигать сверхзвуковых скоростей за счёт коротких разрядов своих ионных двигателей. Дроиды покрыты чёрным полированным сплавом, благодаря чему их трудно засечь с помощью сенсорных сканеров.

Сдвоенные крылья, расходящиеся по обе стороны от контрольного кокона, поддерживают перезарядные бластеры, ионные пушки и электромагнетические пульсарные пулемёты. Два дополнительных оружейных пилона служат в качестве держателей и пусковых установок для протонных торпед и конкуссионных ракет. Два малокалиберных спинных лазера обеспечивают тыловое прикрытие дроида, а дальнодистанционная антенна позволяет истребителям обмениваться сжатыми потоками бинарных кодов и посылать их на флагманский корабль. Остаётся неясным, каким образом машины манипулируют Силой, однако маловероятно, что они используют её в качестве "шестого чувства" для идентификации потенциальных источников опасности.

Дроиды-тени использовались силами Империи во время битвы при Балморре, а также при обороне флагманского корабля Палпатина "Затмение II" близ Ондерона. Последовавшее за этим крушение имперского владычества означает, что технологии постройки этих техномонстров, скорее всего, окажутся утерянными навсегда.

X-1 гадюка ("автомадон")

Чертёж

X-1 гадюка своими размерами и формой напоминает гигантского солнце-жука с Кубинди. Этим, однако, и исчерпывается их сходство. В гадюке медлительность уступает место скорости, пассивность сменяется воинственностью, а уязвимость — арсеналом смертоносного оружия.

По необъяснимым причинам прозванная членами дизайнерской группы "Автомадоном", гадюка является одним из первых продуктов, разработанных "Балморран Армс", производимым и продаваемым исключительно силами самой компании, без какого-либо внешнего влияния со стороны Империи. Губернатор Белтан предпринял попытку продажи новых боевых дроидов новореспубликанской армии, однако восшествие на трон клонированного Императора Палпатина стало роковым препятствием для реализации его планов.

Столкнувшись с тем фактом, что управляемый им мир вновь был вынужден служить имперской военной машине, Белтан продолжал тайно осуществлять окончательную доводку своего X-1, в то время как для всеобщего обозрения с главного конвейера его заводов десятками сходили модели SD-10. Когда военный советник Палпатина попытался захватить в свои руки управление всем производственным процессом на "Балморран Армс", Белтан решил, что на стало время для проверки боем своих гадюк.

Силы Империи были в шоке. Вразвалку шагающие на поле брани диковинные коренастые машины намного превосходили лучшие имперские модели SD-9, AT-ST и дроидов-теней. Шестиногая конструкция гадюк позволяла им стоя на двух задних ножных опорах заливать близлежащие окрестности испепеляющим потоком огня. Средняя пара конечностей оканчивалась усовершенствованными бластерными пушками, каждая из которых обладала пробивной силой турболазеров тяжёлого боевого звездолёта; две лазерные пушки меньшего калибра скрывались под подбородком. Тяжёлые передние щипцы обладали молниеносным быстродействием, позволяющим им ловить на лету низко летящие аэроспидеры, и сжимающей силой, достаточной для удержания мёртвой хваткой злосчастного вражеского судна, чтобы направлять его прямо в поверхность планеты.

И всё же самым грозным оружием гадюк являлась покрывающая всё их тело молекулярная щитовая оболочка — экспериментальная технология поглощения энергии бластерных разрядов и отвода их в силовые батареи дроида для питания его собственных систем вооружения.

Балморранское побоище окончилось мирными переговорами, однако Белтан дал тайное разрешение силам Новой Республики на похищение партии гадюк X-1. Поскольку дроиды предназначались для внешнего контроля в условиях боя, а потому имели в своих головах принудительные переключатели на ручное управление, ударная группировка, возглавляемая Лэндо Калриссианом и Веджем Антиллесом, смогла угнать дроидов, проникнув в их тесные головы, во время транспортировки партии X-1 на Бисс.

Оказавшись внутри голов дроидов и получив доступ к их управлению, повстанцы направили их прямо на штурм ворот Имперской цитадели. Но когда генерал Калриссиан столкнулся с диковинными зверями-"куколками" Палпатина, его постигло отрезвляющее прозрение — изощрённые молекулярные щиты оказались бессильны перед примитивными когтями, клыками и мускулами.

Серия аракид пробот

Чертёж

Война хороша для бизнеса. Этот древний афоризм вполне мог бы стать корпоративным слоганом "Аракид Индастриз", ибо эта компания достигла успеха и процветания именно благодаря череде прибыльных имперских контрактов. Эволюция завоевавшей всеобщую популярность серии проботов являет собой хрестоматийный пример того, как надлежит адаптировать свой продукт к прихотям переменчивого политического климата.

Первые дроиды-зонды, появившиеся во времена Старой Республики, разрабатывались для прокладывания новых гиперкосмических маршрутов и картографирования вновь открытых планет. Однако после прихода к власти Императора Палпатина мирное освоение галактики превратилось в непозволительную роскошь. "Аракид" быстро принялся наращивать мощность сенсоров и программного обеспечения технологий невидимости своих проботов и начал поставки новых моделей Имперским Военно-Космическим силам в качестве механических шпионов, вынюхивающих местонахождение повстанческих баз. Это были так называемые аракид-гадюки.

Новая модификация дроида стала лидером продаж, и лорд Дарт Вейдер лично распорядился начать производство усовершенствованной версии Гадюк на фабричном мире Мехис III. Ходят слухи, что к их программированию причастен беглый дроид-убийца IG-88, однако они остаются неподтверждёнными.

По мере того как повстанческие силы крепли и множились, насущные потребности Империи переключились со шпионажа на цели обороны и умиротворения. Пробот охотник-убийца (О-У) стал в этой рискованной игре дорогостоящей ставкой, которая сполна себя окупила.

Проботы О-У являются поистине гигантами. При высоте в 150 метров, они входят в число крупнейших боевых дроидов, которых когда-либо знала история. Первоначально используемые для таможенных досмотров, организации планетарных блокад, а также в ходе операций по преследованию и задержанию преступников, эти дроиды были грозным оружием; известно, что один лишь их вид мог заставить контрабандистские суда прервать свой путь и обратиться в бегство.

О-У достигает оптимального режима функционирования в глубоком космосе, хотя боеспособен и в атмосфере, лишь несколько снижая скорость и манёвренность. Как и его меньшие братья, он обладает насекомоподобной головой и комплектом свисающих вниз манипуляторных рук. В его банки внутреннего программирования загружено более и тысяч планетарных и национальных судовых реестров, так что он легко может идентифицировать любые транспортные правонарушения. Кроме того, он оснащён внушительным набором мощных сканеров, способных проникать своими сигналами сквозь толстые обшивки и энергетические щиты, а также несколькими высокоэнергетическими лучевыми прожекторами.

Если корабль не поддается первоначальному сканированию, он втягивается в чрево О-У с помощью мощного тракционного луча. Эта встроенная досмотровая камера площадью 30 квадратных метров при высоте в 10 метров может вместить в себя лёгкий грузовой звездолёт. Если же судно по безрассудству решится на бегство, О-У откроет огонь на уничтожение из двух счетверённых бластеров и пары ионных пушек.

Огромное число проботов О-У было дислоцировано на поверхности и на орбите планеты Бисс, в месте триумфального возвращения клонированного Императора Палпатина. Потенциально губительный недостаток в конструкции дроида обнаружился, когда один контрабандист, втянутый в досмотровый отсек Охотника-Убийцы, проник к его первичным контурам и угнал дроида, послужившего теперь прикрытием его бегства.

Башенный дроид Фромма

Чертёж

Башенный дроид является продуктом гения Тига Фромма, созданный молодым дизайнером перед битвой при Явине. Эти устройства тысячами сходили с конвейеров его секретной базы на пустынной планете Инго.

Тиг Фромм, сын гангстера — пресловутого Сайса Фромма, считал, что дроиды и другие механизмы превосходят органических существ в силу своей большей преданности, долговечности и огневой мощи. Его наиболее амбициозным творением стал гигантский боевой спутник "Тригон Один", однако предшественником успеха, хотя и значительно меньших масштабов, был башенный дроид.

Дроид имеет симметричные нос и корму. Высотой в четыре метра, он передвигается на шести широких пневматических колесах. Шины сделаны пробоеустойчивыми и снабжены самовулканизирующим механизмом, что позволяет дроиду легко пересекать большинство типов открытой местности. На ровных участках трассы башенный дроид способен достигать максимальной скорости сто километров в час.

Приземистое бронированное шасси заключает внутри себя хрупкий двигатель и трансмиссию и служит базой для башенной установки. Цилиндрическую башню завершает тарелкообразная голова, способная поворачиваться на 360 градусов. Обод головы усеян различными детекторными устройствами, включая визуальные, звуковые, инфракрасные, электромагнитные и сейсмические сенсоры. Широкополосная антенна передаёт координаты направления на цели искателям-дронам и получает распоряжения от центрального командного поста.

Первичный когнитивный модуль скрывается внутри окрашенного красным и серым цветами башенного цилиндра, между двумя пусковыми установками с боекомплектом репульсорных ядер. Дроид отличается весьма посредственным интеллектом, а индивидуальное программирование и вовсе отсутствует, однако он превосходно выполняет обязанности сторожевых пунктов оцепления.

Идентифицировав вражескую цель, башенный дроид выпускает обсидиановое репульсорное ядро из-под одной из двух раздвижных грудных панелей. Эти антигравитационные сферы отличают малые размеры, высокая манёвренность и значительно большая быстрота, чем у их "родителя", — они могут настигнуть спасающееся бегством судно, двигающееся со скоростью 250 километров в час. Когда ядра приближаются на расстояние одного метра к своей цели, они взрываются с огромной разрушительной силой. До пяти таких сфер могут управляться башенным дроидом одновременно.

После того как десятки башенных дроидов были уничтожены во время операции по вызволению военнопленных, в которой принимала участие прославленная пара дроидов R2-D2 и C-3PO, Тиг Фромм на некоторое время резко увеличил объёмы производства, чтобы компенсировать потери. На Инго был дислоцирован 431 боеспособный дроид, когда Тиг и Сайс оказались захвачены охотником за головами Бобой Феттом. Гангстеры-конкуренты приостановили производство, а все выпущенные к тому моменту башенные дроиды разошлись по рукам революционеров, торговцев оружием и частных коллекционеров.

Робот-таран

Чертёж

Тараны представляют собой одно из наиболее коварных, бесчестных и вопиюще разрушительных средств ведения космического боя, известных за всю военную историю. Несмотря на это, они до сих пор используются незаконными вооружёнными формированиями по одной-единственной причине — когда они пускаются в ход, их боевая мощь поистине впечатляет.

Ни один производитель дроидов не выпускает роботы-тараны, и вы не найдёте их рекламы в коммерческих выпусках сетевых новостей. Вместо этого они подпольно собираются самыми отъявленными из не поладивших с законом техниками, скрывающимися на мирах Внешнего Края, из обломков боевых звездолётов — нередко производства Кореллианской Инженерной Корпорации — и оснащаются мозгами покончивших с собой пилотов-дроидов. Получающиеся в результате агрегаты оказываются достаточно искушёнными, чтобы найти убедительный повод для вступления в вооружённый конфликт, но при этом достаточно безрассудными для того, чтобы при первой возможности протаранить своего оппонента — разумеется, уничтожив заодно и себя.

Устанавливаемые на эти аппараты дроидные мозги во многом напоминают те, какими оснащаются дрон-баржи. Двумя принципиальными отличиями таранов являются объёмные военно-тактические базы данных и полное отсутствие средств самосохранения. Вследствие характера таранных боевых заданий, требующего полного отсутствия эмоций, такие корабли никогда не укомплектовываются органическими экипажами.

Внешний корпус скрывает конструкцию из плотного вещества, от носа и до кормы покрытую прочным дюрастилом. Это придаёт тарану колоссальную массу и делает его манёвренность чрезвычайно низкой. Однако в случае точного попадания тарана в корпус неприятельского корабля выделяемая кинетическая энергия такова, что в результате мультимегатонного взрыва способна превратить в пар любые суда, за исключением самых крупных.

На наружных поверхностях тарана нарисованы десятки ложных иллюминаторов и маломощных лазеров, придающих кораблю благопристойный облик обычного "типового" судна. Когда дроид решает, что находится в выгодной для атаки позиции, он запускает свой высокоускорительный двигатель и разгоняется до таранных скоростей. Поскольку толстая обшивка тарана способна поглощать даже самые мощные залпы бластеров, всё, что может сделать атакуемый корабль, это маневрировать, пытаясь уклониться, и надеяться на лучшее.

Роботы-тараны с большим успехом использовались во время битвы за "Станцию Центр" — финальный конфликт Кореллианского кризиса. Сакоррианская Триада вывела в бой свой флот, включающий четыре тупоносых фрегата, управляемых ненадежным дроидным интеллектом. Четвёрка таранов нацелилась на бакуранский флагманский корабль "Интрудер", атакуя его с различных углов.

"Интрудер" открыл огонь по нападавшим кораблям, пытаясь сбить их с курса, но без всякого успеха. И только когда адмирал Оссиледж понял, что огонь из лазерного оружия противника служит лишь для отвода глаз, перед ним открылась истинная природа агрессора. Но было уже поздно.

Ведущий таран пробил корпус "Интрудера" перед самым капитанским мостиком, за ним последовали второй и третий. Четвёртый прошёл мимо цели, но ресурсы его двигателей иссякли и он не смог развернуться для повторного удара.

Но "Интрудер" был уже мёртв. И хотя его экипаж успел эвакуироваться, Оссиледж и Гаериэл Каптисон активизировали механизм саморазрушения корабля, взрыв которого уничтожил последний таран и пробил зияющую дыру в самом сердце флота Триады.

Дроиды-убийцы

Дроид-убийца IG

Чертёж

Дроид-убийца IG является наиболее безжалостным и эффективным из когда-либо созданных убивающих машин. Работавшие над ним программисты, самодовольно полагая, что смогут держать под контролем своё детище, наделили его беспрецедентной изобретательностью и интеллектом. Они расплатились за самонадеянность своими жизнями.

Проект флатдроида был сверхсекретным предприятием, финансируемым Имперским контролером Гурдуном и реализуемым в лабораториях "Холовэн Меканиклз". Лорасс, занимавшая пост главного техника, разработала команду механических аннигиляторов, серию IG, с намерением разнести в прах крепнущее повстанческое движение. Она также одобрила применение на новых моделях экспериментального боевого программирования. Всего было собрано пять прототипов.

Полный рост напоминающего по своим формам человека, бластоупорного бронированного остова каждого IG составлял 2 метра. Цилиндрическая голова, усеянная мерцающими красными огоньками сенсоров, обеспечивала аппарату обзор во всех направлениях одновременно. Обонятельные детекторы у дроида отсутствовали, что компенсировалось наличием высокотехнологичных звуковых, радиоэлектронных, температурных сенсоров и сенсоров движения. Его многочисленные оптические линзы дополнял широкий ассортимент спектральных фильтров, используемых в условиях тумана и слабой освещённости.

Оружейный комплект IG поражает своим разнообразием, особенно когда осознаёшь, что весь этот арсенал интегрирован непосредственно в стандартную конструкцию тела дроида. В каждом из предплечий скрывалась перезарядная бластерная пушка. Пусковая установка для конкуссионных гранат была встроена в левое бедро, а за различными панелями и портами скрывались огнемёт, оглушающий сонар, парализующий трос, комплект метательных орудий и батарея канистр с отравляющими газами.

Пальцы правой руки служили также в качестве миниатюрных режущих лазеров. Зеркально симметричная панель левой руки была способна отражать мощные бластерные разряды. IG мог также резко повышать температуру своей наружной обшивки, позволяя ей прожигать опутывающие сети или расплавлять парализующие струи Стокли.

Когда разработанное Лорасс экспериментальное программное обеспечение было загружено в одного из завершённых автоматов, введённый код неожиданно с молниеносной скоростью выдал сигнал самоповтора. В течение считанных секунд дроид был уже полностью активизирован, распознал в находящихся в помещении техниках источник опасности и расправился с каждым из них различными изощрёнными и кровавыми способами. Затем этот аппарат IG-88A скопировал своё сознание в трёх аналогов, маркированных как B, C и D. Последний прототип IG-72 активизировался самостоятельно.

Все четыре IG-88 участвовали в самых разнообразных операциях по охоте за головами, включая набеги совместно с R2-D2 и C-3PO на Хоск и Таммуз-ан. Помимо этого, они систематически истребляли каждого оставшегося в живых проектировщика серии IG, дабы быть уверенными в том, что никто не сможет воспользоваться слабыми местами в их программировании и конструкции. Считается, что большинство дроидов было уничтожено в ходе битвы при Эндоре, однако по крайней мере одна телесная оболочка IG была обнаружена на Мехисе III спустя многие годы и перепрограммирована, чтобы служить в качестве телохранителя для богатой семьи Тулов. Неизвестно, производил ли сам "Холовэн Меканиклз" новые модели дроидов-убийц, или чертежи аппарата удалось скопировать какой-то конкурирующей компании.

Дроид-убийца E522

Чертёж

Дроиды-убийцы были объявлены Империей вне закона после скандального инцидента на планете Каприорил, в ходе которого беглый робот перебил более 20 тысяч зрителей гонок на свупах только для того, чтобы наверняка расправиться всего лишь с одним из них, губернатором Амелом Бакли. Это официальное постановление, однако, никоим образом не удерживало Империю от изготовления собственных сверхсекретных машин-киллеров. Фактически оно служило лишь для того, чтобы убрать с дороги всех конкурирующих производителей.

"Сьенар Интеллидженс Системс" взялся исполнить имперский заказ на разработку и производство E522 — вооружённого до зубов экзекутора, призванного навсегда заставить замолчать первых, наиболее активных критиков императорской власти. В годы становления введённого Палпатином Нового Порядка, неафишируемое число E522 затаилось в тёмных уголках галактики, неделями, а то и месяцами выслеживая своих жертв, прежде чем испепелить их в яркой вспышке бластерного огня.

E522 не назовёшь великаном, но массивная верхняя часть корпуса делает его похожим на кибернакачанного тяжёлоатлета. Внутри ядра дроида, защищённого тяжёлой броней, скрывается мощный энергопроизводящий комплекс, обеспечивая силу его конечностям и проворство сочленениям. Узкая талия, поддерживающая внушительный объём массивного торса E522, испытывает огромное давление. Эта часть тела наиболее уязвима, но тем не менее шансы вывести дроида из строя путём прямого попадания в это узкое место ничтожно малы.

Плоская голова дроида настолько мала, что представляет собой крайне трудную для наведения цель; она содержит сенсорный пакет, превосходно распознающий любые механизмы и существа по остаточным тепловым излучениям. По обеим сторонам головы расположены два прожектора — эти источники света используются для ослепления и дезориентации жертвы, лишая её возможности нанести ответный удар в качестве последнего средства самозащиты. Манипуляторные руки складываются в небольшую брюшную полость. Широкие танковые гусеницы обеспечивают мобильность автомата и способны развивать максимальную скорость до 30 километров в час.

Вооружение E522 поистине устрашает. Правая рука представляет собой многофункциональный аппарат, включающий тяжёлый перезарядный бластер, нейрологический шприц и ионное приспособление для нейтрализации индивидуальных защитных полей. Левая рука оканчивается охотничьей пушкой, стреляющей разрывными снарядами. Наружные силовые батареи необходимы для поддержания мощного оружия в постоянной боевой готовности.

Джабба Хатт как-то раз приобрёл себе дроида-киллера E522, но редко поручал ему мокрые дела. Однажды вечером, маясь от скуки, хатт приказал своему придворному палачу намазаться толстым слоём свежего мясного сока и броситься в яму с дикими зверями. Спустя некоторое время кровожадные твари выплюнули неперевариваемую кучу металла, однако истерзанный клыками дроид теперь годился разве что на металлолом. Тем не менее, попав на свалку, он был отремонтирован джавами и продан сопернице Джаббы за контроль над окрестностями, леди Валариан. Предводительница преступной шайки задействовала перепрограммированного убийцу в качестве курьера и мальчика на побегушках.

Дроид-скарабей

Чертёж

Профессиональные убийцы знают, что незаметность может являться столь же грозным оружием, что и дротиковый арбалет или снайперская винтовка. Этот простой принцип и лежит в основе дроидов-скарабеев.

Миниатюрные, бесшумные и неприметные, насекомовидные ликвидаторы могут выследить и прикончить дремлющую жертву, даже не потревожив её мирного послеобеденного сна. Большинство домовых охранных систем не обладают достаточным разрешением, чтобы обнаружить крохотных убийц, а если это и произойдёт, они, как правило, принимают их за безобидных садовых жуков.

Лишь за последние несколько десятилетий микроэлектроника развилась настолько, что создание дроидов-скарабеев стало практически осуществимой задачей. С тех пор тайные палачи помимо своей практичности стали ещё и в высшей степени незаконными, "Сьенар Интеллидженс Системс" тайком разрабатывал их в своих сверхсекретных лабораториях Блэк Опс. Всю доведённую до серийного производства линейку тайно продали ликвидационному департаменту имперской разведки. Многие "враги Империи" очень скоро почувствовали жалящее прикосновение их игольчатых клыков... после этого они уже мало что успевали почувствовать.

Дроид-скарабей любого типа очень удобно размещается в ладони одной руки. Всего известно восемнадцать разновидностей скарабеев, каждая из которых оснащена собственной конфигурацией вооружения и съёмных насадок. При этом последние поколения отличаются особой жестокостью, будучи оснащёнными колючками, когтями и плоте-измельчительными щупальцами. Наиболее простая модель, скарабей Марк IV, характеризуется максимальным коэффициентом смертоносности и превосходит по объёму производства все остальные модели.

Каждый Марк IV обладает компактным телом, шестью сочленёнными ногами и прочной головой, увенчанной инъекторами. Эти острые как иголки клыки соединены с небольшой внутренней ёмкостью, заполненной быстродействующими нервными токсинами или галлюциногенными стимуляторами. В памяти возникает печально известный инцидент, имевший место на Корусанте, когда один из членов сената, особо критиковавший Императора Палпатина, неожиданно появился на крыше Имперского банка, возопив, что его преследует родианский мышекрыл с огненными глазами и змеиным жалом, после чего ринулся в объятия смерти с высоты 270 этажей. В выпусках сетевых новостей происшествие списали на стресс; посвящённые же без труда опознали в поведении самоубийцы признаки безумия, вызванного укусом скарабея.

Скарабеи обладают специализированными сенсорами, способствующими обнаружению добычи. Обладающие высоким разрешением фоторецепторы настроены на оптимальную работу в условиях пониженной видимости. Тепловые детекторы, уловители феромонов и анализаторы биоритмов обеспечивают безошибочную идентификацию жертвы, прежде чем палач свершит свое чёрное дело. У людей, являющихся объектом атаки, основной зоной поражения служит нежная кожа на шее, чуть выше сонной артерии.

Из соображений обеспечения максимальной секретности, скарабеи чаще всего действуют в одиночку. Однако использование целых стай дроидов-убийц также имеет свои преимущества — в случае, если что-то идёт не по сценарию, — ведь даже находящемуся в ясном сознании индивиду крайне тяжело одолеть дюжину, а то и две быстроногих жуков, избежав смертельного укуса. Клонированный Император наслал целые орды дроидов-скарабеев для убийства Люка Скайуокера на его штаб-квартиру на Новом Альдераане, и лишь мастерское владение Люком Силой и целительские способности Вимы-Да-Боды спасли мастера-джедая от неминуемой гибели.

DZ-70 дроид для выслеживания беглецов

Чертёж

"НЕ ПЫТАЙТЕСЬ БЕЖАТЬ. МЯТЕЖНИКИ И ДЕЗЕРТИРЫ БУДУТ СЧИТАТЬСЯ НАРУШИТЕЛЯМИ РАСПОРЯЖЕНИЯ СТОЛИЧНЫХ ВЛАСТЕЙ". Это леденящее кровь воззвание, транслируемое монотонным металлическим голосом, обращено к тем, кто уклоняется от обязательной воинской повинности на имперском боевом спутнике "Око Палпатина". Проявляющих неповиновение рекрутов могут оглушить и отбуксировать на место отбывания службы с лёгкостью, доступной современной электронике, ибо трансляция исходит от громкоговорителей выслеживающего беглецов дроида модели DZ-70.

Сфера применения DZ-70 отнюдь не ограничивается имперской армией. Промышленным корпорациям полюбилась превосходная концепция дроида, а покупателям приглянулся его великолепный дизайн. Сотни выслеживающих дроидов различных типов представлены на товарной бирже и чёрном рынке, начиная с высокотехнологичных DZ-70 и заканчивая кустарными поделками подпольных мастерских.

Всех их объединяет, однако одна общая черта — сосредоточенный на выполнении единственной задачи дроидный мозг не успокоится, пока не выследит очередную жертву. Выслеживающие дроиды превосходят миниатюрные поисковые сферы почти во всех отношениях, за исключением цены. Их программирование разработано более детально, дальность действия выше, а аксессуары смертоноснее.

DZ-70 является первоклассной моделью, выдержавшей проверку временем. Раздутые сферы с глянцевым, отражающим бластерные разряды покрытием парят над поверхностью на маневренных репульсорах. Фоторецепторы с высоким разрешением расположены вблизи экватора сферы и равномерно распределены по её окружности, что обеспечивает дроиду полный круговой обзор. Зрачковые отверстия изменяемого диаметра позволяют глазам дроида расширяться и сокращаться.

Под телом дроида, свисая подобно щупальцам арканианской медузы, закреплён целый набор щипцов, сенсорных жезлов и механизмов крепления стрелкового оружия. Благодаря мощному репульсорному приводу DZ-70 может перетаскивать лишённое сознания — или мёртвое — человеческое тело на несколько километров до места утилизации с помощью самой крупной своей захватной руки. Для перемещения более массивных существ, таких как вуки, требуются согласованные усилия нескольких DZ-70.

Оглушающие бластеры и лазерные пушки крепятся к нижней брюшной части дроида и способны наводиться и вести огонь во всех направлениях. Согласно имперскому законодательству, владение смертоносными модифицированными выслеживающими дроидами для частных лиц является уголовным преступлением, хотя фактически это постановление, как правило, игнорируется в пограничных территориях Внешнего Края.

Первичная контурная матрица DZ-70 высокотехнологична, но далеко не универсальна — она выполняет лишь одну функцию, и выполняет её отменно. Дроид может быть запрограммирован на идентификацию жертвы по её внешнему виду, массе, температуре тела, частоте сердцебиения и паттернам движений, а его сенсоры способны регистрировать эти параметры даже на общественном стадионе или в переполненном коммуполитене.

К сожалению, модель DZ-70 требует регулярного обслуживания. Её деликатное детекторное оборудование нуждается в постоянной очистке и юстировке с прохождением полного набора диагностических процедур каждые 15 месяцев. Выслеживающие дроиды, находившиеся на борту "Ока Палпатина", отработали почти 30 лет без технической диагностики и утратили способность к определению метаболических показателей. В результате, выслеживая бригаду давно уже пропавших штурмовиков, дроид втаскивал на борт всё, начиная с разъярённых гаморреанцев и заканчивая робкими джавами и одурманенными талцами.

Тренажёрные/гладиаторские дроиды

Охотничий тренажёр RHTC-560

Чертёж

Родианцы пользуются славой лучших охотников за головами во всей галактике — общеизвестное исключение составляет разве что злополучный Гридо, — а такую славу не заслужишь, сидя без дела.

Их D-Tec RHTC-560 является венцом многолетних исследований — идеальной мишенью, способной превратить неопытных, но полных надежд юнцов в закалённых добытчиков.

Система RHTC-560 включает один центральный управляющий модуль и несколько охотничьих тренировочных дронов. Контролирующий модуль иногда и сам выступает в роли мишени, но чаще остается в стационарном положении, дистанционно пилотируя своих дронов, направляя их передвижения в густых зарослях кустарника. В этом режиме он способен вести одновременно до десяти OT-дронов и запрограммирован на использование наиболее изощрённых из когда-либо известных приемов маскировки и ухода от преследования.

Человекообразный по форме, центральный управляющий модуль напоминает причудливый гибрид родианина с покрытым бронёй пауком. Пальцы рук и ног увенчивают острые когти. Благодаря быстроте и проворству дроида, одолеть его крайне нелегко, в чём убедилось немало поражённых упорством учебного противника родиан после первого же столкновения с ним.

Стандартное оборудование контролирующего модуля включает широкополосный передатчик и высокотехнологичный сенсорный комплекс. Порт скомплинкового доступа позволяет дроиду загружать данные визуальных наблюдений, ведущихся подчинёнными ему дронами, и воспроизводить эти записи во время учебных разборов после тренировки. Популярный дополнительный пакет включает пару предплечных оглушающих бластеров.

OT-дроны, маленькие и компактные, способны передвигаться либо на ногах, либо с помощью антигравитационного репульсорного привода, в зависимости от сложности заданной им охотничьей программы. Дроны не обладают собственным мозгом и не способны к принятию решений без руководства со стороны управляющего модуля. Их эффективный радиус действия составляет порядка 50 километров.

Каждый дрон оборудован двумя выдвижными манипуляторами, мощным поисковым прожектором и оглушающим бластером. Ходят слухи, что родианский Верховный протектор, Навик Красный, обладает системой RHTC-560, дроны которой вооружены смертоносными дисрапторными пушками. Навик намеренно натравливает свою систему на захваченных пленников для удовлетворения собственных садистских наклонностей.

Что отличает систему RHTC-560 от ранее известных охотничьих тренажёров, так это её универсальность и адаптивность программного обеспечения. Она реагирует на угрозы нестандартными и разнообразными способами, то укрываясь на дне реки — контролирующий модуль способен к полному погружению, то используя дронов для вспугивания живой дичи в качестве неожиданного отвлекающего манёвра. Служебный контур творческих способностей может быть отключён для тренировочных программ низкого уровня сложности.

RHTC-560 ещё только начинает выходить на широкий рынок продаж за пределами Родии. Новый контроллерный модуль будет стоить около 5500 кредитов, а каждый вспомогательный OT-дрон — по 2 тысячи кредитов за штуку. Гильдии охотников за головами раскупают их на корню, и несколько партий товара было реализовано даже планетарным милицейским отрядам и полицейским академиям.

Элитный дуэлянт

Чертёж

Дроиды служат превосходными тренерами. Они способны воспроизводить любой приём абсолютно точно, выполнять его бесконечно и замедлять свой темп и время реакции, адаптируясь к уровню даже самого неспособного новичка. Дроид-дуэлянт может стать незаменимым подспорьем для практикующего воина. Он может представлять и смертельную опасность. Покупатель, будь настороже — в буквальном смысле слова..

"Транг Роботикс" является крупнейшим игроком на эксклюзивном и аристократическом рынке дуэльных дроидов. Производимый этой компанией элитный дуэлянт служил в качестве незаменимого тренера для многих поколений подающих надежды фехтовальщиков, и лишь немногим конкурентам удалось приблизиться к его проворной грации, повторив молниеносные блоки и не знающие промаха выпады.

Торс автомата напоминает телесную оболочку хирургического дроида 2-1B, однако конечности дуэлянта длиннее и прочнее. Поворотные разъёмные сочленения обеспечивают широкий диапазон движений, а высокочувствительные встроенный гироскоп наделяет дроида превосходным ощущением равновесия. Красный кружок на торсе издаёт при касании остриём клинка громкий звуковой сигнал; в режиме низкого уровня сложности попадание в эту зону заставляет дроида отключиться.

Каждая рука оканчивается несколькими пальцами, охватывающими по окружности небольшой соединительный порт. Рукоять оружия вставляется непосредственно в это отверстие. Каждый дуэлянт поставляется в комплекте с флексистальными саблей, рапирой и эспадроном — в соответствии с тремя классическими фехтовальными стилями. С небольшими усилиями аппарат может быть модифицирован для владения виброкинжалом, силовой пикой и даже световым мечом.

На голове дуэлянта расположен высокоточный оптический визор. Провода, идущие от обоих звуковых датчиков дроида, загибаются за его спину в виде двух арок и соединяются с индукционным шипом, находящимся в нижней части спины. Эти волокна позволяют автомату генерировать слабое электромагнитное поле, распространяющееся в двухметровом радиусе, что значительно повышает сенсорные способности дроида в ближнем бою. Рюкзак с генераторами напряжения питает индукционную шпору и внутренние системы самого дуэлянта — архаический метод, однако это один из фирменных компонентов, придающих дроиду неповторимое очарование.

Высокотехнологичная когнитивная матрица позволяет Дуэлянту усваивать особенности боевых стилей своих противников и пользоваться их слабыми местами. Аппарат оснащён набором остроконечных лезвий и, будучи поставленным на "уровень мастера", способен нанести оппоненту смертельный пронизывающий удар. Такие мастера фехтования, как космический пират Раскар, поистине наслаждаются острыми ощущениями, доставляемыми этой нешуточной игрой на боевых мечах.

Элитные дуэлянты от компании "Транг" являются эксклюзивным и дорогостоящим приобретением — ежегодно производится не более 4 тысяч этих автоматов ручной сборки по цене 275 тысячи кредитов за штуку. Аристократы оценивают таких дроидов наравне с произведениями искусства и считают своими передающимися по наследству фамильными сокровищами. Дарт Вейдер владел несколькими подобными дроидами, однако поскольку его беспощадные тренировки со световым мечом превратили бы дорогостоящих соперников в аккуратно сложенные кучки металла, его стандартными спарринг-партнёрами являлись модифицированные дроиды ASP.

Марк-X Палач

Чертёж

Излюбленным зрелищем для пресыщенных диктаторов и их развращённых вассалов являются гладиаторские поединки — пожалуй, самая древняя и наиболее кровавая из спортивных игр. Лишь одна неприятность способна омрачить удовольствие болельщиков, до отказа заполняющих старинные гладиаторские арены, — их воинственные кумиры имеют досадную привычку погибать.

С появлением роботизированных единоборцев этот недостаток навсегда ушёл в прошлое. И хотя кровожадные подлецы и радикальные пуристы их ненавидят, гладиаторские дроиды способны владеть намного более грозным оружием и наносить друг другу куда более тяжёлые увечья, чем их органические собратья по оружию. Даже дроид, перерубленный надвое вибротопором, нередко поддаётся восстановлению, в течение нескольких дней оказываясь готовым к новым поединкам.

Гладиаторские технологии являются преимущественно плодом военной науки. Однако если боевые дроиды прямолинейны и практичны, то победы аренных дроидов предназначены служить развлекательным целям. Соответственно, в их прочное бронированное шасси были упакованы практически все виды индивидуального маломощного оружия, в особенности предполагающего физический контакт: рубящего, жгущего или метательного. Для придания зрелищу ещё большей остроты, программное обеспечение дроидов требует от них периодического переключения с одного из этих разнообразных орудий смерти на другое в зависимости от боевой ситуации.

Палач Марк-X производства компании "Аракид Индастриз" отнюдь не является самым крупным, дешёвым или наиболее широко распространённым гладиаторским дроидом. Однако он всё же признан лучшим. Выложив 35 тысяч кредитов, вы получаете сделанного из усиленного дюрастила мощного разрушителя, оснащённого таким количеством рук, по сравнению с которым бледнеют даже кальмары-демоны с Аквариса. Каждую выдвижную конечность венчает смертоносное и нередко садистское приспособление. Стандартное оборудование включает нейронный хлыст, вибротопор, вибропилу, бластерную винтовку, пусковую ракетную установку, огнемёт, силовую пику, сонарную пушку, короб с картечью и примитивную, но эффективную палицу.

Всё это вооружение в сочетании с тяжёлой бронёй Марка-X диктует необходимость двухгусеничной системы для перемещения массивного автомата по полю игрового сражения. Небольшой донный патч, расположенный между гусеницами, является единственной зоной дроида, лишённой брони, — изобретательные противники иногда пользуются этой ахиллесовой пятой, ныряя между колёсами дроида и разрывая его наружные охлаждающие контуры.

Однако большинству неприятелей Марка-X так никогда и не выпадает шанс прибегнуть к этому манёвру. На официальных состязаниях смертельное искусство этой модели пользуется таким уважением, что Марку-X запрещают поединки с любыми другими дроидами, кроме себе подобных. В некоторых изуверских воинских братствах эти дроиды используются в качестве спарринг-партнёров, а лидеры преступных группировок, подобные Бваль Хатту, задействуют эти автоматы для весьма нетривиальных способов экзекуции разочаровавших их подчинённых.

Покойный Мирковиг Хиркен, бывший вице-премьер Корпоративного Сектора и экс-администратор исправительных заведений "Конца Звёзд", являлся общеизвестным знатоком гладиаторских дроидов. Он держал при себе одного палача Марк-X — свою гордость и отраду — в приватном дуэльном амфитеатре на планете Митус-VII, нередко сводя его в неравном поединке с уступающими механическими противниками.

Охранные дроиды

Красный террор

Чертёж

Созданные в качестве гладиаторских дроидов фирмой "Улбан Армс", 500 членов "Красного террора" составляли автоматизированный карательный полицейский отряд, патрулировавший луну-фабрику Телти. Всякому дроиду, не соблюдающему введённых "Красным террором" строжайших поведенческих предписаний, грозила полная очистка контуров индивидуальности, разборка на запчасти и распределение этих частей по складам в произвольном порядке — таким образом, чтобы дроид уже больше не поддавался восстановлению. Как хорошо известно, состоящему из роботов безропотному населению Телти, покрытые багровой броней громилы совершили немало актов насилия, вполне обоснованно заслужив своё наводящее ужас название.

Под слоем алой краски, покрывающей каждого из членов "Красного террора", скрывается дроид, в котором нетрудно распознать стража 10-24 производства "Улбан Армс" — модель, спроектированную ещё во времена, когда компания являлась филиалом "ЛейжерМех Энтерпрайзес". Из-за преимущественной ориентации материнской фирмы на чисто развлекательные цели, "Улбан" позиционировала своего стража 10-24 как гладиаторского дроида, хотя намеренно создавала эти автоматы с целью использования их в качестве охранников и телохранителей. Серьёзные производственные проблемы заставили отложить выпуск стража, начав его почти шесть лет спустя после битвы при Эндоре.

Для выпуска нового дроида "Улбан Армс" задействовала производственные мощности планеты Телти. Когда восприимчивое к Силе существо из числа людей, а именно Бракисс, взял в свои руки контроль над фабричной луной, он был поражён воинственной смертоностью стражей 10-24 и заказал у "Улбан" 500 экземпляров для личной охраны.

Дроиды имели массивные могучие конечности и хорошо защищённый череп, и даже во время отдыха они принимали склоненные вперёд угрожающие позы. Пальцы каждой гигантской ладони представляли собой замаскированные бластеры, а две лазерные пушки скрывались позади распахивающихся грудных панелей. Комплект широкополосных антенн позволял дроиду получать приказы и передавать сверхзвуковые сигналы другим аппаратам при работе в команде.

Помимо яркой косметической окраски, Бракисс предпринял ряд нестандартных модификаций для своего элитного охранного подразделения. Он разделил подчинённых на десять формирований по 50 боевых единиц и вменил каждой группе в обязанность поддерживать порядок в определённой зоне Телти. Один дроид из каждых 50 был назначен "лейтенантом", а у остальных 49 Бракисс удалил часть когнитивных контуров, чтобы сделать их более послушными к исполнению приказов. Всем 500 были выданы ручные электронные дешифраторы для стирания индивидуальности своенравных дроидов, осмелившихся вторгнуться на закрытые территории.

Спустя 13 лет после Эндора R2-D2 и C-3PO прибыли на Телти с целью расследования недавней бомбардировки зала Сената на Корусанте. Когда пара дроидов ступила за пределы зоны, открытой для общественного посещения, они были идентифицированы в качестве нарушителей. Силы "Красного террора" схватили C-3PO и чуть было не разобрали его на части, когда R2-D2 и армия его сородичей — дроидов-астромехов серии R сумели одолеть металлических головорезов и в последнюю минуту спасти попавшего в беду товарища.

Охранник G-2RD

Чертёж

Вызывая содрогающие душу воспоминания у всякого, кому довелось отбывать срок в тюремной камере, дроиды G-2RD обладают заслуженной репутацией непримиримых и упорных стражей порядка, которому они фанатично преданы. Как однажды заметил Хан Соло: "Уж если ты привёл дроида G-2RD в движение, тебе придётся снести ему голову, чтобы только остановить".

Инженеры из "Аракид Индастриз", казалось, были просто помешаны на репульсорных приводах — огромное число продуктов компании перемещалось с их помощью. Подобно своим многочисленным собратьям по бренду, G-2RD невесомо парит в воздушном пространстве, передвигаясь с завидной скоростью и манёвренностью. Он способен достигать лётного потолка свыше 900 метров — эта поражающая воображение характеристика была запроектирована с учётом высоты вертикальных тюрем Библоса.

Оптические сенсоры выстилают обшивку чёрного дроида, обеспечивая панорамное сканирование в инфракрасном и ультрафиолетовом диапазоне в условиях низкой освещённости. Работу сканеров дополняют направленные аудиодатчики, а широкополосная антенна способна передавать и принимать удалённые сигналы. Металлически звучащий вокабулятор отдаёт приказы крайне безэмоциональным монотонным голосом, а также может издавать пронзительный вой сирены в случае попытки бегства из тюрьмы.

Три руки, расположенные на равных расстояниях друг от друга, вытягиваются в стороны от поверхности центральной сферы G-2RD. Первая оканчивается оглушающим стрекалом, способным выпускать в направлении жертвы короткодистанционный парализующий разряд или наносить не приводящий к смерти удар током при непосредственном контакте. Вторая рука увенчана бьющей без промаха бластерной пушкой — большинству G-2RD дозволяется при необходимости вести огонь на уничтожение. Третья конечность представляет собой тяжёлую захватную руку, служащую для отпирания дверей камер и перетаскивания лишённых сознания жертв.

Дроиды серии G-2RD отличаются крайней требовательностью и даже деспотичностью, однако руководство "Аракид" сочло эти качества относящимися к числу достоинств автомата, имеющего дело с закоренелыми преступниками. Эта тактика отчасти ударила рикошетом и по самой компании, поскольку лица, покупавшие дроидов для нужд коммерческой и личной охраны, нередко указывали на проблемы, связанные с тем, что аппараты отказывались выполнять отданные им приказы. Кроме того, немалое число ни в чем не повинных посетителей тюрем было лишено статуса простых визитеров и заперто в камерах чрезмерно щепетильными G-2RD.

Хотя и не столь прочные, как боевые дроиды, сражающиеся на передовых, автоматы серии G-2RD могут легко отразить ионный разряд или умеренной силы залп лазерного огня. Подобно же всем остальным охранным дроидам, они не подвержены воздействию ограничительных ударов током стандартного напряжения. Однако особо талантливые мастера обходить законы додумались до весьма хитроумного способа избавления от этой неприятной черты G-2RD и научились дезактивировать их с помощью разрядных устройств кустарного изготовления путём нанесения быстрого и прицельного электрошока.

Модели G-2RD стоят на страже Империи, Корпоративного Сектора и бессчётного количества планетарных и региональных правительств. Новая Республика "унаследовала" некоторое число этих устройств, захватив Императорский дворец на Корусанте, и быстро нашла им применение. Эти же самые экземпляры G-2RD использовались для охраны адмирала Акбара и Мары Джейд в период их кратковременного заточения во время военной кампании гранд-адмирала Трауна и осады его войсками столичной планеты.

Охранник S-EP1

Чертёж

S-EP1 производства "Улбан Армс", более известный как "Сонливый", несмотря на свою достаточно эксцентричную внешность, являет собой грозное антитеррористическое оружие. Благодаря своей эффективности в качестве личного телохранителя он снискал широкую популярность среди звёзд шоу-бизнеса и представителей планетарной знати, которых не останавливают цены в 2 тысячи кредитов за экземпляр.

Разработанная "Улбан" уникальная конструкция лишь недавно появилась на рынке, став итогом целого десятилетия исследований и экспериментов. Поскольку рынок охранных устройств переполнен десятками моделей, включая такие, как страж 10-24 производства самого "Улбан", компания сделала ставку на создание до сих пор не исследованной и не занятой маркетинговой ниши. Объединив в себе лучшие черты роботизированного телохранителя и последние достижения в сфере охранных сканеров, каковым является ищейка-W2 SPD, продукт "Улбан Армс" завоевал репутацию антитеррористической суперзвезды, способной с равным искусством обезоружить наёмного убийцу и дезактивировать подложенную бомбу.

Всё это стало возможным благодаря высокотехнологичному когнитивному модулю. Электронный мозг разработан на базе логического компьютера "Арджан IV" и заключает в себе целый ряд оригинальных нововведений, созданных исключительно силами "Улбан Армс". Банки данных S-EP1 до отказа заполнены тактическими приёмами боевых действий, личными досье преступников, техниками прорыва засад, методами оказания неотложной медпомощи, инструкциями по ведению наземного и воздушного боя и списками уязвимых мест тысяч инопланетных видов. Хотя и не запрограммированный на уничтожение противника, S-EP1 может прибегнуть к нанесению смертельного удара, оказавшись лишённым иных средств спасения жизни своего хозяина.

Поистине бесценные мозговые контуры дроида надёжно укрыты в сферическом черепе, поворачивающемся в вертикальной плоскости с помощью С-образного дюрастилового шейного держателя. Массивный воротниковый шарнир управляет горизонтальным вращением головы в шейном штыревом сочленении и несёт на себе встроенный прожектор, вокабулятор и термально-радиоэлектронный сенсорный пакет. Два фоторецептора оснащены набором спектральных фильтров и системой микроскопической визуализации, а также могут производить ослепляющие "вспышечные" разряды для временного выведения врагов из строя.

Центральный отдел торса S-EP1 представляет собой широкий могучий ствол, отражающий удары из энергетического оружия и устойчивый к взрывам небольшой мощности. В верхний отдел тела дроида встроена голокамера с высоким разрешением, которая всегда включена и записывает всё происходящее вокруг для последующего просмотра и анализа. Тяжёлые, приводимые в движение поршнями конечности обладают недюжинной силой, кисть каждой руки оснащена двумя большими пальцами для более искусного выполнения тонкой работы. Каждый дроид носит в руках оглушающий посох и мастерски владеет этим оружием.

Штат личной охраны главы государства Леи Органы Соло закупил экземпляр S-EP1 почти сразу после запуска модели в производство незадолго перед кризисом в созвездии Коорнахта. Несмотря на то что главу государства сопровождало сразу два охранника из числа людей (их псевдонимами были Шпион и Стрелок), S-EP1 был назначен постоянным телохранителем принцессы в её личной резиденции. Тот факт, что принцесса Лея доверила S-EP1 жизнь собственных троих детей, свидетельствует о безотказной надёжности дроида.

Защищающий от вторжения организм

Чертёж

Придуманный адмиралом Акбаром и появившийся на свет усилиями команды ведущих учёных с Мон-Каламари, защищающий от вторжения организм (Foreign Intruder Defense Organism) является уникальным по своей разрушительной мощи механическим творением. Во время первой проверки боем FIDO-дроид успешно стёр с лица планеты половину наступательных подразделений дроидов @@@@@МТ-АТ на секретной военной новреспубликанской базе, расположенной на Аноте.

Модуль FIDO создавался для охраны входов в бункеры, убежищ гражданского населения и военных баз. Его главное оружие — если не принимать в расчёт остроконечные щупальца — внезапность. Если устройство правильно дислоцировано, враги не смогут обнаружить систему до того момента, пока не будет уже поздно отступать. И в этот миг они окажутся опутанными десятками неперекусываемых дюрастиловых тросов и обездвижены, а затем перетащены к месту заточения, словно тряпичные куклы, или разорваны в мелкие клочья.

Акбар, вдохновлённый видом морских тварей, населяющих его покрытый водами мир, спроектировал тросы FIDO по образу и подобию ротовых щупалец хищных краканов. Как и оружие этих морских существ, каждый змееподобный кабель дроида оканчивается острыми как бритва щипцами. Однако в отличие от челюстей грозной рыбы эти щипцы отлиты из твёрдого пластала. Они легко перепиливают транспаристил, а будучи запущены с помощью гарпунного щупальца, способны пробить насквозь бронированный корпус штурмового Джаггернаута.

Всего в арсенале дроида имеется 26 тросов, каждый из которых достигает длины 100 метров. Это единственное оружие дроида, который не оснащён гранатной шрапнелью, энергетическими лучами или метательными орудиями, ведя "дружественный огонь" и сводя повреждения жертвы к минимуму.

Если атакующие щупальца дроида напоминают стаю острозубых краканов, то контроллер FIDO весьма походит на перекормленного краббекса. Восьмиметровый кокон заключён в толстую пластиловую оболочку, а его четыре сочленённые ноги завершают сходство с массивным ракообразным прототипом. Ноги не обеспечивают подвижности — они предназначены лишь для прочного закрепления дроида на месте, после того как стратегическая позиция аппарата окончательно определена.

Кокон оборудован работающим на дальних дистанциях чувствительным сенсором и новейшим детектором движения. Тросы, свёрнутые внутри полого тела дроида, разматываются через центральную решётку. И если контроллер дроида может быть полностью замаскирован, то его сенсор и кабельная решётка должны быть хотя бы частично выставлены на поверхность.

Когнитивный модуль дроида в разумных пределах изощрён и обладает интеллектом, достаточным для того, чтобы отличить союзника от недруга, а также хорошо осведомлён о приёмах боевой тактики. Контроллер "наблюдает" за боевыми действиями с помощью надёжно защищённых сенсоров, расположенных на концах каждого из щупалец, и если бой складывается нежелательным образом, он способен изобрести новую стратегию на лету.

Хотя исходная модель FIDO была уничтожена в ходе столкновений на Аноте, с тех пор было произведено несколько новых образцов. Дабы предотвратить использование неприятелями оригинальной конструкции, чертежи дроида были помечены новореспубликанской разведкой как сверхсекретная документация класса A.

Полицейский дроид 501-Z (ЗЕД)

Чертёж

Являясь одним из наиболее автономных полицейских дроидов, когда-либо произведённых галактической промышленностью, 501-Z остаётся единственным примером вторжения корпорации "СороСууб" на рынок охранных устройств. С отвагой и упорством этого дроида может сравниться разве что его же собственная склонность во всём перегибать палку.

501-Z, прозванный ЗЕДом, был разработан для нужд охраны и поддержания правопорядка на пограничных аванпостах или же для пополнения штата недоукомплектованных полицейских отрядов в зонах особо активных межпланетных сообщений, к числу коих относится Тейр. Соответственно аппарат был оснащён сложнейшей когнитивной матрицей — беспрецедентный случай для обычного охранного дроида.

Модуль индивидуальности ЗЕДа не уступает по своей технологичности наиболее совершенным образцам протокольных дроидов. Он легко может вступать во взаимодействие с другими полицейскими, неважно, дроидами или органическими существами. Помимо этого, уровень интеллекта ЗЕДа позволяет ему "читать мысли" лиц, подозреваемых в совершении преступлений, делая поразительно точные предсказания относительно возможных мест сокрытия нарушителей закона или очередных объектов их нападения. 501-Z представляют собой поистине первоклассных детективов.

Кроме того, эти аппараты оснащены всем необходимым для выслеживания и ареста беглецов, даже спасающихся бегством на удалённые планеты и другие звёздные системы. Иногда эта способность становится источником проблем, поскольку многие региональные правительства не признают полномочий роботизированных шерифов.

Однако программирование ЗЕДа содержит вспомогательные алгоритмы, позволяющие ему импровизировать при столкновении со сложными ситуациями. Можно не сомневаться, что 501-Z исчерпает все законные ресурсы, чтобы задержать разыскиваемого преступника. Столь беспримерная решимость является его величайшим достоинством, хотя некоторые наблюдатели отмечают, что беспредельный оптимизм дроида вызывает у них отнюдь не шуточное раздражение.

Серия ЗЕД обладает крепким и могучим телосложением, достигая роста в 1,9 метра. Багровая дюрастиловая обшивка сделана ударопрочной, хотя и не способна выдержать долговременный огонь из бластерного оружия. Сильные, приводимые в движение поршнями руки позволяют дроиду перетаскивать объекты, во много раз превышающие его собственный вес. Дроиды могут в течение длительных периодов времени функционировать без подзарядки.

Все модели ЗЕД запрограммированы на то, чтобы реагировать на угрозы без применения смертоносного оружия. Если завязывается схватка, дроид, как правило, утихомиривает нарушителя ударом электрошоковой дубинки. Помимо этого, некоторые ЗЕДы носят при себе маломощные оглушающие бластеры. Портативный люминостержень может использоваться в качестве источника освещения в тёмных складских помещениях или аллеях.

Модель ЗЕД, командированная на калабрийскую станцию Хоск, представляет собой яркий пример сильных сторон и недостатков конструкции серии 501-Z. Данный конкретный дроид, начальник автоматизированной охраны станции, храбро сражался с беглым дроидом-грабителем и продолжал вести бой даже после того, как ему оторвало правую руку. Его героические усилия помогли спасти Хоск от уничтожения. Однако, решив пуститься в погоню за беглым дроидом и вторгнуться в Космическое пространство хаттов, ЗЕД самонадеянно полагал, что его полномочия будут распространяться и на такой погрязший в беззаконии мир, как Нар Шаддаа. Уже через час после прибытия на место от ЗЕДа осталась лишь груда дымящегося металлолома.

Ищейка-W2 SPD (СПД)

Чертёж

Сканирующие патрульные дроиды (СПД) — серия высокотехнологичных охранных устройств может являться одним из основных поводов для гордости "Индастриал Аутоматон", снискав одобрительные отзывы всего сообщества, ответственного за поддержание правопорядка. В частности, модель W2 настолько преуспела в "вынюхивании" взрывчатки и нелегально провозимой контрабанды, что по праву получила прозвище Ищейка.

СПД представляют собой приземистые коробки высотой менее метра, передвигающиеся с помощью двух танковых гусениц. Каждый дроид оборудован выдвижным видеосенсором, обеспечивающим телескопическое и микроскопическое сканирование, и убирающимися в корпус захватными приспособлениями, манипулирующими простыми контрольными рычагами. Шедевр современных технологий — коммуникационно-сенсорный комплекс от "Фабритек", включающий высокочувствительные обонятельные, химические, термальные, радиоэлектронные и электромагнитные рецепторы, формирует ядро детекторного пакета.

Некоторым недостатком всех СПД можно считать отсутствие стандартных, способных к общению на бэйсике, вокабуляторов. Подобно астромехам серии R, "Индастриал Аутоматон", СПД переговариваются между собой на трелеподобном электронном языке, известном как Дроид-яз. Сотрудничая с полицейскими биологического происхождения, что имеет место довольно часто, эти аппараты требуют использования протокольных дроидов или трансляционных модулей скомплинковых дата-блокнотов.

Ищейка-W2 безоговорочно является наиболее совершенным образцом СПД. Её оболочка скрывает четыре раздвижных руки, каждая из которых способна достигать длины в 15 метров, обеспечивая проникновение в самые труднодоступные лазейки. Наконечники каждой руки представляют собой различные сенсорные модули — стандартное оборудование включает термальный визуализатор, направленный аудиорецептор, лазерный и пульсовый сканирующие излучатели. Встроенный вероятностно-прогностический компьютер помогает W2 идентифицировать возможное незаконное происхождение самых безобидных на первый взгляд остаточных молекул вещества.

Ищеек-W2 SPD нередко можно увидеть на контрольно-пропускных пунктах и таможенных терминалах, сканирующими индивидов и их личные вещи на предмет наличия бесчисленного множества незаконных объектов, таких как наркотики глюкостим и сластоцвет, ингредиенты для изготовления взрывных устройств, к коим относятся детонит и барадиум, не заявленные в декларации образцы растений и животных и провозимое тайком личное оружие. Они также используются дипломатическими миссиями для обнаружения подслушивающих устройств и систем скрытого наблюдения. Гангстеры иногда прибегают к их услугам в аналогичных целях.

Силы Новой Республики содержали Ищеек-W2 SPD при наиболее важных правительственных зданиях на Корусанте, включая Зал Сената и Императорский дворец. Их регулярно задействовали для сканирования таких потенциально опасных помещений, как Зал Военного совета и Кладовая, и посылали при возникновении чрезвычайных ситуаций для негласного обыска посетителей на дипломатических приёмах. Когда Лея Органа Соло заподозрила, что таинственная утечка информации, носившей кодовое название "Источник Дельта", осуществлялась через пространство колоссального Большого коридора, несколько Ищеек были оборудованы репульсорами и посланы на доскональное — сантиметр за сантиметром — обследование подозрительного объекта.

Охранный дроид сси-рууви

Чертёж

Охранный дроид сси-рууви невзрачен на вид, несколько напоминая раздувшегося астромеха серии R. Однако этот автомат был построен на далекой планете Лвекк её странными и загадочными обитателями. За неброским экстерьером скрывается устройство, принципиально отличное от любого другого дроида, когда-либо известного галактике.

Большинство механических приспособлений приводятся в движение электричеством, ядерным синтезом или каким-либо распространённым видом топлива. Творения сси-руук питаются порабощённой жизненной энергией. Хотя подробности этого процесса остаются тайной, известно, что инопланетные твари каким-то образом превращают сознание органических существ и их жизненную сущность в служебные контурные матрицы посредством приспособлений для "отехнивания". Коммандер Люк Скайуокер, прибегнувший к помощи Силы, чтобы войти в контакт с такими заточёнными в электрических контурах сознаниями во время исторического перемирия на Бакуре, сообщил, что этот процесс крайне болезненный, унизительный и вызывает непреодолимое отвращение.

Хотя сси-руук предпочитают использовать людей, большинство подвергающихся отехниванию жертв является их тупоумными слугами п'в'еками. Психической энергии одного п'в'ека достаточно для обслуживания охранного дроида, однако спустя несколько недель непрерывного использования их жизненная сила начинает иссякать. В конце концов обессилевший дроид возрождается к жизни путём установки свежей одушевлённой сущности.

Охранные дроиды сси-рууви имеют сферическую форму, а их рост составляет порядка 0,8 метра. Они передвигаются с помощью трёх колёсных ножных опор и являются значительно более быстрыми и проворными устройствами, чем может показаться на первый взгляд. Их бронированное шасси окрашено в грязный зелёный цвет с металлическим отливом и не носит на себе никаких знаков или иных характерных черт.

Центральный фоторецептор настроен на диапазон зрительного восприятия сси-рууков, охватывающий лишь короткий участок ультрафиолетового спектра. Кроме того, поскольку обоняние является одним из важнейших чувств сси-рууков, дроид оснащён обонятельными детекторами, сравнимыми по своей мощи с устанавливаемыми на ищейках-W2. Небольшой кластер шестигранных силовых проводящих элементов располагается в задней верхней части дроида.

Основным оружием автомата является действующий на близком расстоянии оглушающий бластер, монтируемый на поворотном устройстве, слегка смещённым относительно корпуса. Луч отличается высокой интенсивностью и смодулирован на мощность, достаточную для того, чтобы свалить с ног крупного п'в'ека одним выстрелом. Для человека прямое попадание бластерного луча грозит наступлением острого сердечного приступа и необратимыми синаптическими повреждениями.

Охранные дроиды не слишком хорошо изолированы от волновых колебаний напряжения или ионизации. В случае удара другой оглушающей пушки им неизбежно грозит короткое замыкание. Этим недостатком, однако, редко можно воспользоваться на управляемом кастовой системой Лвекке, поскольку преступным элементам лишь в редких случаях удаётся получить доступ к личному оружию.

Несколько десятков охранных дроидов сси-рууви оказалось у Новой Республики после захвата флагманского корабля "Шривирр" близ Бакуры. Эти автоматы были незамедлительно разосланы по различным сверхсекретным исследовательским учреждениям в надежде, что инопланетная технология поможет новореспубликанцам обеспечить себе в будущем некое стратегическое преимущество.

Имперский дроид-часовой Марк-IV

Чертёж

Отвратительно назойливые имперские дроиды-часовые напоминают в мире роботов школьных доносчиков. Будь то крупная кража или мелкое хулиганство, жестокое убийство или рядовой проступок, эти шустрые маленькие устройства фиксируют преступление и успевают улизнуть, не забыв поднять по тревоге ближайшего офицера полиции.

Миниатюрный имперский дроид-часовой Марк-IV представляет собой не более чем репульсорный двигатель плюс две пригоршни оптических сканеров. Непрерывно паря над поверхностью, аппарат способен подниматься на высоту до 10 метров и выдавать кратковременные импульсы весьма внушительного ускорения. Маневровые сопла в задней части дроида позволяют контролировать направление полёта, а два плавника-стабилизатора обеспечивают плавность перемещения.

Осмотрительно размещённые спереди, сзади и на верхней плоскости дроида сенсорные кластеры позволяют ему производить одновременное сканирование пространства практически во всех направлениях. Фронтальный кластер значительно превосходит остальные по своей технологичности, включая в себя электромагнитный и инфракрасный детекторы наряду с визуальными сканерами высокого разрешения. В миниатюрные макробинокли встроена голографическая камера, обеспечивающая съёмку на расстоянии до 50 метров прямо по курсу продолжительностью до трёх часов. Широкополосная антенна/ресивер способна передавать сигнал только на закодированных частотах имперской экстренной связи.

Банки данных дроида содержат подробную историческую справку по всем вопросам, связанным с охраной правопорядка, и полный текст колоссального Имперского правового кодекса. Когда Марк-IV используется на территории какой-нибудь планеты или города, местные органы правопорядка пополняют его базу дополнительным набором постановлений планетарных органов власти и топографических карт патрулируемой территории.

Иногда дроидов используют в качестве специально выставляемых на обозрение противника целей, намеренно высовывающихся из-за угла или залетающих в тёмные складские помещения, дабы штурмовики не напоролись на неожиданную засаду. Набор программ индивидуальности этих устройств сведён к минимуму, но, даже несмотря на это, если периодически не проводить чистку памяти, у дроида могут формироваться приобретающие характер зацикливания эксцентрические привычки.

Производимые исключительно для нужд имперских вооружённых сил и проимперски настроенных планетарных правительств, аппараты Марк-IV не поступают в открытую продажу. Однако произошло неизбежное: несколько эюемпляров было перехвачено шпионами и перепрограммировано для продажи на чёрном рынке, несмотря на то что махинации с перепродажей имперских дроидов-часовых строго караются отбыванием пожизненного срока в трудовых лагерях.

Устройства непрерывно передают низкочастотные радиосигналы на центральный пульт управления; если же сигнал по какой бы то ни было причине перестаёт приниматься базой, это ни в коем случае не может остаться без внимания военного командования. Во время предпринятых силами Империи поисков на Татуине двух беглых дроидов в охоте принимало участие большое количество Марк-IV. Аппарату ИМ4-099. получившему среди отрядов милиции с Мос-Айсли прозвище "Морда", было дано задание по патрулированию контрольно-пропускного пункта штурмовиков, расположенного на одной из главных магистралей местного космопорта. При этом возникло небольшое недоразумение, когда работа подчинявшихся городским властям ASP-дроидов, которым было поручено установить дополнительные коммуникационные ретрансляторы, неоднократно прерывалась вмешательством аппаратов Марк-IV. Они интерпретировали многократно усиленные комм-сигналы как нелегальные радиограммы. В результате один из ASPов решил, что прицельный залп по источнику досадного вмешательства будет лучшим способом решения проблемы.

Допросные дроиды

Инквизитор IT-0

Чертёж

Использование пыточных дроидов является отвратительным кощунством, преступлением против природы и общества. Однако злые люди движимы стремлением к созданию злых механизмов, и зло процветает в рамках Нового Порядка, введённого Императором Палпатином.

Не секрет, что инквизиторы IT-0 состоят на службе Империи. Её просторы наводнены слухами о применяемых ими ужасных техниках и их грубом садизме, а те граждане, на долю которых выпала тяжёлая участь быть схваченными Имперским охранным бюро, могут лично поведать об их жестокости... разумеется, лишь те их них, кто не был изувечен до такой степени, что лишился способности говорить.

Представляющий собой полированную чёрную сферу менее метра в диаметре, IT-0 парит над поверхностью на своих маломощных репульсорах. Его сверкающая оболочка усеяна набором игл, зондов, оптических сенсоров и аудиорецепторов. Вокабулятор Инквизитора способен к порождению речи, однако способность эта редко используется. "Инструменты" дроида говорят сами за себя.

Одним из наиболее бросающихся в глаза устройств является шприц для подкожных инъекций, намеренно преувеличенных размеров, дабы внушать тревогу и ужас. Игла шприца может вводить целый набор жидких химических препаратов, включая сыворотку правды Баво-6, которые хранятся во внутренних ёмкостях дроида. Эти вещества способны понижать болевой порог, стимулировать к сотрудничеству и вызывать галлюцинации.

Помимо этого, дроид оснащён лазерным скальпелем, хватательным когтем и мощными ножницами. Многие из этих приспособлений были разработаны для использования на нелегальных дроидах-убийцах. Повстанческие агенты сообщают о том, что видели модифицированных IT-0, наносящих оглушающие бластерные разряды во время патрулирования особо важных имперских учреждений. Поскольку ни один аппарат не был захвачен неповреждённым, эта информация всё ещё нуждается в подтверждении.

Сколь извращёнными бы ни были функции IT-0, его медицинско-диагностические матрицы весьма совершенны. Дроид оснащён программным обеспечением экспертного уровня в сфере медицины, психологии, хирургии и гуманоидной биологии. Его мониторы признаков жизни позволяют IT-0 предсказывать и предотвращать наступление каталепсии или потери сознания. IT-0 печально известны умением удерживать своих жертв на грани жизни и смерти, но так, чтобы те оставались способными давать показания.

По счастью, во многих случаях до фактического использования IT-0 дело вовсе не доходит — одного лишь их присутствия достаточно, чтобы заставить большинство допрашиваемых признать свою вину. При этом сенсоры дроида могут оценивать правдивость слов раскаивающейся жертвы на основании частоты её сердцебиения, напряжений мышц и интонаций голоса.

Несмотря на хвастливые заявления ИОБ (Имперского охранного бюро), живое существо всё же может вынести все мучения, учиняемые допросным дроидом. Во время заточения на "Звезде Смерти" Лее Органе удалось выжить под пытками IT-0 и противостоять психическому зонду Дарта Вейдера, не выдав местонахождения главной повстанческой базы.

IT-0 с неизбежностью претерпел замену более современными моделями, оснащёнными ещё более изощрённым болепричиняющим оборудованием, однако эти позднейшие версии допросных дроидов не получили широкого распространения. Ходят слухи, что суперсовременные IT-3 используются в штаб-квартире ИОБ на Корусанте.

Дроид-надсмотрщик EV

Чертёж

Серия EV производства "МеренДата" начиналась с создания вполне добропорядочных промышленных автоматов для среднего бизнеса, однако странные сбои в производственном процессе способствовали приобретению многими из выпускаемых фирмой дроидов болезненной садистской индивидуальности, характерной для профессиональных палачей. Постыдные подробности этой скандальной истории не известны практически никому за пределами раздутого штата совета директоров "МеренДаты".

Хрупкие на вид дроиды были спроектированы для того, чтобы проводить всю свою жизнь на фабрике, и не рассчитаны на тяжёлый физический труд. Им предназначалось присматривать за работой других дроидов, сообщать о производственных проблемах и поддерживать безопасные и продуктивные условия труда. "МеренДата" надеялась, что её новый продукт, оборудованный высокочастотным бинарным комлинком, широкополосной приёмопередающей антенной системой и совершенной когнитивной матрицей сможет заменить собой начальников смен органического происхождения в сборочных цехах, разбросанных по просторам Ядра.

Но тут случилось непредвиденное. Вследствие то ли недосмотра, то ли диверсии некий сотрудник подменил партию стандартных EV-мотиваторов партией MDF-модификаторов, предназначенных для использования в пыточных дроидах. Когда дроиды-надсмотрщики были наконец запущены в продажу, постыдно большое их число оказалось обладателями темперамента, который покупатели описывали, используя такие слова, как "жестокий", "порочный" и "помешанный".

"МеренДата" не предприняла никаких незамедлительных действий. Производство пыточных дроидов находилось под строжайшим запретом, и компания не имела ни малейшего права на получение доступа к MDF-модификаторам. Кроме того, создавалось впечатление, что из некорректно собранных дроидов получаются первоклассные надсмотрщики — показатели их эффективности превосходили максимальные отметки оценочных шкал. К сожалению, столь же высокими были и показатели износа находящихся в их подчинении рабочих дроидов. "МеренДата" организовала возвращение всех выпущенных дроидов обратно на производство, заменила дефектные мотиваторы и постаралась сделать всё возможное, чтобы замять инцидент. Однако предоставленные покупателям в обмен модели (включая "серию V" имперского выпуска) отличались крайне низкими производственными показателями. В результате серия EV потерпела финансовый крах.

Однако не все модифицированные экземпляры были возвращены обратно для ремонта. Наиболее известен среди них EV-9D9, начальник автоматизированной охраны Облачного города Беспина. Этот EV, обладавший третьим лишним фоторецептором, который работал несинхронно с циклом сканирования дроида, отличался чудовищной склонностью к причинению вреда окружающим, постоянно нажимая на кнопки болевых имитаторов других дроидов. Этот монстр собственноручно разобрал на части более четверти дроидного населения Облачного города, прежде чем его преступная деятельность была разоблачена и ему пришлось поспешно спасаться бегством.

Позднее бежавшего EV-9D9 повстречала группа приспешников Джаббы Хатта на удалённом заводе по производству репульсоров компании "Го-Корп" и привезла его для осуществления надзора за штатом рабочих дроидов, обслуживающих дворец их хозяина на Татуине. EV и здесь продолжал свою порочную практику, но встретил при дворе хатта свой заслуженный конец, когда один из механизмов, переживший его бесчинства на Беспине, совершил праведный и жестокий акт отмщения. Тем не менее ещё несколько дроидов серии и сегодня остаются на свободе, включая преступного EV-4D9 (принадлежащего Плуво Два-в-Одном), а также EV-9D9.2, начальника допросного отделения на луне Телти.

Дроиды-шпионы

Лунная моль

Чертёж

Лунная моль: лишённое мозга синекрылое насекомое-вредитель, распространённое практически на всех колонизированных планетах галактики.

Лунная моль: дьявольски хитроумное шпионское приспособление, производимое "Аракид Индастриз" на дроидных фабриках планеты Мехис-III.

Механические собратья вездесущей лунной моли обязаны своим появлением тому же технологическому буму, что породил дроидов-скарабеев. В данном случае последние достижения электронной миниатюризации в сочетании с ультралёгкой конструкцией сделали крошечную лунную моль мощным орудием шпионов и охотников. Но даже более, чем предельно натуралистический камуфляж, впечатляет тот факт, что эти создания летают лишь благодаря силе своих крыльев — без всякой помощи репульсорных двигателей.

Рассматривая имперский заказ на нового дроида-шпиона, "Аракид" отверг десятки более крупных, но менее убедительно выглядящих органических прототипов. Когда же компания наконец остановила свой выбор на маскировочной конфигурации — лунной моли, — начались ожесточённые распри между командой программистов и командой инженеров по поводу технических характеристик будущей модели; предложения каждой из групп члены другой считали абсолютно неработоспособными. Первая команда пыталась пробить решение об увеличении компьютерной мощи, а вторая хотела убрать всё лишнее, получив лёгкую, как перышко, модель, которая, как и планировалось, могла бы порхать по воздуху.

Конечный результат представлял собой компромисс, хотя моральную победу праздновали инженеры. Лунная моль прекрасно воспроизводила петляющие хаотические движения своего органического чешуекрылого аналога и по ощущению была не тяжелее, чем настоящий мотылёк, севший выслеживаемому индивиду на плечо. Её тельце размером с мизинец вмещало достаточное число когнитивных контуров для выполнения разведывательных заданий, но эти задания должны были быть сформулированы просто и однозначно, с тем чтобы предотвратить перенапряжение рудиментарного мозга дроида.

Лунная моль понимала лишь несколько вербальных команд, включая такие, как "внимание", "на старт" и "взять цель". Её двойные антенны выполняли роль визуальных сенсоров и электромагнитных рецепторов, помогая осуществлять наводку на объект преследования. Приблизившись к цели, моль садилась на неё, задерживаясь лишь настолько, чтобы успеть закрепить на цели своё "яйцо" — микрочиповый пеленгаторный маяк. Посылаемый маяком закодированный сверхволновой сигнал мог засекаться с дистанций, исчисляющихся парсеками.

И всё же лунная моль обладала некоторыми физическими характеристиками, выдающими для тренированного глаза её искусственное происхождение. Её тело было несколько угловатым, ноги содержали механические шарнирные сочленения, а усики-антенны при определённых условиях освещения отливали металлическом блеском. Большинству наблюдателей, однако, так никогда и не представился шанс провести детальное рассмотрение. Если над молью нависала угроза разоблачения, размещённый в её брюшке комок детонита размером с горошину мог быть воспламенён с помощью дистанционного запального устройства. Молниеносного взрыва было более чем достаточно, чтобы стереть в прах все улики.

После падения Империи, "Аракид" приступил к продаже Лунной моли новореспубликанской разведке. Одно из таких искусно изготовленных созданий использовалось генералом Криксом Мадином в его тайной разведывательной миссии на Нал Хатта. Микроскопический маячок моли выдал местонахождение секретной базы Дурги Хатта, скрывавшейся на астероидном поясе Хота, что в конечном итоге привело к краху проекта "Чёрный меч".

Летающий глаз

Чертёж

Возможность наблюдать интимные подробности чьей-то личной жизни, самому оставаясь при этом надёжно скрытым от посторонних глаз, является непреодолимым соблазном для большинства граждан, несмотря на публичные заявления, в которых они уверяют нас в обратном. После того как "Кибот Галактика" разработала дистанционно управляемую наблюдательную камеру, получившую название Наблюдательный "Глаз-Шпион" AC1, "Лоронар Корпорэйшн" обошла своего конкурента, выпустив на рынок ещё более миниатюрный, лёгкий и неприметный механизм — "Летающий глаз".

Летающий глаз "Лоронар" представляет собой очередной шедевр миниатюризации, даже с полностью раскрытыми ногами не превышающий по длине толщины трёх человеческих пальцев. Его сферическое тело состоит преимущественно из крохотного и поразительно тихого репульсорного двигателя, обеспечивающего максимальную путевую скорость до 10 километров в час и лётный потолок 9 метров. Небольшой двигатель сильно перегревается после длительного использования, и четыре вентиляторных порта необходимы для того, чтобы предотвратить расплавление деликатных внутренних механизмов дроида от сверхвысоких температур.

На каждом квадратном миллиметре внутреннего пространства глаза, не занятом репульсорным двигателем, размещаются голографические линзы с высоким разрешением и контуры передатчика кодированных сигналов. Визуальные данные передаются в режиме реального времени посредством плотного лучевого потока на дистанционный принимающий модуль, как правило, на экран монитора, расположенного на безопасном расстоянии. Дроид слишком мал для того, чтобы вмещать какие-либо встроенные архивы видеозаписей.

Летающим глазом обычно с большой дистанции управляет оператор, использующий джойстиковые контрольные панели, хотя дроид обладает достаточным интеллектом для самостоятельного осуществления простейших поисково-шпионских лётных манёвров. Когда летающий глаз оказывается в стратегически выгодной наблюдательной позиции, он закрепляется на стене или потолке с помощью своих когтистых конечностей и выключает репульсор. Находящегося в этом "пассивном режиме" дроида крайне трудно засечь охранными сканерами, хотя передающий сигнал всё ещё остаётся уязвимым для сенсорных глушителей. Летающий глаз способен передавать лишь визуальные данные — аудиорецепторы придали бы ему слишком большой вес, приводя к перегрузкам крохотного двигателя.

Сразу же после выпуска на рынок летающий глаз стал лидером продаж, пользующимся огромным спросом у ревнивых любовников, одержимых манией преследования параноиков и бессовестных репортёров падких на сенсации СМИ. Ссылаясь на свою озабоченность вопросами неприкосновенности личной жизни, такие авторитетные агентства, как Служба Галактических Новостей, публично отказались от использования миниатюрных дроидов, однако уже в самом ближайшем времени все они оказались замешанными в скандальных историях — выяснилось, что их снабжали информацией подпольные дельцы из "НовоСети". После этого десятки планетарных правительств приняли местные законы, ставящие под запрет использование Летающих глаз, тем не менее большинство журналистов охотно согласятся уплатить символических размеров штраф в обмен на эксклюзивные съёмки закрытых свадеб звёзд голоэкрана или тайной передачи взятки имперскому моффу.

Спустя четыре года после битвы при Эндоре, "ТриНебулон Ньюс" выпустила сенсационный репортаж, когда один из обслуживающих агентство Летающих глаз, скрывающихся в Императорском дворце, записал скандальное похищение Ханом Соло принцессы Леи Органы. Беззвучный, но впечатляющий видеосюжет прокатился по всем службам сетеновостей и вызвал целую бурю общественного интереса, не стихавшую до того самого момента, пока принцесса и её похититель благополучно не вернулись с планеты Датомир.

Дроид-шпион

Чертёж

После установки скрытого шпионского программирования ваш дроид уже перестанет являться лишь заурядной и управляемой домашней прислугой. Теперь он является заурядной и управляемой домашней прислугой, из-за которой вас в любую минуту могут арестовать и, приговорив к пожизненному заключению, отправить на тяжёлые работы в кессельские рудники пряностей.

Шпионский по своей сути, дроид снаружи может напоминать практически что угодно, начиная с модели E и заканчивая сдвоенным грузоподъёмником. Встроенные наблюдательно-записывающие модули этих устройств, не распознаваемые стандартными сканерами, являются именно теми компонентами, что превращают их в дистанционных шпионов. Общераспространённые модели, такие как 3PO или ASP, представляют собой превосходные орудия шпионажа, поскольку глаза обычных граждан настолько привыкли к ним, что скользят мимо, не обращая внимания. Эту банальную истину биологические шпионы знают уже на протяжении бессчётных поколений: чем неприметнее, тем лучше.

Такие типы шпионских устройств крайне трудны в изготовлении, а потому, как правило, производятся на сверхсекретных военных лабораториях, скрывающихся глубоко в недрах Империи и Новой Республики. В принципе, каждый может засунуть записывающий блок в грудную полость обычного дроида, но лишь профессионал способен создать роботированного шпиона, незаметно проскальзывающего мимо охранных визуализаторов, зондирующих сканеров и спектрометрических операторов.

Производство одного из таких аппаратов Империя заказала в огромных количествах, а именно дроидов "Звезды Смерти" RA-7 от "Аракид Индастриз". Однако обычно замаскированные роботы производятся от случая к случаю — мелкими партиями, с тем чтобы уменьшить вероятность утечки секретной документации. Гросс-адмирал Траун использовал обычного дроида Decon III от "Индастриал Аутоматон", дав ему задание проникнуть на родину ногри — планету Хоногр — и докладывать о любой подозрительной деятельности её обитателей.

RM-2020 производства компании "МеренДата" представляет собой совершенно иной тип шпионского дроида. Он не предпринимает ни малейших попыток скрыть своё истинное предназначение, ибо не создан для того, чтобы тайком проникать в добропорядочное общество. Вместо этого RM-2020 используется на полях сражений с целью сбора разведданных о передвижениях войск противника и слабых местах в неприятельских линиях обороны.

Модель RM-2020 имеет гуманоидный торс и парит высоко над поверхностью с помощью быстроходного репульсорного привода. Его аппаратный модуль шпионского оборудования включает информационную записывающе-передающую систему, а аудиовизуальный сенсорный пакет состоит из ультрафиолетовых и инфракрасных детекторов. При цене в 160 тысяч кредитов за штуку эти дроиды стоят весьма дорого, но в целом окупают вложенные средства, поскольку характер их заданий, не предполагающий непосредственного участия в боевых действиях, позволяет им оставаться в живых в течение многих лет использования на передовой.

Известны случаи, когда войсковые командиры, рискующие задействовать своих RM-2020 в заданиях иного характера, чем простое наблюдение, посылали дроидов во вражеские лагеря для проведения скрытых диверсий. В некоторых случаях это срабатывало: RM-2020 — мастера оставаться незамеченными, однако чаще всего дроидов ловили на месте преступления и превращали разрядами бластеров в груды металлолома.

Дроид-хакер

Чертёж

В древние времена примитивные твари использовали свои указательные пальцы для извлечения липкого сиропа из мягких недр моллюскоцветов. В конце концов у цветов развились шипы, и доисторическим животным пришлось изобрести рудиментарные орудия, позволяющие обойти это новое средство обороны. Сегодня, по прошествии многих тысячелетий, суть этой борьбы претерпела крайне незначительные изменения, хотя сироп был заменён статистическими данными, а веточки для его выковыривания — дроидами-хакерами.

Дроид-хакер является неизбежным технологическим ответом на разработку всевозможных паролей, кодов и шифровальных алгоритмов. Вне зависимости от того, какие средства были установлены для защиты информации от посторонних глаз, полный решимости раздобыть эти данные индивид всегда сможет найти способ обойти любые препятствия. Некоторые критики заявляют, что роботы никогда не смогут полностью заменить изобретательных человеческих существ — впрочем, как и инопланетных — в качестве высокопрофессиональных хакеров, однако большинство согласится с тем, что дроиды-хакеры являются превосходными мастерами своего дела.

Промышленные корпорации и исследовательские фирмы уже давно используют механических агентов в самых различных целях, как публичного, так и приватного характера. Приводимые ими обоснования, оправдывающие разработку подобных устройств, вполне очевидны: дроиды-хакеры — эксперты по восстановлению повреждённых файлов и спасения данных, которые могли бы случайно оказаться стёртыми. Однако большинство коммерческих компаний преследуют и скрытые мотивы, как, например, тайное слежение за деятельностью конкурентов и их перспективными разработками. Даже самые честные компании, не занимающиеся промышленным шпионажем, регулярно используют хакерских дроидов для тестирования своих собственных систем с целью обеспечения их полной секретности и надёжной охраны.

Во время Галактической гражданской войны силы Повстанческого Альянса использовали огромное число дроидов-хакеров — всех, которых им удалось заполучить в своё распоряжение, направляя их для слежки за передвижениями имперских войск и вывода из строя целых сетей инфраструктуры противника путём внедрения в них разрушительных компьютерных вирусов. Большой опыт обращения повстанческих сил с этими устройствами очень пригодился им, когда силы Альянса в конце концов преобразовались в Новую Республику. После того как галактическая столица Корусант была вырвана из когтей Империи, новореспубликанский Отдел исследований и разработок приступил к работе над новой серией дроидов-хакеров.

NR 1100 был разработан исключительно для целей проникновения в Имперский Информационный центр. Эта пещерообразная, снабженная климат-контролем камера, расположенная под Имперским дворцом, содержала астрономический объём данных — в ней хранилось всё, начиная с прогнозов погоды многовековой давности и заканчивая обеденными меню Императора Палпатина, но самые лакомые куски были погребены под толщей многоуровневой защиты. Как только создание очередного NR-1100 завершалось, дроид устанавливался на своё место близ порта доступа к главному компьютеру и программировался на непрерывное ведение хакерских операций по взлому, просеиванию и сопоставлению информации.

NR-1100 оснащён поворотными руками, выпуклым панцирем и внушительной верхней челюстью. Его репульсорный привод отличается низкой мощностью и предназначен лишь для кратковременного использования. Скомплинковый компьютерный порт расположен в центре нижней части тела, а каждый из длинных пальцев может служить в качестве дата-зонда. Хитроумные сканеры находятся в удлинённом черепе, содержащем наиболее совершенное хакерское оборудование, какое только можно достать в Новой Республике. Безмолвный дроид не оснащён вокабулятором.

Позитронный процессор

Чертёж

Поиск и извлечение информации — доходный бизнес: чтобы убедиться в этом, достаточно взглянуть на обилие промышленно выпускаемых дроидов-хакеров. Но хотя хакерские дроиды способны взламывать коды и восстанавливать длинные кластеры потерянных данных, они не в силах манипулировать базовым программированием компьютеров. Для того чтобы обойти многочисленные степени защиты центральных серверов, подорвать работу их аппаратного обеспечения и заставить их плясать, словно ошпаренных ронто, нужны специальные машины. Эти крохотные диверсанты и носят название позитронных процессоров.

"МеренДата" выпустила первый позитронный процессор в качестве экспериментального проекта для имперской разведки. Серебристые титановые кубики B2-X обладали большим объёмом памяти и быстродействием, чем аппараты, превосходящие их по размерам в сотни раз. Результаты первых же функциональных тестов оказались впечатляющими, однако имперская разведслужба выразила разочарование капризным характером дроидов. Эти устройства нередко отказывались подчиняться приказам и начинали бесцельно бродить по компьютерным сетям лишь оттого, что им становилось скучно. Инженеры из "МеренДаты" беспомощно разводили руками — при такой мощности процессоров поведенческие капризы просто неизбежны. Было произведено только несколько сотен дроидов, и проект потихоньку свернули.

Не прошло и полгода, как успевшие сойти с конвейера B2-X проникли в маргинальное сообщество хакеров, контрабандистов и преступников. Поразительные способности дроидов в сочетании с раритетностью превратили их в вожделённые сокровища. Одна банда подпольных техников приобрела позитронный процессор у охотника за головами, усовершенствовав и без того поражающие воображение когнитивные контуры и окрасив дроида многослойным покрытием из блестящего синего лака.

Новое приобретение получило название Синий Макс: "Макс", потому что он обладал практически безграничными возможностями переработки информации, а "Синий" — по более очевидным причинам. Помимо своей лазурной оболочки, Синий Макс был оснащён единственным фоторецептором, компьютерным интерфейсным зондом и пластроновым коннекторным разъёмом. В целях маскировки мобильности, миниатюрный куб был помещён в грудную полость Боллукса, древнего рабочего дроида. Оба дроида вкупе с ворчливым капитаном грузового звездолёта по имени Хан Соло украли сверхсекретную базу данных с планеты Оррон III, расположенной в Корпоративном Секторе.

Другой позитронный процессор, получивший кличку Флирт, в конце концов оказался в руках охотника за головами вуки Ченламбека. Предыдущий владелец дроида взял за основу исходную конструкцию от "МеренДата" и радикально модифицировал аппарат, установив на него уникальный микроконтур собственного изобретения. Наиболее поразительным даром Флирта являлась его способность проникать в компьютерные сети через любые отверстия, даже совершенно безобидные и, как правило, незащищённые — например, через розетки питания и терминалы плавких предохранителей.

Подобно Синему Максу, Флирт обладал жизнерадостной и неунывающей натурой, вопреки своим малым размерам. Его компьютерные таланты оказали неоценимую помощь Ченламбеку и его напарнику Тиниану, когда все трое вступили в интеллектуальное состязание с земноводным охотником за головами Босском после битвы при Хоте. После успешного вывода из строя корабля Босска "Собачий Клык", Флирт облачился в тело трандошанского рабочего дроида X-10D, так что мог передвигаться, используя силу своего нового носителя.

Дроиды специального назначения

Человекоподобный дроид и синтодроид

Чертёж

В робототехнике существует негласное правило: на степень сходства машин со своими создателями налагаются определенные ограничения. Протокольные дроиды, как, например, модели серии 3PO, были специально спроектированы, дабы выглядеть подобно людям, и всё же это сходство остаётся лишь поверхностным — два глаза, две руки, две ноги. Однако последние достижения в области искусственных тканевых покровов положили начало революционной и внушающей опасения эпохе, ознаменовавшейся появлением человекоподобного дроида и синтодроида.

Человекоподобные дроиды, или ЧПД, вполне могли бы стать наиболее дорогостоящими из когда-либо разработанных автоматов. Эксперименты по созданию ЧПД начинались с проекта-ловушки — плана сил Альянса по подмене имперских официальных лиц их точными копиями. Однако повстанцам недоставало финансовых средств для завершения проекта, пока продолжалась Галактическая гражданская война, и их заклятые враги одерживали над войсками Альянса разгромные победы. Империя наняла Массада Трамбла и Симонелла Ингоанского с целью создания дроида, который стал бы точной копией человека, и плодом этого сотрудничества явилась разработка безупречной опытной модели, получившей имя Гури. Почуяв запах выгоды, Симонелл основал собственное предприятие в созвездии Минос, в то время как Трамбл продолжал сотрудничать с Империей и разработал несколько моделей ЧПД меньшего размера для использования в заговоре на планете Корулаг. Тем временем Гури была продана принцу Ксизору за баснословную сумму в 9 миллионов кредитов.

Гури, обладавшей сверхбыстрой реакцией и поразительной силой, была придана внешность воинственной молодой женщины. Сходство достигалось за счёт использования скелета из полисплавов, кожи, выращиваемой в котле для клонирования, и внутренним органам, изготовленным из биоволокон. Для всякого наблюдателя и устройства, за исключением наиболее совершенного медицинского диагностического оборудования, она производила полное впечатление органического существа.

Крутая, компетентная и профессиональная во всём, Гури работала в качестве телохранителя Ксизора и тайного убийцы. К моменту смерти своего хозяина она стала вторым по значимости лицом в обширном преступном синдикате "Чёрное Солнце". Этот поразительный факт служит свидетельством мощи её когнитивного модуля — полностью модифицированного и усовершенствованного вербомозга AA-1. Даже к моменту завершения силами Альянса проекта-ловушки после битвы при Эндоре они не сумели хотя бы отдалённо приблизиться к тому, чтобы воспроизвести навыки самостоятельного принятия решений, какими обладала Гури.

По сравнению с высокотехнологичными ЧПД создание синтодроидов кажется гигантским шагом назад. Однако они явились первыми органическими копиями, доступными массовому покупателю, несмотря на то что стоящая на их ценниках сумма в 100 тысяч кредитов всё равно оставалась непомерной для подавляющего большинства клиентов, за исключением самых состоятельных.

Корпорация "Лоронар" запустила в производство свою линейку синтодроидов примерно девять лет спустя после битвы при Эндоре. Эти дорогостоящие новинки были изготовлены преимущественно из синтекожи — искусственного материала, используемого в центрах неотложной помощи и ожоговых клиниках. Дюрастиловый скелет, снабжённый кабельными и гидравлическими сочленениями, поддерживал синтекожное покрытие, придавая дроидам нечеловеческую силу. Благодаря гибкости синтекожи, дроидам могла придаваться форма любой известной звезды голоэкрана обоего пола. Это обеспечило их широкое распространение в развлекательных куполах Карози и Гесперидиума.

К числу недостатков синтодроидов можно было отнести досадное отсутствие обоняния, кукольные волосы, пустое выражение лица и примитивные мозги — череп каждого дроида вмещал лишь программируемый кристалл, управляемый с дистанционного контрольного пульта. Когда единственное место добычи этих кристаллов стало недоступно после битвы при Нам Хориос, "Лоронар" снял с продажи все оставшиеся экземпляры синтодроидов.

Мозго-ход Б'омарр

Чертёж

Мозго-ходы Б'омарры по сути не являются дроидами. Эти паукообразные приспособления представляют собой просто металлические машины, управляемые законсервированным органическим мозгом, наподобие дроидов-теней клонированного Императора Палпатина. Однако в отличие от прислуживающих Палпатину тёмных разрушителей, лежащий в основе Б'омарр донорский процесс является добровольным, и участвующие в нём доноры исполнены восторженного энтузиазма. Для Б'омаррского монаха нет более верного пути к просветлению, чем обретение развоплощённого интеллекта.

Многие поколения назад, орден преданных Б'омаррских аскетов основал свой цех на Татуине. Религия призывала их искать духовной реализации за счёт отказа от физических ощущений, и бескрайние просторы пустынной, выжженной солнцем планеты являлись идеальным местом для сосредоточения ума. Посреди бесконечных дюн монахи построили мрачный монастырь из железа и дюрастила, окончательно отгородившись от местного населения.

Спустя годы медитации наиболее продвинутые последователи освобождались от последних отвлекающих зовов плоти. В ходе священной церемонии низшие чины церковной иерархии Б'омарров затачивали скальпели и хирургическим путём удаляли мозги из массивных черепов своих наставников. Каждый ком серой массы благоговейно опускался в чистый сосуд с питательной жидкостью и выставлялся на полку в подземном Великом Зале Просветлённых. Избавившись от последнего бремени, монахи могли теперь свободно предаваться созерцанию, постигая тайны творения.

Но даже бестелесный мозг периодически нуждается в том, чтобы выбраться из подземелья на свет Божий. С этой целью прислужники Б'омарров собрали серию паукообразных конструкций. Они благоговейно сохраняют эти устройства до сего дня, даже много лет спустя после того, как Джабба Хатт превратил их монастырь в свой личный увеселительный дворец, вытеснив служителей веры на низшие уровни подземных коридоров.

Когда у развоплощённых монахов появлялись дела, которым им следовало уделить своё внимание, они телепатически вызывали агрегат из паучьих ног. Металлическое ходячее устройство доставало сосуд с мозгом монаха и ловко закрепляло его в уникально подобранном к каждому мозгу кожухе. Как правило, этот процесс производился с помощью дежурного монаха-служки.

Мозго-ходы не имеют единой для всех моделей универсальной конструкции. Некоторые из них оснащены захватными когтями, а другие — нет; у некоторых только четыре ноги, тогда как у отдельных экземпляров число их достигает девяти. Почти все, однако, оборудованы громкоговорителями и аудио-сенсорами, позволяющими монахам общаться между собой, а также рядами разноцветных лампочек, расположенных в основании небьющегося сосуда. Если все процессы протекают нормально, эти лампочки мерцают синим и зелёным цветами. Ярко-красный цвет указывает на то, что мозг "кричит", будучи не способен адаптироваться к новому непривычному состоянию.

Монахи, живущие во дворце Джаббы, с радостью готовы были приобщить других его обитателей к собственному образу жизни — настолько готовы, что насильно удалили мозги у некоторых несогласных на это придворных Джаббы после кончины хатта в Великой Каркунской бездне. Среди их жертв был и лейтенант Джаббы, твилек по имени Биб Фортуна, которому впоследствии удалось покинуть свой носитель и переселить мозг в новое тело.

Уникальные дроиды

Вуффи Раа

Чертёж

Лэндо Калриссиан однажды назвал Вуффи Раа жутчайшим когда-либо виденным им призраком из числа механических устройств. В то время беглый любитель азартных игр ещё не знал, что его малорослый дроидный штурман представлял собой экзотический инопланетный агрегат, которого отличают невероятный возраст и поразительное происхождение.

Эоны лет назад высокоразвитый вид инопланетных существ, населявших Неисследованные Регионы, трагически исчез в результате внезапного радиационного шторма. Дроиды их, однако, выжили, эволюционировав в полностью разумных существ и модифицировав свои формы в пятидесятикилометровые космолётные сферы. Несмотря на свои размеры, эти роботизированные создания отличались чрезвычайной робостью, что привело их сообщество к однообразию и застою. Вуффи Раа были сконструированы с целью сбора свежей информации из внешних регионов галактики.

В отличие от механических "родителей", Вуффи были созданы по образу и подобию своих давно вымерших медузообразных инопланетных разработчиков. Пятиугольная плашка из полированного хромита составляла тело этих существ, лишённое каких бы то ни было украшений, за исключением единственного мерцающего красного фоторецептора в центре верхней половины. Этот глаз способен был видеть в ультрафиолетовом и инфракрасном диапазоне. Другие сенсоры и миниатюрный вокабулятор оставались скрыты от посторонних взоров в брюшной части дроида.

Вуффи Раа обладали пятью удлинёнными хромитовыми щупальцами, служившими им в качестве как рук, так и ног. Эти заострённые конечности расщеплялись в виде пятищупальцевых "кистей", имея по одному небольшому оптическому сенсору на каждой ладони. Чего не замечало большинство наблюдателей, так этого того факта, что наконечники пальцев в свою очередь расщеплялись на пять микроскопических подпальцев, способных манипулировать мельчайшими объектами и в то же время отличавшихся прочностью, не уступающей дюрастиловым тросам. Вуффи могли отводить в свои конечности тепло, благодаря чему заставляли пальцы светиться — весьма удобный способ освещения собственных жилищ или могли зажечь с их помощью сигару.

Поразительно, но Вуффи Раа умели отделять все свои конечности от туловища и дистанционно управлять каждой из них. Волнообразные движения стайки металлических змей вокруг лица четвертованной консоли являли собой отвратительное зрелище, однако эта своеобразная стратегия позволяла Вуффи производить вдвое больший объём ремонтных работ и притом в два раза быстрее. Маленький дроид был одарённым механиком, опытным космическим пилотом, убеждённым пацифистом и преданным товарищем.

Собирая крупицы самых разнообразных проявлений жизненного опыта для своих создателей, Вуффи Раа проходили через руки десятков владельцев и посещали сотни планетарных систем, выступая даже в позорной роли участника жестокого усмирения Ренатазии. С того момента, как Лэндо Калриссиан оказался обладателем Вуффи на звёздной системе Рафа, оба стали неразлучными друзьями и партнёрами по преступной деятельности. Дроид помог своему новому хозяину завладеть легендарной Ментоарфой Шару, служил ему пилотом во время битвы при Нар Шаддаа и спас шкуру Лэндо на ежегодном фестивале Огненных ветров, проводящемся в планетарной системе Осеона.

И всё же в туманности ТонБока произошла драматическая развязка; маленький дроид прибыл туда, чтобы отправиться к родному народу. Однако впоследствии Вуффи Раа расстался со своими сородичами и его дальнейшая судьба неизвестна.

Q9-X2

Чертёж

Когда Q9-X2 сошёл со сборочной линии, он выглядел точь-в-точь как тысячи его собратьев-астромехов, однако даже его собственные разработчики сегодня его бы не узнали. С годами он самостоятельно модернизировал себя, превратившись в универсального, адаптабельного, а некоторые добавят — и во вспыльчивого и легкомысленного — мастера на все руки.

Во-первых, этот дроид умеет разговаривать. Во-вторых, он умеет плавать. Всё дело в том, что Q9 просто был разочарован своими двигательными и коммуникативными ограничениями и принялся наращивать способности. Можно побиться об заклад, что сегодня другого такого астромеха не сыщешь во всей галактике.

Причина столь необычного поведения была заключена в ультравысокотехнологичной личностной матрице, установленной на экспериментальной серии Q9 компанией "Индастриал Аутоматон". Базировавшийся на модели R7, Q9 был рассчитан на выполнение самого широкого круга задач и наделён блестящими способностями к анализу и переработке информации. Однако именно сложность этих дроидов и привела их к погибели, под воздействием долговременных источников стресса вызывая регулярные системные отказы, требующие дорогостоящего ремонта. Большинство проектировщиков сочло бы выпуск экспериментальной партии Q9 полным провалом.

Но сам Q9-X2 не согласился бы с этим мнением, хотя и готов был признать, что традиционные астромехи плохо приспособлены для жизни, протекающей за пределами лётных ангаров. Оснастив себя маломощными репульсорными опорами, Q9 мог теперь парить над препятствиями, а после установки вокодера заговорил на Бэйсике. И всё же этих модификаций, несмотря на всю их радикальность, было недостаточно.

Q9 добавил к ним высокотехнологичный детекторный пакет, включающий молекулярный следовой вынюхиватель, указатель направления на цель по остаточному теплу и выдвижные сенсорные жезлы. Он продолжил свою модификацию установкой мощного направленного по ходу движения прожектора и двух дополнительных ламп, убирающихся в пазы, расположенные по бокам цилиндрического шасси.

По собственной прихоти Q9 установил в своём фронтальном грудном отсеке высокотехнологичную фотографическую систему, сочтя голографический проектор слишком нечётким и крупнозернистым прибором для запечатлевания зрительных образов. Новая система была оснащена телеобъективом и обладала невероятно высоким разрешением. Готовые отпечатки выходили через узкий принтерный слот.

Помимо всего этого Q9 был оснащён стандартным для астромеха "фабричным" оборудованием, входившим в комплект поставки "Индастриал Аутоматон": выдвижной захватной рукой, агрегатом для дуговой сварки, огнетушителем и прочими устройствами. Тем не менее дроид всё ещё считал себя недостаточно укомплектованным, желая и далее продолжить самосовершенствование.

Теперешним владельцем Q9-X2 является драллианин Эбрихим. Он купил необычного дроида за 1250 драллских кроун на рынке подержанных дроидов и пока не разочаровался в своей покупке — хотя Q9, несомненно, испытывает его терпение. Дроид временами проявляет наглость, упрямство, эгоизм, вспыльчивость и забывчивость, однако его навыки обращения с базами данных оказали неоценимую помощь Эбрихиму в его профессии частного педагога.

Q9 способен на беспримерный героизм — факт, с очевидностью продемонстрированный им во время печально известного Кореллианского кризиса. Без своевременной помощи со стороны Q9 дети Хана Соло никогда не смогли бы бежать из места своего заточения на Дралле.

8T88

Чертёж

Никому не подчиняющийся и всех презирающий, 8T88 являет собой воплощение свободного и самодостаточного дроида. Со времён расцвета повстанческого движения автономный дроид заработал себе репутацию высококлассного переводчика и торговца информацией. Как нередко заявляет 8T88 своим перспективным клиентам: "Если кто-либо жаждет информации, он идёт ко мне".

8T88 является представителем ныне антикварной 88-й серии, линейки бухгалтерских и административных дроидов, некогда производимых давно уже исчезнувшей компанией "Тисс'шарл". Линия была снята с производства ещё столетия назад, и сегодня в строю не осталось ни одного дроида этой серии, за исключением 8T88. В силу неизвестных обстоятельств исходный головной/процессорный агрегат дроида был демонтирован, а на его место поставлен другой черепной модуль. В сравнении с долговязым телосложением аппарата новая голова кажется непропорциональной маленькой, и этот факт приводит 8T88 в бешенство. Хотя у дроида остались лишь смутные воспоминания о своей прежней жизни в качестве бухгалтера, он поклялся отыскать индивида, ответственного за его "обезображивание", и заставить его понести заслуженное жестокое наказание.

Лучший способ добиться этой цели, решил 8T88, — скопить несметные богатства. На пути же к своей заветной мечте дроиду помогает то, что он ставит себя намного выше столь мелочных человеческих слабостей, как представления о морали и справедливости. Любой, будь то повстанец, служитель Империи или хатт, может прибегнуть к его услугам, и 8T88, ни секунды не раздумывая, продаст своего бывшего подельника. Хитроумная когнитивная матрица позволяет дроиду легко взламывать охранные коды и дешифровать архаические языки, словом, он является гением раскрытия сверхсекретных данных. Помимо непомерных размеров гонорара, 8T88 ставит своим заказчикам лишь одно условие: не спрашивать, где он раздобыл полученную информацию.

Серебристое скелетоподобное тело 8T88 приводится в движение системой гидравлических трубопроводов, а скрипучие сочленения регулярно нуждаются в масляных ваннах. Под его металлической кожей скрывается целый арсенал коммуникационных устройств. Позади распашной панели размещён на торсе небольшой отсек, используемый в качестве "кармана" для хранения различных принадлежностей, поскольку дроид не носит одежды.

Голова дроида оборудована центральным сканером и крепящимися по обе стороны его черепа разнообразными оптическими механизмами, включающими инфракрасный сенсор, микроскопический визуализатор и голографический проектор/рекордер. Аудиосенсоры 8T88 отличаются чрезвычайно высокой восприимчивостью, а его вокабулятор смодулирован на воспроизведение учтивых, интеллигентно звучащих речевых паттернов.

8T88 содержит почти постоянную штаб-квартиру на луне контрабандистов Нар Шаддаа. Именно здесь он столкнулся с бывшим повстанческим агентом Кайлом Катарном после битвы при Эндоре. 8T88, тайно состоящий на службе у тёмного джедая Джерека, перехитрил Катарна и улизнул с дата-диском. В последовавшей за этим перестрелке дроид потерял руку.

8T88 самостоятельно отремонтировал себя с помощью запчастей, снятых с тела выброшенного на свалку дроида 88-й серии, однако Катарн выследил его в местечке Баронс Хэд, что на Сулоне. На этот раз повстанец завладел головой дроида, которая содержала в себе секретные координаты Долины Джедаев. Однако обезглавливание не смогло умертвить дроида, и 8T88 вряд ли надолго окажется выведенным из строя.

Горм-Ликвидатор

Чертёж

Когда один небезызвестный охотник за головами заваливается в таверну, все разговоры стихают. Посетители пригибают шеи к столам над своими кружками и пугливо перешёптываются относительно личности этого ходячего гибрида органики и электроники. Никто не знает, питается ли он. Никто не знает, ложится ли он спать. И никто даже не знает, появился ли он на свет в образе человека или дроида. Но одно известно всем — если Горм-Ликвидатор напал на ваш след, дальнейшая продолжительность вашей жизни исчисляется миллисекундами.

Горм представляет собой экзотическое существо, чьё происхождение окутано тайной. Мало кто слышал об Арканианских отступниках — группе учёных, попытавшихся свергнуть арканианское господство примерно лет за пятьдесят до битвы при Явине. Их заговор потерпел трагический крах, но уникальное творение рук Отступников на много лет пережило своих создателей, подвергнутых кровавой казни.

Злосчастные исследователи предприняли попытку создания непобедимой наёмной армии. Арканианцы владели тайными знаниями производства киборгов — можете спросить любого яка, и Отступники не были исключением. С помощью мистических и запретных практик они сконструировали безжалостную боевую силу — полудроидных, полуорганических существ, но героев на все сто процентов. Нескольким воинам удалось выжить во время схватки на Аркании и вырваться на открытые просторы галактики, и среди этих немногих Горм завоевал громкую репутацию самого высокооплачиваемого охотника за головами.

Горм соединяет в себе элементы шести различных инопланетных видов и семь поколений дроидной электроники. Какой процент этого оборудования остался первозданным, неясно — охотник уже давно научился ремонтировать и заново воссоздавать себя. Теоретически возможно, что Горм живёт уже в течение столетий, срывая части тел с испорченных роботов и павших жертв и залатывая с их помощью свою долговязую фигуру.

В своей теперешней инкарнации Горм достигает внушительного роста в 2,5 метра. Двойные фоторецепторы мерцают, словно тлеющие угли, из-под потрёпанного в боях итулианского пехотного шлема. В его левом предплечье смутно угадываются очертания одной из конечностей Вултара Ужасного, трандошанина, положившего начало жестокой борьбе за власть в подпольном мире многие десятилетия тому назад.

Горм заслужил прозвище Ликвидатор ещё на заре своей карьеры, когда носил на плечах установку для утилизации дроидов, способную превращать материю в жидкую молекулярную пасту. Он потерял свой инструмент в суровой схватке с рыцарями-джедаями и теперь пользуется более традиционной рукой. Оружие Горма включает перезарядную винтовку кустарного производства и зажигательную пращу, привязанную к его груди. В ближнем бою он предпочитает использовать спрятанную в облачении молекулярную удавку.

Одним из немногих существ, кому довелось свалить Горма с ног, был родианский юноша по имени Гридо, сделавший свой удачный выстрел в аллее на Нар Шаддаа. Однако единственным способом окончательно разделаться с ликвидатором будет разнести его на атомы. Горм быстро оправился после ранения, получив от Джаббы Хатта 50-тысячный гонорар за победу над своим собратом-охотником Зардрой.

Уиджет

Чертёж

Уиджет — ходячий инструментальный ящик. Собранный из запчастей и выброшенного на свалку оборудования, он помогает своей владелице Море чинить корабли и добывать продовольствие на далёком аграрном мире М'хаэли.

Мора, прекрасная молодая женщина, воспитанная добросердечным телохранителем х'драчи, была прирождённой мастерицей на все руки, способной превратить громыхающую кучу металлолома в идеально работающий и мурлыкающий, как кошка, двигатель. В четыре года она разбирала на части свои игрушки; в девять меняла проводку на мотоспидерах. К восемнадцати годам она открыла собственную ремонтную мастерскую в столичном городе Н'кроф неподалеку от гетто х'драчей. А рядом с ней добросовестно трудился Уиджет.

Маленький странный дроид вступил в строй, когда Мора находилась ещё в подростковом возрасте, после нескольких предпринятых ею неудачных попыток запустить его когнитивный процессор. С тех пор он преданно выполнял свою роль, помогая хозяйке — как намеренно, так и случайно — стать более квалифицированным механиком; разумеется, его набор инструментов был ценнейшим приобретением, однако именно регулярные системные проблемы Уиджета преподали Море ускоренный курс по ремонту и реконструкции дроидов.

Даже в галактике, переполненной автоматическими устройствами, внешность Уиджета бросается в глаза. Коротенькие ноги и широкое тяжёлое основание придают ему шатающуюся, кособокую походку и смещают вниз центр тяжести. Гибкая талия поддерживает бронированный торс со встроенной кнопочной панелью, используемой для ввода команд и проведения диагностики, когда дроид отключается или выходит из строя.

Его скрипучая голова, почти незаметная под тарелкообразной металлической панамой, вмещает два красных фоторецептора и голосовую щель. Дефектный вокабулятор в минуты особого стресса придаёт голосу дроида явные признаки заикания. Сдвоенные силовые кабели, выполняющие также функцию антенн, выступают из центра панамы дроида и соединяются с генератором, расположенным на спине Уиджета. На шее дроида иногда красуется один из принадлежащих Море красных носовых платков.

Руки Уиджета представляют собой поистине чудо техники, каждая из них сочетает в себе десятки миниатюрных механических приспособлений, которые могут выдвигаться из пальцев и ладоней обеих широких кистей. Правое предплечье несёт на себе увеличитель, люма-прожектор и полный набор кусачек для проволоки. Левое, покрытое гофрированной обшивкой, поддерживает лазерный сварочный аппарат, зажимы для электрических работ и разъём для подключения компьютера. Однако это лишь небольшая часть полного комплекта носимых Уиджетом приспособлений, и он легко может снимать и надевать новые по мере надобности.

После битвы при Явине принцесса Лея прибыла в порт М'хаэли, чтобы поддержать бунтующее местное население, как и она, ополчившееся против имперского губернатора Григора. В этой борьбе Уиджет доказал, что его стоит ценить буквально на вес драгитовых кристаллов: он помог спасти жизни заключённых, работающих на рудниках Григора, и расшифровал закодированные записи, повествующие о незаконных деяниях губернатора.